eMails kommen mehrmals an

  • Hallo und Danke für die rasche Antwort!


    Das Problem ist, dass wenn ich im TB eine mail lösche (egal welche von den Doppelten), bei der nächsten Synchronisation mit dem gmx-Server die gelöschten Nachrichten auch vom gmx-Server gelöscht werden. Ich habe also das Problem, wie ich die doppelten Nachrichten löschen kann, OHNE gleichzeitig die mails vom Server zu löschen. (Ich möchte meine emails am Server belassen, damit ich von überall Zugriff auf sie haben kann...).


    Eine Idee? :roll:


    danke & lg!

  • man kann sich jetzt ein paar Kunstgriffe einfallen lassen, aber vielleicht hast Du ja ne schnelle Flat?
    Dann lösche einfach den Ordner komplett, komprimiere ihn, beende TB, lösche die *.msf und die popstate.dat des Kontos, starte TB wieder und hole die Nachrichten von gmx noch mal ab...


    Wobei... hattest Du meinen Vorschlag getestet? Durch das offline löschen und dann komprimieren bleibt ja die popstate.dat unangetastet auf dem Status, diese Mails sind abgeholt. Man könnte auf Nummer sicher gehen und die popstate nach dem Vorgang aus dem oberen Posting mit der aus dem gesicherten Profil ersetzen und erst dann wieder online gehen, dann gibt es keine Löschinfo :wink:

    Hallo roma....,
    alternativ könntest du vor dem Löschen der Mails auch einfach die entsprechende Option in den Konteneinstellungen deaktivieren (Servereinstellungen -> Lösche Nachrichten vom Server, ...).


    Danke übrigens für deinen Erfahrungsbericht. Es wird ja immer so getan, als wenn man der einzige "Dumme" auf dieser großen Welt wäre, der ein bzw. das Problem hat. Ist aber nicht nur hier so, auch die meisten Autowerkstätten pflegen diese Haltung... :wink:


    Grüße,
    Marco

  • Quote from "Marcow"

    Hallo roma....,
    alternativ könntest du vor dem Löschen der Mails auch einfach die entsprechende Option in den Konteneinstellungen deaktivieren


    na ja, dann darf er aber die Funktion auch nicht wieder aktivieren und das geht dann mit einem erhöhten Komfortverlust einher, da Löschen auf dem Server dann nur Mittels Webmail funktioniert :roll:

    Wieso das?


    Option deaktivieren -> doppelte Mails löschen -> Option wieder aktivieren


    :?: :roll: :?:

  • So, danke nocheinmal, es hat jetzt alles funktioniert! Ich habe im offline Modus die doppelten emails gelöscht, die Ordner komprimiert, und am Schluss die Datei "popstate.dat" aus dem Backup-Ordner zurück verschoben. Der letzte Punkt ist extrem wichtig, denn auch im offline-Modus wurde die Datei verändert und deswegen auch die mail vom Server gelöscht (ich habe es zuerst mit einer einzelnen mail getestet).


    Also, warum das passiert ist weiß ich zwar noch immer nicht, aber die doppelten mails sind jetzt endlich weg... ein großes Danke an euch!! :D