Darstellungsprobleme bei Button "get selected...."

  • Hallo Forum,


    ich habe das Forum durchsucht um das im Folgenden geschilderte Darstellungs-Problem zu beheben, leider ohne Erfolg. Deshalb versuch ich es mal zu beschreiben, vielleicht kann mir ja geholfen werden.


    Ich nutze die Erweiterung "get selectet messages 0.3" (https://addons.mozilla.org/thunderbird/3298/). Mein Problem ist die Darstellung des Bttons - er wird nicht wie z.B. "neue Nachrichten abrufen" als einzelnes Symbol dargestellt, sondern vielmehr als eine dreizeilige Zusammenstellung verschiedenster Buttons anderer Funktionen dargestellt. So erscheint also ein "Riesenbutton", der viel Platz einnimmt. Im Anpassen-Fenster wird immer der Originalbutton "get selected messages" korrekt angezeigt - aber eben nicht in der Buttonleiste.


    Kann ich irgendwie dieses Eigenleben abstellen? Braucht ihr genuere Informationen um helfen zu können - sorry, bin neu hier.
    Besten Dank schon mal!

  • Hallo DerCrabbe,


    ich habe gerade die Erweiterung neu heruntergeladen und neu installiert, leider ohne Erfolg. Schade, aber trotzdem vielen Dank für den Tipp!
    Bergpartisan

  • Hallo;


    interessant. Nutzt Du ein Theme, mit dem es evtl. "Wechselwirkungen" geben könnte?


    Gruß

  • Hallo,


    ich weiß jetzt nicht ganz was du mit "Wechselwirkungen" meinst. Ich liste mal alle Themes nach der Funktionalität von "get selected messages" auf:


    funktioniert NICHT:
    Pitch Dark 1.5.6 (das Theme, dass ich eigentlich verwenden will)
    Thunderbird (default) 2.0
    Cylence Theme 1.1.1
    Crossover (X) 2.3
    Charamel 1.2.0.2
    Minibird 0.4
    Tiger Mail 2.1.1 (die Ansichts-Buttons von Lightning werden auch nicht angezeigt)
    Noja 2.0 eXtreme 2.32 (ganz frisch upgedated)


    funktioniert:
    Mostly Crystal 1.5.0.22
    Goodlike 1.5.4
    BlackJapan-tb 1.1


    Littlebird 1.7 (das Theme "muss" ich momentan verwenden, dass einzige wo alle mir wichtigen Dinge gut dargestellt werden)



    Das Problem bei den funktionierenden Themes ist, dass meine Lightning-Kalender in Monats und Mehrwochenansicht nicht gut dargestellt wird - alle Tage haben einen grauen Hintergrund und Trennbalken dazwischen sind nicht erkennbar. Zudem sind meist auch die Monats/Wochenanzeigen oben "zerschossen".


    Was mich wundert ist, das der Button nicht mal im Defalt Theme ordentlich dargestellt wird....
    Besten Dank!

  • Mit "Wechselwirkungen" meinte ich Probleme, die nur bei einer bestimmten Kombination auftreten, z.B. Theme "Noja 2.0" und "Get selected", aber beim Theme "Default" ist alles OK.


    In Deinem Fall würde ich eine komplette Neuinstallation empfehlen. Die ganzen Themes lassen mich vermuten, das sich hier irgendwo ein Problem eingeschlichen hat, den wir so nicht behoben bekommen.
    Außerdem würde ich empfehlen nur das Theme (oder wenn es sein muss die Themes) zu installieren, welches Du auch nutzen möchtest.


    Sorry, aber mehr fällt mir nicht ein.


    Gruß

  • Uff.... das ist hart. Aber gut, ich könnte das mal versuchen. Kennst du eine gute Anleitung, die beschreibt, welche Ordner ich sichern muss, um alles in die neue Instalation einbinden zu können?
    Ich nutze Thunderbird auf USB und habe darauf auch zwei "Netzwerk"- Kalender eingerichtet - damit ich Lightning auch immer auf dem Stick aktuell halten kann. Themes und Erweiterungen liegen auch auf dem Stick. Aber auf welche Ordner muss ich noch achten und wie sichere ich den aktuellen Stand am besten um ihn dann auf welchem Wege wieder zu importiren? Damit meine ich vor allem meine Termine und Mails mit deren Ettikettierung.
    Im Übrigen vielen Dank für deine Antworten!

  • Wo ich Deinen Post gerade lese, fällt mir ein das man erstmal ein neues Profil anlegen könnte. In diesem kann man dann stückweise die Themes und Erweiterungen integrieren, bis man zu frieden ist (das kann man auch erstmal auf einem Standrechner machen).


    In der Dokumentation ist recht gut erklärt was wichtig ist;
    -> Profilverzeichnis
    -> Profildateien


    Gruß

  • Danke! Eine gute Idee. Ich habe noch einen zweiten USB-Stick, der ist zwar minimal langsamer (was sich beim Start von Thunderbird auswirkt), aber ich werde auf ihm mal ein neues Profil anlegen. Portable muss es sein, ich schlepp mein Postfach gerne mit mir herum ;-) .
    Besten Dank, bin gespannt ob es funktioniert und melde mich, sobald ich neue Erkenntnisse habe.

  • Ich habs nun endlich geschafft - die Neuinstalation hat die Probleme "behoben".
    Das einzige worüber ich noch grübel ist, wie ich gleich beim Start von Thunderbird meine .ics Kalender aktualisieren kann - so dass sie mir beim ersten Anschauen vom Lightning in ihrer festgelegten Farbe angezeigt werden. Momentan muss ich immer durch anklicken der entsprechenden Kalender die Farbe "nachladen". Kennst du dazu vielleicht auch eine Lösung?
    Besten Dank nochmal für die Hilfe!

  • Sorry, aber da kann ich nicht helfen - nutze kein Lightning.
    Ansonsten mach Doch einen neuen Thread auf, mit einer "sprechenden" (also aussagekräftigen) Themenzeile, dann wird Dir bestimmt geholfen. :-)


    Gruß