Linux-Sprachpaket kaputt?

  • Hallo,


    Ich wollt mir gerade das dt. Linux-Sprachpaket für den Thunderbird herunterladen.
    Leider rechnet md5sum immer andere Prüfsummen aus, als auf der Website angegeben.
    Auch Thunderbird verweigert wegen falschen Hashes die Installation.
    Ich hab es mit 3 verschiedenen Clients probiert und immer kaputte files bekommen.
    Vielleicht kann mal jemand nachschauen,
    Danke


    Jan

  • Hallo ebender1985,


    und willkommen im Forum. Kannst Du mal schreiben, welche Distribution (OpenSuse, Debian, Ubuntu etc.) und welche Installationsmethode (Source, rpm, apt; Yast, smart etc.) Du verwendest?


    Danke,
    Micha :-D

  • Hi,


    Danke für die Willkommensgrüße,
    Also mein Thunderbird ist eigentlich ein Icedove aud dem Debian-Etch-Zweig.
    Die Sprachpakete, die jedoch die Probleme machen, sind von da:
    http://www.thunderbird-mail.de/thunderbird/sprachpaket.php
    Ich hab es mittlerweile noch einmal probiert und es ließ sich sogar installieren.
    Die MD5-Summe war zwar eine andere als bei meinem letzten Post aber noch immer nicht die von der Website:
    Website:c0623a5899a944545b563b37b66b030d
    File:62dc4ebd79e3ab4dcabf9cd85d086473


    Grüße,


    Jan

  • Jau, komme auf die gleiche Summe.


    Hast Du mal ::dieses:: "Komplettpaket" probiert? Hat zwar eine PGP-Summe, aber mal versuchen.


    Micha :-D


    Nachtrag: Man muß nur suchen: ::hier:: gibt es die md5sum.


    Nachtrag2: md5sum stimmt ;-)


    und der Dritte: komischerweise ist die md5sum von der Webside die selbe wie vom Komplettprogramm :?: