versenden von Emails nicht möglich, nur bei Neuinstallation

  • Hallo
    seit einiger Zeit benutze ich Mozilla Thunderbird. Leider habe ich seit einigen Tagen ein Problem mit dem versenden von Emails.
    Ich starte Thunderbird gebe meine Passwörter ein und kann ohne Probleme Emails empfangen und auch lesen. Sobald ich eine Email versenden möchte, wird auf ein Problem mit dem SMTP Postausgangsserver hingewiesen. Nach Kontrolle aller Einstellungen kann ich aber kein Problem feststellen. Sobald ich das Programm neu aufspiele (Konten und Ordner bleiben ja alle soweit erhalten) kann ich ohne Probleme wieder Emails versenden. Schalte ich den Computer abends aus und morgens wieder ein, ist das Problem wieder vorhanden. Kein Email versandt möglich.
    Wieder Thunderbird neu aufgespielt funktioniert wieder alles.
    Können Sie mir Hilfe geben, denn ich möchte nicht jeden Morgen das Programm erneut aufspielen müssen.
    Grüße aus Bonn
    Martin Kerp

  • Hallo Martin Kerp, willkommen im Forum !


    Hört sich dubios an, zumal, wie Du ja treffend feststellst, durch eine Neuinstallation die Konteneinstellungen sich nicht ändern.
    Da Du keine Fehlermeldung nennst, tippe ich mal ins Blaue und verdächtige Virenscanner und Firewall.
    Vielleicht nennst Du uns mal ein paar Details zu Betriebssystem, TB-Version, Virenscanner, Firewall, Provider, Internetzugangsart...

  • Guten Morgen rum,
    vielen Dank für Deine schnelle Antwort. :-)
    Die Fehlermeldung sieht in etwa so aus: es besteht keine Verbindung zum Server oder die SMTP Einstellungen sind nicht korrekt.
    Leider habe ich heute Morgen nicht genau drauf geschaut, werde es aber Morgen mir mal genau aufschreiben.
    Ich musste wieder einmal eine Neuinstallation starten.
    So nun zu Deinen Fragen:
    Betriebssystem : XP Professional
    TB-Version : Version 1.5.0.9 (die aktuellste)
    Virenscanner : Mc Afee VirusScan ver. 8.0i
    Firewall : Universität Firewall - weiß nicht was eingesetzt wird & die Firewall von XP-Professional.
    Provider : Universitätsnetz
    Internetzugangsart : Universitätsnetz
    Sobald ich eine Neuinstallation durchführe klappt sofort wieder alles.
    Dieses Problem habe ich auch erst seit einigen Tagen.
    Danke und Gruß
    Martin :)

  • Guten Morgen Kerp,


    tritt das Problem jedes Mal nur dann auf, wenn der Rechner neu gestartet wird?
    Was passiert, wenn Du TB nach erfolgreichem Senden beendest und dann wieder startest, geht es dann?
    Was passiert, wenn Du Dich im PC als Benutzer nur abmeldest und dann wieder anmeldest?
    Beim nächsten Auftreten des Fehlers bitte mal zuerst per telnet die Erreichbarkeit prüfen http://www.thunderbird-mail.de/forum/viewtopic.php?t=19540
    Ich glaube nicht, dass es an TB direkt liegt.
    *im Nebel herum stochern und evtl völlig daneben liegend [an]*
    Deinem Rechner wird ja bei jedem Zugriff durch den Uni-Server und dessen Firewall eine "Freigabe" erteilt. Oft sind die typischen SMTP-Ports bei UNI-Rechnern durch den Admin gesperrt. Scheinbar erreichst Du beim ersten Versuch eine Freigabe für Deinen TB, die nach dem Beenden "verfällt". Frag doch mal an, welche Restriktionen Seitens der UNI vorliegen.
    *im Nebel herum stochern und evtl völlig daneben liegend [aus]*

  • Guten Morgen rum,


    gestern habe ich mal einige Versuche gestartet.
    Ich habe den Rechner ausgeschaltet und nach einer kurzen Pause wieder eingeschaltet. Problem vorhanden.
    Danach habe ich den Rechner neu starten lassen. Problem verschwunden.
    Liegt wohl an der Länge des ausschaltens.
    Veränderungen im Konto habe ich keine festgestellt.
    Heute Morgen habe ich dann erst einmal alle Browser (Mozilla, Explorer & Opera) starten lassen bevor ich Thunderbird geöffnet habe und siehe da, ich konnte Mails versenden.
    Auch nach einem Ausschalten und kurzer Pause konnte ich nach direktem öffnen von Thunderbird Mails versenden. Verstehe einer die PC´s
    Es bleibt mir also im Moment nichts anderes übrig als zu warten bis das Problem wieder auftaucht um erneut Bericht zu erstatten.
    Erst einmal vielen Dank für Deine Hilfe


    Grüße
    Martin