Keine Anzeige von Mails mit folg. Betreff: (kein Betreff)

  • Hallo,


    ich habe E-Mails im Posteingang, die mit dem Betreff "(kein Betreff)" bei mir eingegangen sind. Diese E-Mails werden in der Standard-Ansicht nicht angezeigt; erst wenn ich z.B. in der Suchmaske den Absender oder auch "Betreff" eingebe.


    Ich habe bereits im Forum gesucht, habe jedoch nur einen Hit dazu gehabt: Ein Posting ohne Antwort mit gleicher Frage...


    Bitte um Hilfe...


    Thanx und Grüße,


    powermax123

  • Hi!


    Dass Nachrichten mit dem Betreff "(kein Betreff)" oder einem ähnlich lautenden Betreff nicht angezeigt werden, darf nicht sein. Selbst ganz ohne Betreff müssen sie angezeigt werden. Was ist in der Symbolleiste denn für "Ansicht:" eingestellt? Probiere es mal mit "Alle".


    Gruß, Sünndogskind_2

  • Hallo,


    in der Ansicht ist "alle" eingestellt. Die betreffende Mail ist ungelesen. Zusätzlich sind noch 2 weitere ungelesene E-Mails im Ordner. In der Kontenübersicht steht "Posteingang (3)", weshalb ich überhaupt stutzig wurde.


    Wenn ich in der Ansicht auf "ungelesene" gehe, bekomme ich alle 3 ungelesenen Nachrichten, jedoch nicht in der "alle"-Ansicht.


    Thanx und Grüße,


    powermax123

  • Defekte Indexdateien können die merkwürdigsten Fehler verursachen. Leider weiß niemand genau, was alles in ihnen gespeichert wird; die Einstellung für "Ansicht:" gehört aber offenbar dazu. Es wäre daher einen Versuch wert, die Indexdatei für den betreffenden Ordner (hier "Inbox.msf") bei geschlossenem TB zu löschen, damit sie beim nächsten TB-Start neu erzeugt werden kann.


    Zum Auffinden der Datei siehe die Doku-Abschnitte Profil-Verzeichnis und Profil-Dateien.