Posteingang wird nicht angezeigt

    Hallo,


    habe an meinen Rechner Format C durchgeführt.
    Als ich den Thunerbird einstellen wollte, habe ich es nicht mehr geschafft, daß er beim Starten den Posteingang anzeigt. Es wird Lokale Ordner angezeigt und das läßt sichnicht änern.
    Jetzige Verion ist 1.5.0.9


    Ich hatte früher schon denThunderbird, weiß aber nicht mehr, welche Version, da hatte es jedenfalls prima geklappt.


    Bin für Tips dankbar.


    Gruß Roland

  • Hi Roland!


    Wenn meine Vermutung zutrifft, dass du das Konto nicht siehst, weil "Globaler Posteingang (Lokales Konto)" eingestellt ist, dann stelle auf separaten Posteingang um ("Extras >> Konten... >> Server-Einstellungen >> Erweitert... >> Separater Posteingang für dieses Konto").


    Gruß, Sünndogskind_2

    Hallo Sünndogskind_2


    zunächst vielen Dank für den Tip, ich habe die Umstellung vorgenommen, es hat mich aber noch nicht entscheidend weitergebracht.
    Dort, wo eigentlich die E-mails angezeigt werden, war vorher leer. Nach der Umstellung auf "Separater Posteingang" wird
    - Nachricht lesen
    - Neue Nachricht verfassen
    - Konten-einstellungen bearbeiten
    - Neues Konto erstellen
    - Nachricht durchsuchen
    und
    - Filter erstellen


    angezeigt. Aber immernoch nicht der Posteingang mit den E-mails.
    Was muß ich noch ändern?


    Vielen Dank
    Gruß, Roland

    Hallo,


    ich bin ein Stück weiter gekommen.
    Wenn ich in den Server-Einstellungen bei "Beim Starten auf neue Nachrichten prüfen" ein Häkchen setze, dann zeigt mit TB die Emails in der Startseite an.
    Aber,
    da ich aber nicht immer online bin, wenn ich den TB starte, kommt dann natürlich die Meldung: "konnte mit dem Server nicht verbunden werden".


    Mache ich das Häkchen raus, startet TB nicht mit der E-mail-Anzeige. Früher ging das.


    Ich weiß leider nicht mehr, welche Version ich früher hatte, aber da ging das mit dem Aufrufen der Startseite auch ohne das betreffende Häkchen.


    Gruß Roland

    Hallo,


    habe noch nie mit einem bild-Hoser gearbeitet.
    Hoffe, das hat geklappt.


    Gruß Roland


    <a href="http://img261.imageshack.us/my.php?image=imagewu0.jpg" target="_blank"><img src="http://img261.imageshack.us/img261/3716/imagewu0.th.jpg" border="0"/></a>

  • Hi Roland!


    Inzwischen (auch dank des Screenshots) ist mir dein Problem klar geworden. Deine Beobachtungen bezüglich des Verhaltens von TB kann ich bestätigen. Früher ging das vielleicht deswegen anders, weil du TB immer offline gestartet hast (siehe das Symbol in der linken unteren Fensterecke - BTW, es ist eine Schaltfläche).


    Was du brauchst, ist die Erweiterung Folderpane Tools. Sie dient dem Sortieren von Konten. Außerdem - und jetzt kommt's - kann man in ihren Einstellungen einen beliebigen Ordner festlegen, der beim Start von TB automatisch geöffnet und angezeigt wird.


    Gruß, Sünndogskind_2

    Hallo Sünndogskind_2


    Genau,
    das mit der Erweiterung wars. Jetzt klappt das auch mit dem Posteingangsordner beim Start von TB.


    Mit dem offline oder online Starten hat das aber nichts zu tun, glaube ich.
    Jedenfalls muß ich früher wohl eine andere Version gehabt haben, bei der das ohne Erweiterung hingehauen hat.


    Vielen herzlichen Dank für deine Geduld und deine Antworten.


    Gruß Roland