Kein Mailversand, nirgends - zum 1001. Mal...

  • Hallo liebe Leute,


    mein Problem mit Thunderbird ist eines, was echt viele Leute zu haben scheinen. Ich habe mir schon alle Threads durchgelesen, alles ausprobiert, was dort an Rat zu finden war, aber es klappt immer noch nicht. Ich scheine ein harter Fall zu sein - wer kann helfen?


    Problem: Ich kann mit TB Mails problemlos abrufen, aber nicht senden. Fehlermeldung: "Die Nachricht konnte nicht gesendet werden. Der Postausgangsserver (SMTP) "mail.o2online.de" ist entweder nicht verfügbar oder lehnt die Verbindung ab..."


    Das gleiche Problem tritt analog auf für web.de, o2online.de und zwei andere kleinere Server, es kann also eigentlich nicht an den SMTP-Servern liegen, sondern irgendetwas in meinem Rechner blockiert den Postausgang. Alle Servereinstellungen habe ich x-mal kontrolliert, sie sind korrekt.


    Es ist nicht der Firewall - den habe ich deaktiviert. Es ist auch nicht Norton Internet Security, die habe ich gleich ganz deaktiviert. Port 587 statt 25 habe ich ausprobiert - Fehlanzeige.


    Über telnet bekomme ich folgende Meldung - ist das eine gute?


    220 smtp-frr03.proxy.aol.com ESMTP Sendmail 8.13.6/8.13.5; Wed, 7 Feb 2007 12:18
    :13 -0500


    Und dann, nach ein paar Sekunden: "... Host verloren"


    Übrigens, um die Verwirrung komplett zu machen, das Problem ist nicht permanent, gestern klappte es einmal kurz.


    Und: Es liegt auch nicht allein an TB - Auch in Outlook kann ich keine Mails mehr senden, Fehlercode 0x800CCC0F.


    Meine Internetverbindung ist übrigens T-DSL flat, per WLAN.


    So, das war das Rätsel - hat noch jemand eine Idee zur Lösung? Ich wäre echt dankbar, habe schon so viele Stunden damit verschwendet...


    Grüße, Stephan

  • Hallo,
    zunächst muss ich klarstellen, dass eine Firewall meistens auch dann aktiv ist, wenn sie beendet wurde.
    http://www.thunderbird-mail.de…p?t=25333&highlight=kreuz


    Das Problem könnte Folgendes sein:
    AOL blockt Port 25 man muss also Port 587 nehmen.
    Wenn jetzt aber der Server den Port 587 nicht unterstützt, sieht es schlecht aus.
    Schade, dass du nicht den Namen des SMTP gepostet hast. Dann könnte ich es nämlich hier testen und ich habe kein AOL.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    als Firewall habe ich momentan nur den Windows-Firewall, der ist schon seit Tagen abgeschaltet. Er schaltet sich auch nicht selbst wieder ein, oder?


    Probiere doch bitte mal telnet von dir aus. Der Server heißt


    mail.o2online.de:25


    Danke!


    Das merkwürdige ist, dass alles mit Outlook wunderbar funktionierte und eines Tages war Schluss, ohne dass ich was an der Konfiguration geändert habe...


    Gruß, Stephan

  • Es ist so, wie ich es erwartet habe.
    telnetantwort bei Port 25:
    220 mail05.o2online.de ESMTP Sendmail 8.12.11.20060308/8.12.11; Wed, 7 Feb 2007
    20:13:23 +0100


    Keine Telnetantwort mit Port 587.


    Warum läuft es bei deiner Antwort über einen Proxy?


    Kontrolliere deine Internetverbindungen im Internet Explorer, Extras, Internetoptionen, Verbindungen, LAN.
    Wie gehst du ins Internet?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    2 Mal editiert, zuletzt von mrb ()

  • Es scheint wohl wirklich so auszusehen, dass AOL nicht den Port 25 unterstützt und o2 nicht den Port 587. Denn jetzt habe ich es mit Web.de ausprobiert (Port 587) - und da funktioniert es. Es sieht wohl so aus, als müsste ich mich langsam von o2online verabschieden, wenn ich weiter bequem Mails senden will - oder?


    Stephan

  • Da AOL da wohl nichts ändern wird, frage o2online, ob die eine Lösung wissen, schildere ihnen das Portproblem mit AOL.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke, mrb, du warst mir eine große Hilfe. Das Problem ist zwar nicht gelöst, aber jetzt verstehe ich endlich, woran es liegt. Denn tagelanges rumprobieren kann so frustrierend sein. Nun schreibe ich mal an o2 und benutze derweil den web.de Postausgang. Alles klar soweit.
    Grüße, Stephan