RSS lässt sich nicht abonnieren

  • Hallo,


    habe Firefox 2.0 und Thunderbird 1.5.0.9.


    Wenn ich z. B. http://newsrss.bbc.co.uk/rss/n…dition/front_page/rss.xml in Firefox aufrufe, "Diesen Feed abonnieren mit Thunderbird" auswähle und auf "Jetzt abonnieren" klicke, öffnet sich Thunderbird.


    So weit, so gut. Nur danach erscheint nur "Lade Nachricht ..." und nach einigen Minuten "Fehler: Netzwerk-Zeitüberschreitung".


    Was kann ich tun?

  • hallo c_verres,


    entweder über Copy und paste den Link kopieren und in TB über abboniere Feeds im Rss-Container einfügen oder folgende kleine opml-Datei von meiner Seite herunter laden und in TB über Abboniere Feeds importieren (importieren auswählen).


    dein Feed...


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • OK, hab deine OPML-Datei heruntergeladen und importiert. Es erscheint nun "BBC News ...", aber ich erhalte keine Nachrichten, auch wenn ich auf "Abrufen" klicke.

  • versuche das mal in einem neuen RSS-Container (also über Extras>Konten neues Konto RSS-Konto einen neuen RSS-Ordner anlegen und dort dann die OPML-Datei importieren) wenn das klappt ist deine Feeditems bei der Aktion nicht mehr so ganz OK. Man kann das aufräumen - aber das ist nicht wirklich einfach, wenn man so etwas noch nie gemacht hat. Wenn du XML-Dateien editieren kannst, kannst du aber auch diese rdf-Datei editieren und weist dann schon was da raus muss.
    Wenn nicht würde ich die Feeds einzeln in den neuen Container übernehmen.
    (Adresse per copy & Paste aus den abbonierten Feeds raus kopieren)


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Vielleicht wird das in einer neueren TB-Version etwas sauberer gelöst. Beim löschen eines Feeds bleiben einfach zu viele Reste in der Feeditems.rdf und dann hilft nur das was du jetzt gemacht hast oder man editiert selbst die rdf-Datei.

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hi,


    ich habe das Problem, dass ich keinen einzigen Feed mit Tb automatisch abonnieren kann.


    Ich beschreibe mal das Vorgehen:


    - Gehe ich zB im Firefox auf http://www.erweiterungen.de/ und klicke in der Adressleiste auf das Feed-Zeichen, kann ich auswählen, ob ich die Updates, Neuzugänge oder Meldungen abonnieren will.
    - Klicke ich auf Meldungen, wird der Feed im Firefox geladen und ich erhalte oben diese gelbe Leiste.
    - Dort steht dann "Diesen Feed abonnieren mit" und ich kann aus einem Dropdownmenü auswählen, in diesem Fall also Thunderbird.
    - Danach klicke ich auf Jetzt abonnieren und ich wechsele danach automatisch zum eh schon geöffneten Thunderbird. Und nun? Es passiert.....NIX


    Sollte da jetzt nicht irgendein Fenster aufgehen, mit dem ich den Feed zu meinem schon vorhandenem Feed-Konto hinzufügen kann? Wo muss ich einstellen, dass das geht? Oder was läuft hier sonst schief [IMG:http://cheesebuerger.de/images/smilie/konfus/a015.gif]


    Mic

  • wäre schön wenn das ginge - dazu müsste man u.U. rdf und XML-Dateien mit dem TB verknüpfen, und es müsste eine Funktion geben die die Feeds in TB einträgt. Also ich wäre auch begeistert wenn das mal realisiert werden würde. Momentan klappt das aber wohl nicht. Evtl. gibt es ja jemand der das schon mit anderen Mitteln hinbekommen hat?


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • achso, nach den Erläuterungen oben dachte ich, dass das normalerweise so abläuft. Also kopiert ihr auch den RSS-Link rüber nach Thunderbird, nehme ich an.


    Is schon komisch, denn man kann Firefox ja sagen, dass jeder (oder jedes?) Feed automatisch mit Thunderbird verknüpft wird. Dann kommt keine gelbe Leiste mehr, selbst der Feed wird nicht mehr im Firefox geladen. Es wird nur automatisch zum Thunderbird-Fenster gewechselt und dann passiert.....NIX. Man kann dann nichtmal den Link kopieren, weil der ja gar nicht mehr angezeigt wird.


    Naja ok, das kann man durchaus noch optimieren, ja.

  • :(


    Die Feeds werden nicht mehr aktualisiert.


    Hab deshalb wieder das alte Konto gelöscht und ein neues eingerichtet, aber ich kann jetzt wieder keine RSS-Feeds mehr abonnieren.


    Auch ein Update auf Version 1.5.0.10 bringt nichts.


    :twisted: :twisted:

  • Hallo,


    ich hänge mich mal mit an das Problem von c_verres, meine Feeds funktionieren gar nicht mehr.


    Ich hatte noch TB 1.0 und habe ihn mal wie in der Anleitung (deinstallieren und installieren) auf die aktuelle Version aktualisiert, und nun bekomme ich gar keine Feeds mehr.
    Ich habe die Adresse des Feeds bereits neu im vorhandenen Konto neu eingegeben und auch einen komplett neuen Ordner erstellt und die Feed-Adresse eingegeben. Ich surfe über einen Proxy, im Protokoll kann ich sehen das der eine rdf-Datei lädt, das war es aber auch, stundenlang steht da dann das er den Feed verifizieren würde, es kommt keine Fehlermeldung.


    Hat jemand einen Tip wie man dem Problem auf den Zahn fühlen kann?

  • Hallo snova,


    lege mal mit dem Profilmanager ein neues Profil an und probiere es mal in dem neuen Profil.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Zitat von "Toolman"


    lege mal mit dem Profilmanager ein neues Profil an und probiere es mal in dem neuen Profil.


    OK, habe ich gemacht und mit dem neuen Profil klappt's auch.


    Aber wie kopiere ich die RSS-Feeds in mein altes Profil?


    \Mail\RSS rüberkopieren bringt leider nichts.

  • Hallo c_werres,


    na ja, da müssen wir wohl zu etwas härteren Maßnahmen greifen.... 8)


    Bitte mal nach folgender Reihenfolge...


    Exportiere deine Feeds mal mit einem OPML-Export (rechte Maustaste auf den Rss-Kontonamen in dem sich alle Feeds befinden - dort auf "abboniere Feeds" gehen und da hast du dann auch exportieren)


    - Dann alle Feeds löschen - Zunächst das Konto in Thunderbird löschen.
    - dann sicherheitshalber auch das Feedverzeichnis im Profilordner von Thunderbird (i.d.R. in .\Mail\RSS-News & Weblogs)


    danach TB wieder starten, ein RSS-Konto anlegen und mit der OPML-Datei wieder alle Feeds importieren.


    Was verloren geht, sind in der Regel ältere Feeds und der Status ob eine Nachricht schon gelesen wurde.


    Würde mich nicht wundern wenn hier nicht auch der Virenscanner schuld an der ganzen Sache wäre... Profilverzeichnis ist vom Scannen ausgenommen?




    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro


  • Habe ich gemacht. Die Feed-Namen erscheinen zwar im linken Teil des Fensters, es werden aber keine Nachrichten geladen.


    Zitat von "Toolman"


    Würde mich nicht wundern wenn hier nicht auch der Virenscanner schuld an der ganzen Sache wäre... Profilverzeichnis ist vom Scannen ausgenommen?


    Ja. Benutze übrigens avast 4.7

  • hmm... mehr kann man meiner Meinung nicht machen, außer auf ein neues Profil zu gehen...


    hast du die OPML-Datei in dem neuen Profil mal ausprobiert? Dort sollte es mit dem Laden ja klappen.


    Also ich hab keine Idee mehr. Evtl. hat jemand anderes noch eine Idee.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro