Filterregeln - leere eMail

  • Seit letzter Zeit habe ich ein großes Problem:
    Abgerufene eMail landen laut meinen Regeln im richtigen Ordner - aber: es fehlt der Inhalt der eMail. Es wird lediglich der Betreff angezeigt.


    Lösche ich die Filter und rufe die eMails ab, landen sie natürlich im lokalen Posteingangsordner haben aber die eMail samt Inhalt.


    Woran kann das liegen und wie ändere ich das?


    Noch ein paar weitere Info`s: Den Thunderbird nutze ich seit ca. 2 Jahren und die Regeln haben bisher tadellos funktioniert.
    Ich habe 11 eMail-Konten eingerichtet, die auf insgesamt 21 Ordner verteilen (ohne Posteingang des lokalen Ordners).


    Der Inbox-Ordner ist auf ca. 2.2GB angewachsen (war er auch schon schon vor dem Versagen).

  • Hallo kobold66, willkommen im Thunderbird-Forum!


    Dann solltest Du mal die Ordner komprimieren lassen (Rechtsklick/Diesen Ordner kompri...).
    Das hat nichts mit zippen zu tun: http://www.thunderbird-mail.de…/problem_komprimieren.php


    Und dann gegebenenfalls die *.msf Dateien im Profilordner mal löschen.
    Der Profilordner?

    Zitat

    sieh mal hier: http://www.thunderbird-mail.de…tion1.5/profil_ordner.php


    oder gib mal %appdata%/thunderbird entweder in Start/Ausführen oder im Windows Explorer (nicht Internet Explorer :wink: ) in die Adresszeile ein


    Achtung: bei direkter Suche dran denken, das der Anwendungsordner ein versteckter Ordner ist.
    Klar: erst TB beenden und immer bei Arbeiten im Profil: erst den Profilordner durch kopieren sichern...

  • Danke für die schnelle Reaktion.


    Die Tips habe ich aber alle schon durchgeführt (zum Komprimieren werde ich regelmäßig aufgefordert, die msf-Dateien hatte ich auch schon mehrfach gelöscht).


    Da muß noch was anderes faul sein...

  • Hallo und willkommen im Thunderbird-Forum, margarete_nocun ! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...
    Während im obigen Fall vermutlich das Verteilen der Mails aus der Inbox in Unterordner und dann komprimieren helfen konnte, ist das bei IMAP nicht so, oder hast du die Mails offline verfügbar gemacht oder verteilst du auch die Mails in Unterordner und dort sind sie nicht lesbar?
    Es wäre schon hilfreich, wenn du etwas Zeit in eine vernünftige Fehlerbeschreibung investierst und den beim Antworten sichtbaren Hinweis beachtest...
    Wer ist der Mailprovider?
    Virenscanner? Firewall?



    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Hallo,


    die Mails werden immer erst im Hauptordner angezeigt und anschließend ggf. einsortiert. Allerdings sind sie teilweise direkt beim erstmaligen Anzeigen schon nicht korrekt dargestellt. Teilweise sind es ein, zwei Mails am Tag, manchmal sinds zehn. Beim Provider kann man die Mails ganz normal lesen. Der Mailprovider ist PerMail der Uni Münster und als Virenscanner haben wir McAfee Version 3.6.0.574


    Danke!

  • lies dir mal diesen Artikel Antivirus-Software - Datenverlust droht!der Anleitung (ist auf dieser Seite oben per Button oder links unter Navigation per Link erreichbar) durch und stelle den Scanner so ein, wie auf Toolmans Site (Link unter "Vermeidung von...") beschrieben.
    Dann mal einen Rechtsklick>Eigenschaften>Index wiederherstellen auf den betroffenen Ordner versuchen.

    Zitat


    teilweise direkt beim erstmaligen Anzeigen schon nicht korrekt dargestellt.

    was genau meinst du damit?

  • Hallo,
    werden die Mails durch Filterregeln verschoben oder kopiert?
    Falls die Filterregeln Kopieren beinhalten, ist das ein bekannter (ziemlich übler) Fehler, irgendwo in Bugzilla erfaßt, hab jetzt keine Zeit da nachzusehen.
    Hier hilft als Umgehungslösung nur das Index-Neuerstellen (Ordner-Eigenschaften, Index-Wiederherstellen). Was sich nicht mehr reparieren läßt, sind abgeschnittene Dateianhänge.
    Gruß, muzel