Nach Update startet Thunderbird nicht mehr ...

  • Hallo,


    nach meinem Update auf .....10 ist Thunderbird noch in zwei Sitzungen gestartet und seit dem wird mir ständig eine Fehlermeldung angezeigt
    und das Programm lässt sich nicht mehr starten.


    Gibt es dafür eine Erklärung ?


    Problem:


    AppName: thunderbird.exe AppVer: 1.8.20070.22120 ModName: js3250.dll ModVer: 4.0.0.0 Offset: 00002d3a



    Vielen Dank und beste Grüße

  • ja, vermutlich!


    Aber gib doch erst mal eine genauere Info: wie lautet die genaue Fehlermeldung?
    Mach auf jeden Fall auch erst mal eine Kopie von Deinem Profilordner Der Profilordner?

    Zitat

    sieh mal hier: http://www.thunderbird-mail.de…tion1.5/profil_ordner.php


    oder gib mal %appdata%/thunderbird entweder in Start/Ausführen oder im Windows Explorer (nicht Internet Explorer :wink: ) in die Adresszeile ein


    Achtung: bei direkter Suche dran denken, das der Anwendungsordner ein versteckter Ordner ist.
    Klar: erst TB beenden und immer bei Arbeiten im Profil: erst den Profilordner durch kopieren sichern...

  • Hallo,


    die Fehlermeldung lautet einfach nur "Es wurde ein Problem festgestellt, Thunderbird muss beendet werden"

    Einmal editiert, zuletzt von lekcin ()

  • So, Profil Ordner habe ich kopiert.


    Im Übrigen läuft der Thunderbird-Prozess im Taskmanger, aber das Programm ist nicht gestartet.

  • Der einfachste Weg wird sein, TB beenden, deinstallieren, im Profilordner falls vorhanden die Datei parent.lock löschen und TB wieder von hier aufspielen http://www.mozilla-europe.org/de/products/thunderbird/


    Falls Das nichts bringt, melde Dich noch mal.
    Allerdings bin ich jetzt erst mal bis Montag nicht erreichbar, aber hier gibt es viele Menschen, die gerne helfen und meist eh mehr als ich wissen,
    also

  • Starte den TB noch mal im SafeMode (Start/Programme/Mozilla Thunderbird/Mozilla Thunderbird (NoExtension)
    Wenn das funktioniert, deaktiviere alle Erweiterungen und aktiviere dann eine nach der anderen wieder, jeweils Neustart nicht vergessen.
    Ansonsten Starte TB mit dem Profilmanager (Pfad siehe oben, jedoch Profiles Manager) undlege ein neues Profil an und teste