leider - noch immer probleme nach update

  • hallo in die runde,


    offenbar hatten andere ähnliche probleme wie ich - leider bleibt bei mir eine wunderheilung bisher aus. nach dem update auf 1.5.0.10 ist der computer abgestürzt, seitdem kann ich mails empfangen, aber nicht senden. die konteneinstellungen stimmen (pop.gmx.net, port 110; mail.gmx.net, port 25). das senden funktioniert weder mit benutzernamen noch mit kundennummer. habe die firewall (kerio personal firwall) tb neu erkennen lassen, kein erfolg. habe tb deinstalliert und neu installiert, kein erfolg. habe firewall deinstalliert, kein erfolg. andere firewall installiert, kein erfolg. systemwiederherstellung mit punkt vor der ersten installation von .10, kein erfolg. telnet bringt keine verbindung zu gmx zustande. auch kein erfolg nach router reset.


    bin am ende meines lateins - kann jemand helfen?


    gruß,
    m

  • Hallo kanchelli, willkommen im Forum.


    Zitat von "kanchelli"

    telnet bringt keine verbindung zu gmx zustande.


    Das kann so eigentlich nicht sein, denn wenn du Mails empfangen kannst müsstest du zumindest Kontakt mit dem POP-Server auf Port 110 aufnehmen können. Du solltest auf jeden Fall den Telnet-Test noch einmal durchführen denn wenn dieser Test fehlschlägt kann die Ursache schon mal nicht bei Thunderbird liegen.


    http://www.thunderbird-mail.de…ation1.5/konto_telnet.php
    http://www.thunderbird-mail.de/forum/viewtopic.php?t=19540


    Gruß
    Werner

  • hallo werner, vielen dank für die antwort.
    du hast recht, ich korrigiere: über telnet funktioniert der verbindungsaufbau mit: "telnet pop.gmx.net 110"; dagegen tut es "telnet mail.gmx.net 25" nicht.


    any thoughts?


    gruß
    m

  • Hallo kanchelli,


    auf jeden Fall ist der SMTP-Server von GMX zur Zeit erreichbar, ich erhalte die folgende Meldung.

    Zitat

    220 mail.gmx.net GMX Mailservices ESMTP {mp025}


    Auch wenn du das schon überprüft hast kommt meines Erachtens nur noch die Firewall oder der Router als Verursacher in Frage. :?


    Gruß
    Werner

  • hi rum,


    genial! es funktioniert. hast du lust/zeit, kurz zu erklären warum?


    vielen herzlichen dank für die hilfe.


    m

  • hallo kanchelli,


    Standard für den Versand ist der Port 25.
    Da Spammer diesen häufig nutzen, indem sie z.B. ahnungslosen Usern Malware unterjubeln, die dann von deren Rechner aus Spam verschickt und, weil eben Standard, dafür den 25er Port verwenden, gehen einige Provider her und lassen den Versand nur auf 587 zu.
    Machen z.B. die Uni´s auch gerne und eben auch z.B. GMX

  • hallo rum,


    aha, verstehe. das scheint neu zu sein bei gmx?! bisher ging es immer über port 110.


    nochmal vielen dank,


    m