popstate.dat gelöscht-trotzdem immer alle Mails

  • Ich arbeite mit verschiedenen Rechnern an verschiedenen Standorten mit TB 1.5.0.10, Provider 1und1.
    Seit einigen Tagen werden immer ALLE Mails vom Server heruntergeladen, wenn ich Mails abrufe. Vorher waren es nur die, die in der Zeit zwischen zwei Ladevorgängen neu hinzugekommen waren. (Ich leere abends immer erst ALLE Mails herunter, die sich auf dem Server gesammelt haben).
    Von 1und1 bekam ich den Hinweis, ich solle mir ein IMAP-Konto einrichten, da gäbe es das Problem nicht. Mit der Einrichtung des Kontos bin ich gescheitert.
    Hier im Forum las ich, man müsse die Datei popstate.dat löschen, die Mails herunterladen und sei dann wieder im alten Verfahren.
    Ich habe also popstate.dat gelöscht. Aber trotzdem funktioniert es nicht. Allerdings hat TB zu meiner Überraschung auch keine neue popstate.dat angelegt.


    Hat jemand einen Tipp?


    Besten Gruß
    Tom

  • "Tom" schrieb:

    Ich habe also popstate.dat gelöscht. Aber trotzdem funktioniert es nicht. Allerdings hat TB zu meiner Überraschung auch keine neue popstate.dat angelegt.


    warst du vielleicht nicht im richtigen Profilverzeichnis?


    Wenn du Win2k oder XP benutzt, kannst du dir die ersten 3 Profile die in der Profiles.ini stehen, mit meinem Tool anzeigen lassen.
    Profilverzeichnis:



    http://www.agsm.de/thunderbird/downloads/openTBProfiles.exe


    unter anderen Systemen kannst du zum Zugriff auf das Verzeichnis auch
    die Erweiterung EditConfigFiles
    installieren. Aber auch MR Tech's Local Install http://www.erweiterungen.de/detail/MR_Techs_Local_Install/
    bringt das mit - allerdings auch eine ganze Menge anderer Dinge die u.U. nicht benötigt werden.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,
    vielen Dank für deine Hilfe. Sie hat gefruchtet aber anders als gedacht. Ich schreib mal kurz was los war, vielleicht ist das interessant.
    Ich hatte mit dem Explorer nach popstate-Dateien gefahndet und zwei gefunden (uralte). Mit deinem Programm fand ich eine weitere (warum hat der Explorer die nicht gefunden?) von 2005 (!). Runterfahren und Hochfahren des Systems hatten keine Wirkung TB blieb bei seinem Verhalten.
    Durch deine Hinweis auf die Profiles aufmerksam geworden, habe ich dann geschaut, wo TB seinen Speicherplatz hat und das war dann des Pudels Kern! Denn den gibt es nicht mehr! Unser System-Admin hatte eine alte Partition gelöscht, die den Inhalt eines Vorfahrens diesen Rechners enthielt: Das alte Netscape-Verzeichnis. Da versuchte Tb nun möglicherweise die popstate.dat erfolglos anzulegen. Deshalb konnte ich auch keine neue finden.
    So - alles wieder in Butter! Zum Glück!
    Danke und besten Gruß,
    Tom

  • Hallo Tom,


    Zitat

    Mit deinem Programm fand ich eine weitere (warum hat der Explorer die nicht gefunden?) von 2005 (!).


    das liegt daran das der Ordner Anwendungsdaten im Profil versteckt ist.


    Zitat

    Durch deine Hinweis auf die Profiles aufmerksam geworden, habe ich dann geschaut, wo TB seinen Speicherplatz hat und das war dann des Pudels Kern! Denn den gibt es nicht mehr!


    das glaube ich kaum, denn die popstate.dat wird immer im aktuellen Profil abgelegt. Das ist in der Profiles.ini als Default=1 gekennzeichnet. Und wenn das Profil nicht da ist wo es in der Profiles.ini steht, bekommst du von TB eine Fehlermeldung.
    Wenn die Popstate.dat von 2005 war, hast du womöglich noch weitere Profile und dort gibt es dann eine Popstate.dat mit halbwegs aktuellem Datum.



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Tom,


    Du kannst bei 1&1 Deine Konten parallel mit POP und IMAP abrufen.
    Der Vorteil: ich rufe z.B. erst per POP ab und hole nur die Kopfzeilen, sortiere Spam aus und lösche diesen direkt und hole dann per Imap meine Mails, welche ich dann in TB in Unterordner verteile.
    Die Unterordner werden automatisch dann auch auf dem 1&1 Server angelegt und abonniert, somit weiterer Vorteil: ich habe auf dem Server und in TB Unterordner und meine Mails so stets auch von unterwegs auf dem Server erreichbar sind.


    Leg einfach ein neues Konto an, gib bei der Eingabe IMAP an, Deine Emailadresse ist der Benutzername (früher musste da die Mailboxnummer (z.B. m12345678-1) rein. Du siehst auf dem Bild das ich Vertrieb doppelt habe ud meine IMAP Einstellungen (allerdings nicht meine Kennung) :roll:
    [IMG:http://img408.imageshack.us/img408/9463/03142007172755bn7.th.jpg]

  • ich hab das auch so bei meinen Konten bei Alfahosting.. allerdings musste ich beim IMAP-Konto die Anzahl der Serververbindungen reduzieren. Wenn du gleichzeitig das gleiche Konto per IMAP und per POP3 abrufst, kannst du sonst u.U. Fehlermeldungen bekommen (dass Anzahl der Verbindungen überschritten wurde).


    Die Einstellungen findet man unter Servereinstellungen des Kontos und dann auf Erweitert:



    [IMG:http://img61.imageshack.us/img61/8616/erweitertkl3.jpg]


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hatte ich bisher keine Probleme.
    Allerdings rufe ich das Konto automatisch per POP ab und dann manuell per IMAP.
    Betrifft bei mir nur eines von 13 Konten, da dies auf meiner Homepage, in Gewerbeverzeichnissen etc. angegeben und somit ein Spam-Fänger ist.
    Was hat es mit den Namensräumen auf sich?

  • rum ,


    die Namensräume sind schon so vorgegeben, da habe ich nichts verändert. Ich vermute mal IMAP-interna... wenn die systemordner nicht versteckt sind siehst du z.B. auch .Mailboxlist oder #ftp (hab das bei mir so und ich hab die nicht angelegt) Als das noch mit squirrelmail lief, hatte ich noch mehr Ordner im Imap sichtbar.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro