Probleme mit Umlauten u.a.

  • Hallo Leute,


    habe Probleme beim Versenden von mails.
    Umlaute oder auch das "ß" kommen beim Empfänger falsch an. Das macht
    sich bei Bewerbungsmails nicht so gut. Hat da jemand eine Idee wie das
    abzustellen ist?


    Mein Dank eilt Euch allen voraus.


    MfG doclehmut

  • Hallo,
    da stellt sich die Frage, wie du die Mails versendest, über welchen Mailserver, und was der Empfänger für ein Mailprogramm verwendet.
    Du kannst z.B. mal versuchen, bei Einstellungen-Verfassen-Allgemein "quoted printable" einzustellen. Es gibt nämlich Mailserver, die keinen 8-bit-Zeichensatz verstehen...
    Gruß, muzel

  • Hallo muzel,


    ich verschicke meine mails über web.de. Habe Deinen Tipp beachtet,
    führt aber z.B. bei freenet.de auch zu keinem Erfolg.
    Wenn ich Dich richtig verstanden habe, müsste ich bei jeder Bewerbung
    per e-mail vorher in Erfahrung bringen, welches mail-programm das jeweilige Unternehmen benutzt und mich dann irgendwie kundig machen, wie meine
    mail den Adressaten richtig erreicht?
    Das kann ich nicht wirklich glauben.


    doclehmut

  • "doclehmut" schrieb:


    ich verschicke meine mails über web.de. Habe Deinen Tipp beachtet,
    führt aber z.B. bei freenet.de auch zu keinem Erfolg.


    Was heißt das das? Hast du dir selbst eine Mail geschickt, die mit verstümmeltem Zeichensatz ankam? Wie sahen die verfälschten Zeichen aus?

    Zitat

    Wenn ich Dich richtig verstanden habe, müsste ich bei jeder Bewerbung
    per e-mail vorher in Erfahrung bringen, welches mail-programm das jeweilige Unternehmen benutzt und mich dann irgendwie kundig machen, wie meine
    mail den Adressaten richtig erreicht?


    Nein. In Ausnahmefällen, bei veralteten oder fehlerhaften Mailclients kann so etwas vorkommen. "quoted-printable" sollten aber alle aktuellen Programme verstehen.
    Interessant wären noch deine Einstellungen unter Ansicht-Schrift-Zeichenkodierung. Wenn hier eine bestimmte Einstellung (Standard-Zeichenkodierung) erzwungen wird, die nicht der Zeichenkodierung der Mail entspricht, ist die Anzeige natürlich fehlerhaft.
    - m.

  • Hi,


    ja, ich habe eine mail an mich selbst geschrieben, um so zu prüfen,
    wie sie anderswo ankommt.


    Meine Einstellung bei Ansicht/Schrift ist "westlichISO-8859-15" und
    keine weiteren Häkchen.


    Das Problem mit den Umlauten tauchte nicht mehr auf, aber die Zei-
    lenumbrüche wurden anders gesetzt. Aber dies scheint kein Problem
    von TB zu sein. Ich habe mal direkt auf der Seite von web.de eine
    mail an freenet.de geschickt und da ist das gleiche Erscheinungsbild.
    Es werden zusätzliche Zeilenumbrüche eingefügt, so dass das gesam-
    te Schriftbild verunstaltet wird.


    doclehmut

  • Nein, daran ist TB nicht schuld. Noch schlimmer ist das Problem, wenn Mails mit Word geschrieben wurden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw