Thunderbird speichert keine Anpassungen --- gelöst.

  • Guten Morgen,


    nach 20 Jahren EUDORA will ich auf T. umsteigen. Installation, Import von Adressen, Accounts, Nachrichten verlief problemlos und ihch bin glücklich ... AUSSER


    Th. merkt sich keine Anpassungen von Symbolen, Änderungen von Fensterngrößen, -postionen und startet immer im default-mode.


    Die Hinweise zu Profil-Dateien habe ich gelesen, aber keine Lösung gefunden.


    In \Thunderbird\Profiles\<Profilname>\ gibt es eine prefs.js, aber da steht das wohl nicht drin.


    Kann jemand helfen und erklären, was zu tun ist?


    Siegfried

    Einmal editiert, zuletzt von spolwig ()

  • Hallo Siegfried,


    und willkommen im Thunderbird-Forum!
    Im gleichen Verzeichnis wie die pref.js findest Du die localstore.rdf. Lösche die mal und dann starte TB neu.

  • Hallo Siegfried, willkommen im Forum.


    "spolwig" schrieb:

    Die Hinweise zu Profil-Dateien habe ich gelesen, aber keine Lösung gefunden.


    Du warst warst schon auf der richtigen Spur denn solche Probleme lassen sich meistens durch Löschen der Datei localstore.rdf bereinigen.

    Zitat

    localstore.rdf
    Speichert die Fenstereinstellungen. Diese Datei kann bei Problemen gelöscht werden. Sie wird mit Standardeinstellungen neu erstellt.


    http://www.thunderbird-mail.de…ion1.5/profil_dateien.php


    Gruß
    Werner

  • Fachleute wissen doch mehr! Danke allen.


    Ich fand die Datei localstore-safe.rdf. Nach dem Löschen dieselben Probleme. Das '-safe' brachte mich auf die Idee, den anderen Aufruf zu starten. Damit wird localstore.rdf angelegt und nimmt die Änderungen auf.


    Mit anderen Worten thunderbird.exe -safe-mode verhindert das Speichern von Anpassungen.


    Siegfried

  • ok, d.h., Du hattest standardmäßig den SafeMode genutzt. In diesem Modus startet TB mit Default Werten und ohne Zusatz-Themes und Erweiterungen, um Fehler beheben zu können.
    Das kann dann nicht gehen, aber darauf wäre ich dann so schnell nicht gekommen. :roll:
    SafeMode ist da irreführend, der Aufruf übers Startmenü mit No Extensions hätte Dich vermutlich gleich stutzig gemacht :wink:
    Schön, dass Du den Fehler entdeckt hast und danke für die Rückmeldung!


    PS: Schön wäre es, wenn Du als Threadersteller im Deinem ersten Beitrag per "Edit"-Button dem Titel ein "(gelöst)" oder "(erledigt)" anfügst, denn dann wissen Forensucher dass es für dieses Frage eine Lösung gab