Wörterbuch für Thunderbird 2

  • Hallo,


    ich habe schon einige Jahre Thunderbird, aber dieses mal hatte ich Probleme mit dem Wörterbuch. Habe hier im Forum oben auf Wörterbücher geklickt um das woerterbuch_deDE_neu_2.0.2.xpi herunterzuladen. Bei Thunderbird Extras, Add-ons, Erweiterungen und Installieren, kam die Meldung:
    Hinweis 1
    Wörterbücher werden in das Programm-Verzeichnis.......kopiert.
    Diese erfordert Administrationsrechte usw.
    Hinweis 2
    Da es sich bei Wörterbüchern nicht um Erweiterungen handelt, werden sie nicht im Erweiterungen-Manager angezeigt...


    Habe aber dann eine Weile gewartet und es kam keine Meldung, ob das Wörterbuch erfolgreich installiert wurde.
    Bin dann bei Extras und Verfassen gegangen, um zu schauen, ob das Wörterbuch vorhanden ist, aber leider war es nicht da.
    Dann bin ich von Thunderbird Rechtschreibüberprüfung auf "Weitere Wörterbücher herunterladen" gegangen. Dort fand ich ein Wörterbuch, das nicht mit Tb 2 kompatibel war.


    Ich musste feststellen, dass das woerterbuch_deDE_neu_2.0.2.xpi nicht funktionierte.
    Habe dann auf die Website " http://thunderbird.erweiterung…lesen_verfassen/start/15/ "
    endlich das kompatible Wörterbuch bekommen.
    Warum funktionieren diese anderen aktuellen Wörterbücher nicht?
    Es wäre super, wenn man direkt über Thunderbird die benötigten Wörterbücher bekäme. Ich habe den ganzen Tag probiert und immer wieder versucht.

    Einmal editiert, zuletzt von Laura ()