[Gelöst] Ungewollter Wechsel der Wörterbücher/Sprache

  • Guten Tag


    ich habe Thunderbird 2.0.0.0 installiert mit mehrere Wörterbücher (de-CH, en-US, en-GB und fr). Beim verfassen einer neuen E-Mail ist die momentan eingestellt Sprache rechts unten in der Statusleiste sichtbar. Soweit alles in Ordnung.


    Beim Schreiben der Text verändert die Rechtschreibprüfung sich von selbst in einer anderen Sprache!?. Nun gibt es bestimmt irgendwo eine Option die abgeändert werden kann, damit die eingestellte Sprache bleibt und nicht von selbst ändert. Die Suche in diesem Forum hat auch keine Hinweise gegeben.


    Kann jemand mir eine Hilfestellung geben?


    Besten Dank


    C. Kortenbach

    Einmal editiert, zuletzt von kortenbach ()

  • Hallo kortenbach und willkommen im forum.


    Darf ich Dir noch einen Tipp geben? Ändere Deinen Titel doch etwas ab, indem Du mehr über Deine Frage verrätst. Im Moment haben wir 3 Themen mit praktisch identischem Titel, so dass niemand mehr weiss, was wo besprochen wird.


    Titel ändern kannst du wie fo0lgt:


    Klicke in Deinem ersten Beitrag auf Edit und dann schreibst du im Feld Titel den Titel neu, schickst das ganze ab und kontrollierst anschliessend Deine gute Tat.


    Zur Sache selbst kann ich Dir nicht helfen, da ich zuerst mal abwarte bis ca. die Version 2.1 erschienen ist. Ich will mich nicht täglich über Kinderkrankheiten ärgern und finde die bisherige Version ist für mich genau richtig.

  • Schuld ist das Add-on "Wörterbuch-Manager":
    https://addons.mozilla.org/de/thunderbird/addon/3993


    Dieses Add-on kann (optional) die Sprache erkennen und wechseln. Das Teil hat bei mir ständig für Wartezeiten gesorgt, wenn ich am Tippen war. Daher habe ich die Option deaktiviert.

  • Zitat von "Thunder"

    Schuld ist das Add-on "Wörterbuch-Manager":
    https://addons.mozilla.org/de/thunderbird/addon/3993


    Dieses Add-on kann (optional) die Sprache erkennen und wechseln. Das Teil hat bei mir ständig für Wartezeiten gesorgt, wenn ich am Tippen war. Daher habe ich die Option deaktiviert.



    Besten Dank für die Antwort und den Hinweis. Ich habe diese Option deaktiviert und damit das Problem eines ungewollten Wechsels beseitigt.


    Thema erledigt. Danke!


    C. Kortenbach