Wo merkt sich TB 1.0.2. das Passwort? Er braucht ein neues!

  • Hallo Liebe TB-Kollegen


    Ich habe viele e-mail accounts unter TB 102 eingerichtet und irgendwann am Anfang mal die jeweiligen Paßwörter eingegeben und "Passwort merken" angekreuzt sodaß er seitdem nie mehr nachfragt.



    Aber .... ! Jetzt hat sich ein Paßwort beim e-mail Server geändert !


    TB sendet natürlich immer noch das alte Passwort und kriegt keinen Zugang.


    Ich habe aber nichts gefunden wo ich ihm das neue Passwort sagen kann.


    Wie macht man das ???



    Eine Alternativ- "Lösung" funktionierte nicht:
    Ich löschte den alten Account aus der TB-Oberfläche (nicht im Verzeichnis auf der Festplatte) und richtete für die gleiche e-mail nochmal, geneuer wieder einen Account ein und klicke e-mails abholen und .... nichts passiert ! Er fragt den Server ab sendet Login-infos (wird unten links angezeigt ) aber nichts weiter passiert ! Keine (neue Paßwortabfrage) nichts, nicht mal daß das Passwort nicht stimmt sagt er.


    Was tun ??? :-(((((

  • oh wie peinlich ....



    ... aber danke - das ist ja genial :-)


    Ich dachte nicht hier ein so gut aufgeräumtes Forum gefunden zu haben.
    Bin per Google suche zum ersten mal hier reingeprescht.


    Vielen Dank


    Allerdings habe ich bemerkt daß mein gmx-Passwort einfach nicht mehr stimmt - das in TB war gar nicht mal falsch. Obwohl ich vor 8 Monaten noch mails bekommen habe damit ?!?!?!?

  • Hi ekp0001,


    > Allerdings habe ich bemerkt daß mein gmx-Passwort einfach nicht mehr stimmt - das in TB war gar nicht mal falsch. Obwohl ich vor 8 Monaten noch mails bekommen habe damit ?!?!?!?


    Dem müsste ich noch 5 weitere Fragezeichen hinzufügen ... .


    Wenn das im Mailclient gespeicherte Passwort nicht mit dem beim Provider hinterlegten übereinstimmt - dann kommst du dort nicht rein.
    Es gibt maximal noch die Möglichkeit, dass du zur Authentifizierung beim Senden (!) eventuell noch das veraltete "smtp after pop" eingestellt hast. Das bedeutet, dass der Provider sich die erfolgreiche Anmeldung eines Kontos für die Abholung der Mails einige Minuten merkt und du in dieser Zeit Mails ohne eine weitere Authentifizierung versenden kannst. Also immer erst abholen und dann gleich senden. Manche Leute merken das nicht einmal ... .


    Wenn du dir nicht ganz sicher bist, dann ändere das Mailpasswort beim Provider lieber noch einmal (in ein gutes, komplexes Passwort), lösche im PW-Manager noch einmal die Einträge für diesen Server und lasse noch einmal speichern.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!