Kann weder senden, noch empfangen ...

  • Schönen guten Tag!


    Habe mir gestern nachmittag Thunderbird 2.0 runtergeladen und mein E-mailkonto so wie oft im Netz beschrieben eingerichtet.


    Aber leider funktioniert es nicht... Den Telnet-Test habe ich bereits gemacht, pop.gmx.net und mail.gmx.net sind beide verfügbar. Trotzdem kommt beim Versuch des Sendens immer wieder: "Host kontaktiert, sende Login-Daten..."


    Und herunterladen kann ich die Emails von gmx auch nicht. Also sowohl das Senden, als auch das Empfangen funktionieren nicht.


    Ich hoffe, mir kann jemand helfen. Vor lauter Lesen finde ich nämlich so gar keine Antworten mehr ;)


    Lieben Gruß und schöne Pfingsten,


    Sarah

  • Hi Sarah,


    und willkommen im Forum.
    Es ist erfreulich zu lesen, dass du dich schon selbst bemüht hast. Machen leider nicht alle. Großes Lob an dich.


    Du hast bestimmt "nur" etwas übersehen.
    Deine Fehlermeldung sagt mir: du erreichst den Server => also kein Verbindungsproblem, Firewall, Namensauflösung usw. Und es scheint auch der richige zu sein, sonst käme eine andere Meldung.


    Hast du als Benutzername auch deine Kundennummer angegeben? Geht bei gmx besser als die Mailadresse.
    Dann schau mal in den Passwortmanager und lösche einen evtl. dort schon vorhandenen Eintrag, welcher auf einen gmx-Server hinweist.


    Ergänzender Hinweis: Du weißt, dass beim Abholen per pop alle auf dem Server befindlichen Mails runtergeladen und auf dem Server gelöscht werden? Falls du diesen normalen (!) Zustand nicht willst, musst du das in den Kontoeinstellungen so eintragen.
    (Nachrichten nicht löschen ...)


    So, wie sieht es jetzt aus?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo peter!


    Habe es jetzt mal mit der Kundennummer versucht und das Senden klappt jetzt... Allerdings kann ich immer noch keine Nachrichten herunter laden... Wenn du mir dabei noch helfen könntest, wäre das super!


    Und noch ergänzend: Genau wegen der Sache, dass die Nachrichten nicht automatisch auf dem Server gelöscht werden, habe ich mir Thunderbird als Emailprogramm ausgesucht... Allerdings finde ich die Einstellung nicht.
    Danke schon mal im Voraus!!


    Achso, ergänzend noch: Im Passwort Manager sind und waren keine Passwörter gespeichert!

  • ok.


    Gut, dass das mit dem Empfangen noch nicht geklappt hat ... .
    Konten >> Servereinstellungen >> Nachrichten auf dem Server belassen aktivieren.


    Mach das mal gleich.


    P.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke, das habe ich mittlerweile schon gefunden gehabt. Hab mal gesucht und dann war das ja auch relativ einfach zu finden... ;)


    Und wie sieht das mit dem Empfangen aus? Hab ich da vielleicht noch irgendwo einen Fehler eingebaut?

  • Naja, das ist doch schon mal ein Ergebnis.
    Timeout ist meistens ein Zeichen, dass du einen Virenscanner betreibst, der den Mailtraffic scannt.
    Was passiert?
    Du hast Mails mit großen Anhängen. Die Mail wird komplett heruntergeladen, wenn sie da ist, überprüft sie der Scanner. Und in der Zeit (das kann ja Minuten dauern) läuft der TB in den Timeout.
    Lösung: Scanner deaktivieren oder die timeout-Zeit vergrößern. (Suche: timeout)


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Habe jetzt beides gemacht. den Virenscanner deaktiviert, sowie den timeout erhöht. Leider immer noch der selbe Fehler.

  • Schau mal im Posteingang per Webmail nach. Lese dort mal alle noch ungelesenen Mails. Einfach, um "saubere Startverhältnisse" zu schaffen. Und dann mit an dich gesendeten Mails neu probieren.
    Dann lösche zur Sicherheit alle Indexdateien (ordnername.msf).
    Hast du riesige Mengen großer Mails in deinem Posteingang? Soll ja Leute geben, die verschicken 30 MB per Mail ... .
    TB merkt sich die heruntergeladenen Mails in der Datei popstate.dat (je Mailordner). Die Datei kann bei Problemen gelöscht werden.


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hmmm...Ich verzweifle gleich... Musste beim Posteingangsserver wieder auf Port 110 stellen und beim Ausgang auf 25. Sonst funktionierte auch das Senden nicht mehr.


    Allerdings bin ich jetzt wieder bei dem selben Problem wie vorhin auch... "host kontaktiert, sende Login-Daten..."


    Senden geht jetzt trotzdem noch, aber empfangen immer noch nicht.


    Achso, ich habe in meinem Posteingang etwa 60 kb...

  • nicht verzweifeln ... .


    Betriebssystem: XP ?
    Firewall: den XP-FW aktiviert lassen, alles andere komplett beenden
    Worüber gehst du ins Internet? DSL? Provider? (doch hoffentlich kein AOL?), mit Router?
    Was benutzt du für einen Virenscanner? Falls du irgend eine der so genannten "Sicherheits-Suites" ("Komplettpaket") benutzt, dann deaktiviere dieses Teil komplett. Wenn du hinter einem Router bist und nicht gerade surfst, kann dann wirklich nichts passieren.
    Wenn alles mit dem TB funktioniert, dann schrittweise wieder die Sicherheit erhöhen.


    Da du ja noch keine Mails runtergeladen hast: TB beenden und das komplette Profil löschen.
    Wir fangen wirklich noch einmal von vorn an.


    TB starten und ein neues Konto anlegen mit Hilfe des Wizzards. Dann Konto öffnen und Einstellungen überprüfen.
    Abholen mit pop, pop.gmx.net, Kundennummer als Benutzername,Verschlüsselung auf NIE, Standardport 110, KEINE "Sichere Authentifizierung" (!).
    Denke an das Belassen der Mails auf dem Server!


    smtp: mail.gmx.net, Kundennummer als Benutzername,Verschlüsselung auf NIE, Standardport 25, unbedingt "Benutzername und PW verwenden" aktivieren.


    Wenn du
    - das alles richtig eingetragen hast
    - deine Internet-Verbindung an sich richtig funktioniert
    - du alles Störende (Virenscanner und vor allem "Firewall") deaktiviert hast,
    dann muss jetzt die Abfrage des Passwortes kommen!


    Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Gut, das habe ich alles so gemacht. Hatte ich auch vorher schon. Jedenfalls funktioniert es immer noch nicht. Also senden geht, aber empfangen immer noch nicht.


    Da ich hier bei meinem Freund bin, kann ich dir auf die anderen Fragen gar keine so genaue Antwort geben... Betriebssystem ist XP; XP-FW ist aktiviert, der Rest komplett ausgeschaltet. Ins internet geht er wohl über ish, ohne Router, also mit Netzwerkkabel.

  • Und du kannst wirklich die Server per telnet und mit den Standardports 110 und 25 ansprechen?

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • habe ich nochmals ausprobiert. Beim Posteingangsserver 110 kein Problem... Da steht halt, OK


    Bei mail.gmx.net steht da jetzt folgendes (keine Ahnung, was das heißt :lol: ) :220 mail.gmx.net GMX Mailservices ESMTP (mp004)

  • Hallo sarah0406,


    den Benutzernamen für den pop3-Abruf hast du auch auf die Kundennummer geändert? Hab ich jetzt irgendwie in dem Thread nicht finden können.


    Wie ist denn die Einstellung der SMTP-Sicherheit bei GMX? Du solltest smtp mit Login wählen. Die andere angebotene Option (SMTP after POP mit IP-Check) ist relativ unzuverlässig.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo toolman,


    jawohl, das habe ich auf die Kundennummer geändert. Nach dieser Änderung funktionierte dann das Senden, aber das Empfangen leider immer noch nicht.


    Und die Einstellung bei gmx habe ich auch so, wie du sie mir empfohlen hast.


    ich weiß keine Lösung mehr...

  • Hallo sarah0406,


    ich will ja nicht darauf rumreiten, aber entweder blockt deine Firewall oder der Servername für den Posteingangsserver ist falsch - guck mal hier:



    und vergleiche das mal mit deinen Einstellungen (insbesondere die Einstellungen für verschlüsselte Verbindung).


    Wenn diese Einstellungen mit deinen übereinstimmen und die Kundennummer richtig ist, sollten wir uns auf die Firewall oder den Virenscanner (die haben so was z.T. auch) konzentrieren. Evtl. nennst du uns beim nächsten Posting mal deinen Virenscanner. Für einige Virenscanner habe ich in meinem Forum Anleitungen, die den Ausschluss des Profilverzeichnisses und das deaktivieren störender Elemente des Scanners zeigen.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo,
    In diesem Zusammenhang sollte man noch mal erwähnen, dass es für Firewalls und bestimmte Virenscanner ein Deaktivieren meist zwecklos ist. Die blockieren sogar nach dem Beenden fleißig weiter. Kenne das von ZoneAlarm, welches ich früher unwissenderweise benutzt habe. Das wurde in diesem Thread noch nicht gesagt.
    Es bleibt also nur, die Programme dementsprechend zu konfigurieren, dass der Profilordner von TB nicht gescannt wird oder sie zu deinstallieren.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    zunächst mal, ich bin neu hier in diesem Forum. Aber ich hoffe, dass ihr mir hier helfen könnt. Ich habe das gleiche Problem wie sarah. Der Mailempfang funktioniert nicht mehr. Es kommt der Fehler "...Die Verbindung wurde verweigert."
    Meine Frau hat ein Benutzerkonto auf dem gemeinsamen Rechner, bei ihr klappte der Mailabruf schon länger nicht mehr (Fehler wie oben). Auf der Suche nach der Fehlerursache habe ich gesehen, dass die neue TB-Version erhältlich ist. Die Installation hatte nur einen Effekt: Als ich von meinem Benutzerkonto meine Emails abrufen wollte klappte es bei mir plötzlich auch nicht mehr... :oops:
    Ich nutze auch WinXP ohne integrierte Firewall. Bei mir läuft aber Norton Internet Security 2006. Bisher hatte das aber keine negativen Auswirkungen. Und ich bin mir relativ sicher, dass für Norton kein Programmupdate durchgeführt wurde.
    Auch ein Löschen der Benutzernamen aus dem Passwortmanager führte zu keinem anderen Ergebnis. Es wurde nicht mal das Passwort abgefragt, es kam sofort die Fehlermeldung. Mir ist aber aufgefallen, dass im Passwortmanager die Benutzernamen relativ kryptisch erscheinen. Also es steht da nicht mein.benutzername@gmx.de sondern es erscheinen da noch irgendwelche Sonderzeichen zwischendrin wie "%" o.ä. Ich weiß jetz allerdings nicht, ob das normal ist. War das schon immer so?
    Wer kann mir helfen?
    Ach übrigens. Bei mir funktioniert auch das Senden von Mails nicht. Das unterscheidet mich vielleicht doch ein wenig von Sarah.

  • Hallo wolli.s, willkommen im Forum.


    Zitat von "wolli.s"

    Bei mir läuft aber Norton Internet Security 2006.


    Genau dort dürfte auch die Ursache deines Problems zu finden sein, davon kann man fast mit Sicherheit ausgehen wenn nach einem Update weder Empfang noch Versand funktioniert.


    Mit den richtigen Einstellungen sollte Norton dich eigentlich fragen ob du den Internetzugang für den neuen Thunderbird freigeben willst, wenn die Frage nicht kommt musst du die Freigabe bei Norton manuell anpassen.


    Gruß
    Werner