Junk wird nicht immer verschoben

  • Hallo,


    ich bin aus der Suche nicht schlau geworden.
    Ich habe das Problem, das nicht immer der Junk in den Papierkorb verschoben wird. Manchmal funktioniert es, manchmal nicht. Ich habe den Eindruck das liegt an der Menge.
    Wenn zu viel als Junk eingestuft wird verweigert TB einfach seinen Dienst und verschiebt einfach nicht.
    Das ist etwas nervig, weil ich dann ausgewählt von Hand löschen muss und ich dann keinen Junk Filter bräuchte.


    Gibt es dafür eine Lösung?


    TB 2.0


    Danke :-)

  • Hi luxxx99,


    ich sehe da kein generelles Problem. Ich habe bei meinen 14 Konten zwei "Spamstarke", beim ersten Abruf aller Konten morgens haben diese Beiden jeweils ca. 80-100 Junks und TB macht das alles ganz brav und ordentlich.
    Hast Du mal die Ordner komprimiert und die Index neu erstellen lassen (Rechtsklick auf Ordner > Eigenschaften > Index wiederherstellen)?
    Und es gibt hoffentlich keinen Virenscanner, der das Profil scannt?

  • Hallo rum,


    ich habe das jetzt mal mit dem Index gemacht. Komprimiert wird bei mir eigentlich automatisch.
    Mal sehen wie das nach dem Einschalten von Tb wird nachdem es mal länger aus war. Also sehr wahrscheinlich morgen früh.


    Als generelles Problem sehe ich das auch gar nicht. Ich habe 3 Postfächer, und es funktioniert ja phasenweise. Nur oft auch nicht.


    Ich hab ein Virenprogramm, das die Nachrichten untersucht. Wäre ein wenig blöd wenn ich das ausschalten müsste, oder wie soll ich deine Aussage verstehen?


    Grüße
    luxxx

  • Wenn man seine Mails und Einstellungenbehalten will, dann sollte man dem Virenscanner das Scannen des Profilverzeichnisses untersagen, lies mal hier
    http://www.thunderbird-mail.de/wiki/Datenverlust_vorbeugen
    http://www.thunderbird-mail.de…e_-_Datenverlust_droht%21


    Wie man den Scanner einstellt und TB sagt, dass er Mails im temp. Speicher scannen lassen soll, erklärt
    Toolman 
    http://agsm.de/forum/viewforum.php?f=14 für viele Scanner.

  • Das Problem hab ich manchmal auch, mitunter wird dann nur ein Teil der als Spam markierten E-Mails verschoben.
    Dass tritt aber nur auf, wenn ich während des Abrufens den Posteingang eingeblendet hab, sonst nie. Halte die Sache also schon für einen eigenartigen Bug.
    (Version 1.5.0.12 (20070509))