Profile passwortschützen

  • Hallo,


    Als ich früher 1.0.* Version von Thunderbird verwendet habe, hatte ich die Möglickeit mein Profil Passwortschützen können. http://www.erweiterungen.de/de…ssword_%28Thunderbird%29/


    Seit dem 2.0.0.* Version habe ich die Möglickeit nicht mehr, weil der Plugin nicht an das neue Thunderbird angepasst wurde.Gibt es einen funktionierenden Plugin?


    Ich teile meinen Computer mit jemaden und möchte verhindern, dass meine private Mails gelesen werden.


    Danke für eure Hilfe im Voraus!


    mfG,
    timsah

  • Hallo Timsah,


    du weist, dass nur minimale Kenntnisse notwendig sind, um diesen Schutz zu umgehen?


    1. Bereits ein neues Profil und ein kleiner Import und dein Schutz ist nur Schall und Rauch.


    2. Bei etwas mehr Ahnung reicht auch eine kleine Änderung in der Prefs.js um den Schutz nach belieben ein oder auszuschalten.


    Als 3. Möglichkeit sollte auch der Safe-Mode gehen, bei diesem wird die zuständige Erweiterung einfach nicht geladen. Also ich würde in so einem Fall das Profil lieber auf einem Truecrypt-Laufwerk auslagern.


    Wenn du es doch lieber mit der Erweiterung machen willst, solltest du dir am besten M.R Tech Local Install installieren und die Versionskompatibilität anpassen. Funktional ist die Erweiterung auch unter der 2.0 wie ich irgendwo mal gelesen habe.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • "Toolman" schrieb:

    Wenn du es doch lieber mit der Erweiterung machen willst, solltest du dir am besten M.R Tech Local Install installieren und die Versionskompatibilität anpassen.


    Nach dem folgenden Hinweis von Paolo Kaosmos, dem Entwickler der Erweiterung ist das wahrscheinlich nicht zu empfehlen.

    "Paolo Kaosmos" schrieb:

    THUNDERBIRD 1.5 AND JS VERSION OF PROFILEPASSWORD:
    the JS version DOESN'T work properly on Thunderbird 1.5 and so it will not be developed and maintained.


    http://nic-nac-project.de/~kaosmos/profilepassword-en.html


    Paolo Kaosmos bietet auf seiner Seite die aktuelle Version 0.7.4 an, die auch kompatibel zu TB 2.0 sein soll.

    "Paolo Kaosmos" schrieb:

    Changelog 0.7.4 version (solo RDF):
    - compatibility with 2.0 version of Thunderbird


    Gruß
    Werner

  • werner ,


    danke für den Hinweis. Hatte das nur ein mal mit einer 1.5 getestet wie das aussieht... :oops: Meinte mich aber erinnern zu können dass man da auch einfach die Versionskompatibilität anpassen kann.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • "rum" schrieb:

    am sinnvollsten wäre doch, für jeden Benutzer auch ein Benutzerkonto einzurichten, oder?


    normalerweise ja, zumindest wenn alle mit eingeschränkten Nutzeraccounts arbeiten. :wink:

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro