gesendete Mails speichern

  • Hallo,


    ich habe alles versucht, doch mein Ordner "gesendet" wird regelmäßig gelöscht, obwohl ich die Option "Um Speicherplatz zu sparen, Mails löschen" deaktiviert habe. Ich nutze die Version 1.5.0.12.


    Auch kann es nicht mein Provider sein, denn da habe ich die Vorhaltezeit auf unbegrenzt gesetzt.


    Der CCleaner kanns auch nicht sein, das habe ich getestet.


    Schätzungsweise 4 Tage alte Mails werden einfach gelöscht.


    Ich habe keine Muse jetzt wieder auf Outloook umzusteigen, so helft mir doch!


    Vielen Dank!


    Gruß Jan

  • Hallo Jan,


    willkommen im Thunderbird-Forum

    "echtmolli" schrieb:


    ich habe alles versucht, doch mein Ordner "gesendet" wird regelmäßig gelöscht, obwohl ich die Option "Um Speicherplatz zu sparen, Mails löschen" deaktiviert habe. Ich nutze die Version 1.5.0.12.
    Gruß Jan


    Zur Vergewisserung: Du hast unter Konto/Speicherplatz/"Um Speicherplatz zu sparen, können gelöscht werden:" Keine Nachrichten markiert?

  • Danke


    für die nette Begrüßung.


    Ja, ich hab es sowohl global als auch für jedes einzelne Konto - ich habe drei - eingestellt. Ich habe auch mal versucht, als Vorhaltezeit 999 Tage einzugeben aber auch da wurden die Mails gelöscht.


    Gruß Jan

  • Kaum zu glauben,


    doch ich habe jetzt Thunderbird 2.00.5 drüber installiert und er zeigt mir plötzlich alle gesendeten Mails von mir an. Genial, irgendwie hat er sie gespeichert nur nicht angezeigt unter 1.5.


    Gruß Jan

  • Hi echtmolli, guten Morgen.


    Falls Dein Problem nochmal auftritt, sieh mal nach, ob unter Ansicht>Nachrichten>individuell> versehentlich z.B. "die letzten 5 Tage" eingestellt ist.