Abfrage der Emailkonten ...

  • Hello Folks,


    habe TB2 und mehrere Emailkonten. Leider ruft TB immer wieder die bescheuerte Passwortabfrage auf. Das sogar 2 mal pro Konto. Habe immer gesagt das das Passwort zu speichern ist, aber .. leider kommt diese dämliche Abfrage immer wieder.


    Wie kann man das abstellen ??? Weiß jemand Rat ?


    Eigentlich soll TB alle 10 Min. die Emailkonten abfragen ...
    tut es aber nicht, obwohl es in den Optionen eingestellt ist :o(


    Was mache ich falsch ?


    Für eure Hilfe schon mal vielen Dank


    tz

  • Zitat von "tz"

    Hello Folks,
    habe TB2 und mehrere Emailkonten. Leider ruft TB immer wieder die bescheuerte Passwortabfrage auf. Das sogar 2 mal pro Konto. Habe immer gesagt das das Passwort zu speichern ist, aber .. leider kommt diese dämliche Abfrage immer wieder.
    tz


    Hallo tz,


    in den FAQ kannst du Folgendes dazu finden:
    http://www.thunderbird-mail.de…3%B6rter_werden_vergessen

  • Hallo Wolf,


    vielen Dank für den Link ! (Tip)


    Aber in meiner "prefs.js" steht gar nix ! ?


    tz

  • Zitat von "tz"

    Aber in meiner "prefs.js" steht gar nix ! ?


    Das kann ich mir kaum vorstellen, wahrscheinlich hast du die falsche prefs.js geöffnet, du musst im Profilverzeichnis nachsehen.


    Abgesehen davon ist es einfacher und sicherer solche Konfigurationseinträge nach der folgenden Anleitung zu ändern, der Artikel auf den graba dich verwiesen hat müsste mal aktualisiert werden. :wink:


    http://www.thunderbird-mail.de…elle_manuelle_Anpassungen


    Gruß
    Werner

  • also das hier ist drin:


    # Mozilla User Preferences


    /* Do not edit this file.
    *
    * If you make changes to this file while the browser is running,
    * the changes will be overwritten when the browser exits.
    *
    * To make a manual change to preferences, you can visit the URL about:config
    * For more information, see http://www.mozilla.org/unix/customizing.html#prefs
    */



    das ist aber wirklich alles, uunnddd es ist die Richtige: C:\Programme\Mozilla Thunderbird\defaults\profile


    was soll ich nun machen ?


    tz

  • Aaaaaa .....


    nu hab ich aber die Richtige :o) freu


    und die ist auch ganz voll :o( nu erstmal suchen

  • leider leider ist dieses hier "user_pref("signon.rememberSignons", false);" nicht zu finden :-(


    Mist !


    wat nu


    tz

  • Zitat von "tz"

    leider leider ist dieses hier "user_pref("signon.rememberSignons", false);" nicht zu finden :-(


    Das ist gut so, dann hast du wenigstens keinen Anlass die Datei zu ändern, dabei könntest du Thunderbird nämlich komplett lahmlegen wenn du einen Fehler machst. Aber so beratungsresistent wie du dich bisher gezeigt hast ist es wahrscheinlich nutzlos das überhaupt zu erwähnen, ich habe dir doch eine bessere und sicherere Methode gezeigt um die Konfigurationseinträge anzupassen.


    Trotzdem wäre es interessant zu erfahren ob es bei dir den Eintrag "signon.rememberSignons" mit dem Wert "true" gibt.


    Gruß
    Werner

  • Hallo Werner,


    nein, diesen Eintrag "signon.rememberSignons" gibt es nicht !! ??


    tz

  • Zitat von "tz"

    nein, diesen Eintrag "signon.rememberSignons" gibt es nicht !! ??


    Kann man sich diesmal auf deine Angabe verlassen? :wink:
    Wie genau hast du dich davon überzeugt?


    Gruß
    Werner

  • @ Werner: also um die prefs.js zu finden habe ich die WindowsSuche verwendet, die mir dann nur die leere Datei gefunden hat. Per Hand bin ich dann zu der anderen gekommen. Dort habe ich mit dem "Editor" diese geöffnet und
    und nach "user_pref("signon.rememberSignons", false);" gesucht ----- kein Ergebnis, dann nur nach "signon" wieder kein Ergebnis !


    Wenn ich jetzt aber die Schritte nachgehe, die von "rum" hier : "http://www.thunderbird-mail.de/lexicon/:Passw%C3%B6rter_werden_vergessen" geändert wurden, findet der Konfigurations-Editor diesen gesuchten Eintrag: "user_pref("signon.rememberSignons", false);"


    Aber nicht so wie er jetzt hier steht, sondern einfach nur so: "signon.rememberSignons Standard boolean true"
    Habe jetzt noch nix verändert, da ich nun sehr verunsichert bin ???

  • Hi tz,


    zwischenzeitlich habe ich den Artikel im Wiki angepasst, sorry für die Verwirrung, war mein Fehler. Aber die Zeile in Deiner Konfiguration ist bereits richtig

    Zitat

    signon.rememberSignons Standard boolean true