In Nachrichten eingefügte Links

  • Hallo zusammen,


    ich füge häufig über Einfügen > Link in meine Nachrichten Links ein. Einige Mal habe ich jetzt von Empfängern die Rückmeldung erhalten, dass sie diese Links nicht öffnen können.


    Bisher habe ich diese Rückmeldung bekommen bei Email-Adressen von xxx@freenet.de, xxx@werk.de und xxx@versatel.de. Gibt es bestimmte Provider, bei denen diese Funktion nicht funktioniert? Kann ich von mir aus etwas tun, damit alle Empfänger diese Links öffnen können?


    Oder gibt es möglicherweise andere Gründe dafür?


    Dank und Gruß
    Gerhard

  • Hallo Gerhard,


    ich gehe mal davon aus dass du HTML-Mails schreibst.


    "Naturfreund" schrieb:

    ich füge häufig über Einfügen > Link in meine Nachrichten Links ein.


    Diese Methode ist offenbar nicht zur Eingabe von Mail-Adressen gedacht, ich habe das mal ausprobiert und den folgenden Eintrag im Source-Code der Mail gefunden.

    Code
    1. <a href="name@domain.de">name@domain.de</a>


    Es wundert mich nicht dass andere Mailclients Probleme mit solchen verkorksten Links haben. :wink:
    Du solltest die Mail-Adresse ganz normal im Text der Mail eingeben, wie du sehen kannst erzeugt Thunderbird dann automatisch einen korrekten mailto-Link.

    Code
    1. <a href="mailto:name@domain.de">name@domain.de</a>


    Gruß
    Werner

  • Hallo Werner,


    "wm44" schrieb:

    Diese Methode ist offenbar nicht zur Eingabe von Mail-Adressen gedacht, ich habe das mal ausprobiert und den folgenden Eintrag im Source-Code der Mail gefunden.


    da habe ich mich offensichtlich missverständlich ausgedrückt: bei den eingefügten Links handelt es sich nicht um Email-Adressen, sondern um die Adressen von Webseiten.


    Die genannten Email-Adressen sind die Adressen von Empfängern, die die von mir gesandten Links (von Webseiten) nicht öffnen können.


    Ich hoffe, ich konnte mich nunmehr eindeutig ausdrücken.


    Lieben Gruß
    Gerhard

  • Hallo alle zusammen,


    Ich habe zu dem Thema ein weiteres Problem:


    wm44 schreibt: Du solltest die Mail-Adresse ganz normal im Text der Mail eingeben, wie du sehen kannst erzeugt Thunderbird dann automatisch einen korrekten mailto-Link.


    Wenn ich mails schreibe, passiert das nicht und ich kann auch anders keine links produzieren. Weder mit dem Link-Knopf noch über Einfügen - Link. Lediglich wenn ich einen Link aus einer anderen mail kopiere und in die neue einfüge, erscheint ein anklickbarer Link.


    Wahrscheinlich übersehe ich nur etwas, aber ich habe bisher auch in der Online Hilfe und im Forum noch keine Erklärung finden können.


    Wäre super, wenn mir das mal jemand erklären könnte.
    Sorry Gerhard, dass ich nichts zu deinem Problem beisteuern kann.


    Schöne Grüße,
    Martin

  • Hallo Martin,


    direkt im Verfassen-Fenster zeigt TB Dir den Link nicht an. Geh mal auf Speichern>Entwurf und dann öffne mal Deinen Entwurf. Oder öffne mal von Dir gesendete Mails (im Gesendet-Ordner), da müssten Links auch Links sein.

  • Hallo nochmal,


    In einem anderen Forumsbeitrag habe ich von mrb den Hinweis gefunden, den standardbrowser neu einzustellen.
    Hab ich versucht, kein Erfolg.
    Muss aber auch sagen, dass ich bei der Einstellung in Windows XP nur zwischen Internet Explorer und "aktuellen Webbrowser" wählen kann, während ich als Standard email programm auch Thunderbird zur Auswahl habe.


    Hat irgendlemand eine Idee, was ich noch falsch mache?

  • Nochmal danke rum,


    Du hast recht. Frag mich nur, weshalb TB das nicht direkt anzeigt?


    Übrigens möchte ich mal allen Verantwortlichen zu diesem Forum gratulieren - das funktioniert super!

  • tja, warum TB das nicht sofort anzeigt...?

    Zitat

    Übrigens möchte ich mal allen Verantwortlichen zu diesem Forum gratulieren - das funktioniert super!

    Außer Thunder, der als Forenbetreiber das Ganze zusätzlich auch kostenmäßig am Leben hält und tatsächlich im Sinne des Wortes Verantwortlicher ist, übrigens freiwillig, unbezahlt und nicht in Diensten von Mozilla :roll: , sind "die Verantwortlichen" die User, die Fragen haben und die User, die Antworten kennen oder suchen.
    Also Du und ich und einfach wir alle.
    Auch freiwillig, unbezahlt, in der Freizeit oder neben der Arbeit, einfach aus Spaß an der Sache oder wie auch immer.
    Aber trotzdem oder gerade deshalb freut sich natürlich jeder über ein anerkennendes Danke!

  • "Naturfreund" schrieb:


    ich füge häufig über Einfügen > Link in meine Nachrichten Links ein. Einige Mal habe ich jetzt von Empfängern die Rückmeldung erhalten, dass sie diese Links nicht öffnen können.


    Gibt man Link direkt an, reicht http://www.web.de , aber wenn offen nur web.de oder ein Bild steht, muss man in Link-Eingenschaften als Adresse schreiben: http://http://www.web.de


    Gruß