Einzelmail kann NICHT durch Drag and Drop verschoben werden

  • Hallo Community,


    [] Ich benutze Thunderbird 2.0.0.5 unter XP Pro mit
    etlichen Erweiterungen. Ich habe eine Festinstallation
    und eine weitere Portable-Edition auf dem USB Stick.


    [] Ich kann mehrere Mails problemlos markieren, dann
    mit der Maustaste anfassen und in einen anderen Ordner
    der Ordner-Übersicht links ziehen und die Mails werden
    erwartungsgemäß dorthin verschoben. Das funktioniert
    unter POP3 und unter IMAP sogar über Kontengrenzen
    hinweg.


    [] Eine einzelne Mail will sich aber so nicht verschieben
    lassen. Habe es unter verschiedenen Bedingungen und
    auf verschiedenen Systemen probiert.


    [] FRAGE: Ist das ein Bug? Ist das Absicht? Kann man
    das Verhalten ändern?


    Danke im Voraus

  • Hallo,
    hast du es auch versucht, das Kopieren über das Kontextmenü zu machen (kopieren in)?
    Geht es dann auch nicht?
    Setze mal den Index des betr. Ordners zurück. Also Rechtsklick auf den Ordner, Eigenschaften, Index wiederherstellen.
    Außerdem mal den Ordner komprimieren.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    [] Danke für Deine schnelle Antwort und Entschuldigung
    für meine späte Reaktion. Ich bin Freiberufler und muss
    manchmal plötzlich meine Zeit anders aufteilen.


    [] Alles andere klappt, also auch jede andere Form des
    Verschiebens oder Kopierens. Auch das Ziehen und Ablegen
    von MEHREREN Mails klappt problemlos. Das Problem
    exisitert nur, wenn ich eine EINZELNE Mail markiere und
    diese dann durch Ziehen und Ablegen mit der Maus in
    einen anderen Ordner befördern will. Komprimiert habe
    ich, neu inidziert auch. Da ich aber die Mails auf einem
    IMAP-Server aufbewahre, ist das weniger relevant.
    Wenn ich das Postfach auf POP3 umstelle ist es aber
    dasselbe.


    [] Außerdem ist es auch dasselbe bei einer zweiten
    portablen Version von Thunderbird. Ich weiß ja noch
    nicht mal, ob es sich tatsächlich um einen Bug handelt,
    oder um ein Feature und ob der Fehler bei allen
    Usern auftaucht oder nur bei mir.

  • Hallo,
    ich kann dir nicht sagen, ob es bei dir ein Bug ist.
    In 2.0.0.3 oder 2.0.0.4 gab es einen Bug, der per Drag and Drop verschobenen Mails "verschwinden" ließ.
    Man musst dann nur den Index der beteiligten Ordner zurücksetzen und sie waren wieder da.
    Auf den betr. Ordner rechts klicken, Eigenschaften, "Index wiederherstellen."
    Ob der Bug in 2.0.0.5 noch besteht, weiß ich nicht, weil ich damit nie Probleme hatte.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • .. und ich hatte dieses Problem unter TB 2.0.0.5 auch schon 2 - 3 mal. Und ich meine, es war immer eine Mail von T-Com. Die ließ sich auch nicht anfassen und verschieben, erst im Kontexmenü klappte es.

  • graba


    [] Deine Antwort hat mir geholfen, da ich
    nun annehmen muss, dass es sich um eine
    Fehlfunktion handelt. Wäre auch kaum
    vorstellbar, dass MEHRERE Mails per Drag
    and Drop gehen, eine EINZELNE aber nicht.


    @IchSchonWieder


    [] Ich verwalte Accounts von DREI völlig
    unterschiedlichen Providern. Trotzdem ist
    das Phänomen bei allen dreien da.


    [] Ich schau mal weiter, was ich machen
    kann und poste meine Ergebnisse dann
    hier. Aber ist schon ECHT SELTSAM.

  • Nachdem der Fehler bei mir auch Auftritt und bei jemanden ohne Erweiterungen nicht, habe ich alle Erweiterungen daraufhin getestet.


    Bei mir war die Ursache die Erweiterung:
    TbAutoSaveExtension_0.1.6_tb_de-DE.xpi


    Nach der Deinstallation (Deaktierung reicht nicht), trat der Fehler nicht mehr auf. (Thunderbird 2.0.0.6)


    Viele Grüße