Kein Aufruf von Thunderbird über E-Mail-Links im FF oder IE7

  • Hallo Forumgemeinde,


    ich habe momentan ein Problem beim Aufruf von E-Mail-Links im Firefox: nach Anklicken kommt folgende Fehlermeldung:
    "Der Vorgang kann nicht ausgeführt werden, weil der Standard-Mailclient nicht richtig installiert ist."
    Nach Bestätigung dieser Fehlermeldung mit OK gehen plötzlich 43 IE7-Fenster auf ... :oops:


    Thunderbird (2.0.0.6) ist als Standard definiert, ich habe keine anderen MS-Programme drauf (außer die in Vista Home Premium enthaltenen) und sonst funzt er auch eigentlich problemlos. Im Web habe ich zu diesem Problem bisher nichts finden können und hoffe, daß mir hier jemand weiterhelfen kann.


    Vielen Dank!

  • Hallo und willkommen im Forum.
    Hast du Outlook (ich meine nicht OE) auf deinem System?
    Probiere mal Folgendes.
    Mache OE zunächst zum Standardmailklienten.
    Danach wieder TB.
    Das kann man auf verschiedenste weise tun, einmal über den Internet Explorer, Extras, Internetoptionen, Programme, dort bei E-Mail TB eintragen.
    Oder über,
    Start, [ggf. Systemsteuerung, Software] Programmzugriff und -standards, Benutzerdefiniert, Doppelpfeil anklicken, "Standardbrowser auswählen" auswählen, OK.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    ich hatte Outlook 2003 vorher installiert und habe dann zu Thunderbird gewechselt und Outlook deinstalliert.
    Unter Vista gibt es kein OE mehr, daß heißt dort Windows Mail, aber die von Dir vorgeschlagenen Schritte habe ich alle schon ohne Ergebnis bzw. Änderung durch. Deswegen bin ich ja auch a weng ratlos ... :cry:


    Ich habe mich aber schon entschlossen, das Vista nochmals komplett neu aufzusetzen und gleich auf Outlook zu verzichten. Ich vermute mal, daß bei der Deinstallation von Outlook in der Registry irgend etwas nicht sauber ein- oder augetragen wurde, aber das zu finden ... :roll:

  • Das könnte durchaus sein. Es ist schon oft schwierig, TB als Standard zu definieren, wenn OL noch auf dem System ist. Wir hatten das Problem hier schon öfter.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Moin,


    hab den Fehler gefunden: duch die Deinstallation von Outlook wird auch das Protokoll mailto:url gelöscht und fehlt dann für den Thunderbird. Nach erneuter Installation von Outlook ist es wieder vorhanden und kann auch geändert werden.


    Kann mir jemand sagen, wo diese Protokoll eingetragen ist bzw. wie es in der registry genau heißt?



    Danke!

  • Hallo,


    das Problem hat sich nach Vista-Neuinstallation in Wohlgefallen aufgelöst, es funzt wieder alles wie es soll. :P