CAPA und AUTH request

  • Hallo,
    ein einziger Rechner im Netz sendet o.a. Requests an den Mailserver und produziert dadurch unnötige Verzögerungen und Verkehr.
    Kennt jemand die Ursache und wie abstellen?
    W XP Prof, SP 2; Thunderbird 2.0.0.6

  • Hallo,


    Ich glaube nicht, dass diese beiden Requests "unnötige Verzögerungen" verursachen. Die Antworten sind doch nur ein paar Bytes groß ;)


    Diese beiden Requests werden zur Anmeldung an einen POP3-Server verwendet.
    Wahrscheinlich hast Du in einem Konto eingestellt, dass es alle x Minuten auf neue Mails überprüft werden soll.


    Grüße,
    Michael

  • Danke nixblicker für die schnelle Antwort,
    Deine Vermutung ist richtig, alle 5 Minuten wird auf neue Mails geschaut, aber andere Accounts auf anderen Rechnern sehen alle 10 Minuten nach, ohne diese requests. Trotz der geringen Netzbelastung würde ich gerne die Ursache kennen, du weßt doch: nice to know...


    Grüße
    Rüdiger

  • Moin Rüdiger,

    Zitat von "zarathustra"

    Danke nixblicker für die schnelle Antwort,
    Deine Vermutung ist richtig, alle 5 Minuten wird auf neue Mails geschaut, aber andere Accounts auf anderen Rechnern sehen alle 10 Minuten nach, ohne diese requests. Trotz der geringen Netzbelastung würde ich gerne die Ursache kennen, du weßt doch: nice to know...


    Hmm, sind das auch POP3-Konten oder IMAP-Konten?
    Wenn es POP3-Konten sind, kann ich mir nur diese Möglichkeit vorstellen:
    TB überprüft, ob neue Mails auf dem Server sind und beendet die Verbindung zum POP-Server nicht. Dann gäbe es beim nächsten Überprüfen diese beiden Möglichkeiten:
    1. Die POP3-Verbindung ist noch offen und er kann ohne erneute Anmeldung auf neue Nachrichten überprüfen.
    2. Der POP3-Server hat die Verbindung selbst geschlossen (->Timeout) und es muss eine erneute Anmeldung stattfinden.


    Das letzte Mal als ich den TB bei der Kommunikation mit einem POP-Server belauscht hatte (vor ca. 2 Jahren), hat er allerdings nach jeder Abfrage die Verbindung wieder geschlossen, sodass ich Möglichkeit 1. für unwahrscheinlich halte.
    Vielleicht benutzen die anderen Konten auch SSL/TLS und die Kommunikation sieht dann anders aus?


    Sorry, eine definitive Erklärung kann ich dir nicht liefern.


    Grüße,
    Michael