Thunderbird 2.0.0.6: smt-server nicht verfügbar

  • Hallo,


    nach Installation von Thunderbird 2.0.0.6 kann ich keine E-Mails mit einem Anhang mehr versenden.
    Die Nachricht wird zu x% gesendet, Status bleibt dann minutenlang konstant. Dann erscheint die Fehlermeldung:
    Senden der Nachricht fehlgeschlagen.
    Der Postausgangsserver (SMTP) "mail.gmx.net" ist entweder nicht verfügbar oder lehnt die Verbindung ab.


    Folgende Tests vorgenommen:
    1. E-Mails ohne Anhang gehen hingegen glatt durch. Resultat: Liegt augenscheinlich am Anhang.


    2. Habe testweise Virenscanner (Antivir) und Firwall (Zone-Alarm) beendet. Resultat: kein Postausgang.


    3. Einstellungen überprüft: Port 25; TSL, wenn möglich. Sieht bei einem anderen Rechner, der problemlos mit TB 2.0.0.6 mailt, ähnlich aus. Resultat: unverdächtig. Auch der Wechsel auf "Keine gesicherte Verbindung schafft keine Abhilfe.


    4. Foren durchsucht: Problem wird häufiger beschrieben, aber ne glatte Lösung war nicht zu finden. Resultat: Ich bin mit meinem Latein am Ende.


    Bräuchte dringend einen Lateinlehrer. Gibts hier einen für nen Crash-Kurs?


    Merci,
    Oliver



    4.

  • Moin,


    was für eine Internetverbindung hast Du? Wie groß sind die Anhänge?


    Schau mal unter Extras -> Einstellungen -> Erweitert
    und setze mal den Timeout-Wert auf 180 (geht auch mehr).

  • "obu" schrieb:


    3. Einstellungen überprüft: Port 25; TSL, wenn möglich. Sieht bei einem anderen Rechner, der problemlos mit TB 2.0.0.6 mailt, ähnlich aus. Resultat: unverdächtig. Auch der Wechsel auf "Keine gesicherte Verbindung schafft keine Abhilfe.


    Wenn Du über den Port 25 gehst, kannst Du auch den Punkt bei NIE setzen.

  • Hallo,


    besten Dank für den Tip. Funktioniert aber leider immer noch nicht.


    Anhang ist 4,5 MB groß. In nunmehr 3 Minuten werden hiervon grad mal 2% gesendet. Funktioniert aber auch nicht mit 1 MB-Anhängen oder kleiner.
    Selbst Doc-Files von 65 kB bleiben hängen. Auch wenn dann 90% gesendet sind.


    Ach ja, das ganze läuft via WLAN (54 MBit/s) und dann DSL.


    Sorry, aber nochmal Latein-Nachhilfe nötig.
    Oliver