seltsame Zeichen in zwei eingegangenen E-Mails

  • Hallo,
    beruflich arbeite ich mit der Version 1.0 (1998-2004) von Mozilla Thunderbird.
    Als ich dort die E-Mails abgerufen haben, waren in zwei E-Mails Zeichen, die dort nicht hineingehören. Im Folgenden kopiere ich die entscheidende Textpassage:
    "Stra�e: mÌnsterstr176"
    Wie kann ich das nächstens umgehen ?
    Ariane

  • Hallo,

    Zitat

    beruflich arbeite ich mit der Version 1.0 (1998-2004) von Mozilla Thunderbird.


    Hat das einen Grund, eine so veraltete und unsichere Version zu haben?


    Ist den BS auch so alt?
    Welches hast du?


    Ich gehe davon aus, dass sich deine und die aktuelle TB-Version erheblich voneinander unterscheiden. Ich kann dir deshalb keinen exakte Hilfe geben.


    Das Problem kann verursacht sein durch:
    Falsche Deklarierung der empfangenen Mails.
    Könnte man nur erkennen, wenn ich den Quelltext einsehen könnte.


    Durch eine falsche Einstellung in TB, die TB die Möglichkeit nimmt, den richtigen Zeichensatz automatisch auszuwählen.


    Dein BS den betr. Zeichensatz nicht kennt oder versteht.
    In dem Text sind Umlaute (ü) und Sonderzeichen (ß) vorhanden und die müssen im eingesetzten Zeichensatz vorhanden sein.


    Du könntest manuell versuchen, durch Auswahl eines anderen Zeichensatzes für diese Mails trotzdem eine richtige Anzeige zu bewerkstelligen.
    Über Ansicht, Zeichenkodierung. Manchmal führt dabei UTF-8, oder ISO-8955-1 (besser -15) zum Ziel.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Nein das ist mir nicht bekannt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Alle Anwendungen greifen auf die Zeichenkodierungen und Schriftarten des Betriebssystems zurück.


    Sind derartige Mails in Word entstanden?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    wo die Mails entstanden sind, weiß ich nicht, weil ich sie ja nicht selbst geschrieben, sondern nur abgerufen habe. Ich weiß nur, daß ich meine Mails immer direkt im Programm schreibe und nicht in Word. Ich vermute mal, daß die Absender das auch so machen.
    Ariane

  • HAllo,
    wenn du noch mal so eine Mail bekommst oder auch eine ältere, poste doch mal den Quelltext (strg+U).
    Es interessieren dabei nur Zeilen wie diese aber alle vorkommenen:
    MIME-Version: 1.0
    Content-Type: text/html; charset="ISO-8859-1"
    Content-Transfer-Encoding: quoted-printable
    oder
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_0062_01C754E9.9143AECF"
    Content-Transfer-Encoding: 8bit
    oder
    Content-Type: text/plain; charset="utf-8"
    Content-Transfer-Encoding: quoted-printable


    und ein paar Wörter mit falschen Buchstaben.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    ich habe den Quelltext der einen E-Mail noch gefunden:
    rom - Wed Aug 15 15:08:02 2007
    X-Account-Key: account3
    X-UIDL: =D5"![&%"!)46"!?%5!!
    X-Mozilla-Status: 0003
    X-Mozilla-Status2: 00000000
    Return-Path: <web170@serv7.loswebos.de>
    X-Original-To: info@friseurganter.de
    Delivered-To: web170p2@serv7.loswebos.de
    Received: by serv7.loswebos.de (Postfix, from userid 1637)
    id 55A0E81141D; Tue, 14 Aug 2007 22:17:44 +0200 (CEST)
    To: info@friseurganter.de
    Subject: Kursanmeldung von friseurganter.de
    X-PHP-Script: http://www.friseur-ganter.de/s…nline-anmeldung/index.php for 85.182.46.108
    From: ramazanal@com.de
    X-Sender: ramazanal@com.de
    X-Mailer: PHP
    X-Priority: 3
    Content-Type: text/plain; charset=utf-8
    MIME-Version: 1.0
    Message-Id: <20070814201744.55A0E81141D@serv7.loswebos.de>
    Date: Tue, 14 Aug 2007 22:17:44 +0200 (CEST)
    X-UIDL: =D5"![&%"!)46"!?%5!!
    Kurse:
    Basiskurs Haarschnitt: 27. August � 31. August 2007
    Trendkurs: 03. September � 11. September 2007
    Trendkurs intensiv:
    Basis-Hochsteckkurs:
    Aufbau-Hochsteckkurs: 23. September 2007
    Wiedereinsteigerkurs:
    Grundkurs:
    Vorname: sebiha
    Nachname: altin
    Stra�e: mÌnsterstr176
    Land, PLZ, Ort: 44145 dortmund
    Telefon: 02315678204
    E-Mail: ramazan@aol.com
    Nachricht:
    Ariane

  • Hallo,

    Zitat

    Content-Type: text/plain; charset=utf-8
    MIME-Version: 1.0


    Hier fehlt die Angabe, wie kodiert wurde.


    Dadurch kann TB nicht richtig dekodieren.
    Also falsche Deklarierung.


    Wenn du diese Mail liest und dabei auf Ansicht, Zeichenkodierung gehst, welcher Zeichensatz wird dort angezeigt?


    Kannst du mit UTF-8 die Mail korrekt lesen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    es wird folgender Zeichensatz angezeigt: "Westlich (ISO - 885 - 15)". Auf UTF8 habe ich noch nicht umgestellt, weil ich mir nicht sicher war, wie ich das machen soll, so daß nur diese eine Mail davon betroffen ist.
    Ariane

    Einmal editiert, zuletzt von Frenzi ()

  • Hallo,
    wenn du unter Ansicht, Zeichenkodierungen den dort stehenden Zeichensatz veränderst, ist das immer nur temporär. TB stellt automatisch den richtigen Zeichensatz ein aber nur bei richtigen Deklarierung. Sonst muss an eben manuell auf UTF-8 stellen. Bei der nächsten Mail bspw. in ISO 8955-1 stellt unter Ansicht dort den passenden Zeichensatz wieder ein.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    Ich konnte mit der alten version in russisch schreiben und ohne Probleme versenden, seit ich die Version 2.0.0.6 besitze ist das nicht mehr ganz unproblematisch, nach dem Versenden schreibt er mir immer das der Zeichensatz nicht erkannt wird, wenn ich trotzdem sende kommen nur Fragezeichen an, ich muss jede E-Mail in UTF-8 konvertieren.
    In der Einstellung unter Ansicht Zeichensatz ist der russische Zeichensatz aber angegeben, kann mir jemand ein Tipp geben, wie ich dieses Problem beheben kann.


    Gruß Bero

  • Hallo,
    bei mir sind 3 verschiedene kyrillische Zeichensätze vorgesehen. Hast du alle ausprobiert?
    Und warum sendest du nicht UTF-8?
    Ach ja, vermutlich musst du ISO-8955-5 auswählen. Schon mal versucht?
    Diesen entweder unter Einstellungen, Ansicht, Formatierung, Schriftzeichen und Kodierungen
    oder im Verfassenfenster unter, Einstellungen, Zeichenkodierung, Anpassen aussuchen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke, das werde ich einmal versuchen, in UTF-8 kann ich senden, ich würde es nur gern ohne immer wieder dieses manuell zu bestätigen zu müssen senden können.

  • Dann musst du es unter Einstellungen, Ansicht, Formatierung, Schriftzeichen und Kodierungen unter ausgehende Nachrichten machen. Dann ist es fest eingestellt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo


    Ich habe unter Extra Einstellungen die Zeichenkodierung eingestellt auf Kyrillisch eingehend und ausgehend, dann konnte ich Russisch senden und Empfangen aber meine ganzen Deutschen e-mails konnten keine ö,ä und ü mehr erkennen, ISO-8955-5 konnte ich nicht finden, kann man das nicht so einstellen, das man beide Zeichensätze erkennen kann, das ist doch vorher bei mir gegangen.


    Gruß Bero

  • Zitat

    SO-8955-5 konnte ich nicht finden,


    Doch der ist da.
    Sowohl im Verfassenfenster unter Einstellungen, Zeichenkodierungen dort auf "Liste anpassen klicken".
    Und unter
    Unter Extras, Einstellungen, Ansicht, Schriftarten und Kodierung, Ausgehende Nachrichten erscheint er erst dann, wenn du die Liste im Verfassenfenster angepasst hast.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Was habt ihr in den Einstellungen für Schriftarten eingetragen, Propotional, Serif, Sans-Serif, Feste Breite und eingehende und ausgehende Nachrichten und wo habt ihr ein Häckchen gesetzt und wo nicht