Manche Mails kommen nicht an??!

  • Hi!


    Ich hab bei Thunderbird das Problem, dass wenn ich ne Mail schreibe, die auch beim Empfänger ankommt. Wenn der Empfänger dann geantwortet hat und ich unmittelbar zurückschreibe, dann antwortet er nicht. Deshalb kann sie ja nicht angekommen sein, oder sie ist im Spam Ordner gelandet?! Ich muss dann immer ein paar Tage warten bis ich wieder eine Mail an diesen Empfänger schreiben kann, die auch ankommt.
    Das war bei gmx.net nicht so. . . Bei manchen Empfängern konnte ich aber auch unmittelbar antworten.


    Kann das auch daran liegen, dass die Mails im HTML Format und nicht in Textform gesendet wurden? Ein Empfänger hat mich darauf hingewiesen, Mails in Textform zu senden. Ich habs dann umgestellt. . .


    Ich weiß nicht mal wo da der Unterschied ist, durch Google bin ich auch nicht schlauer geworden.


    Ich hoffe ihr werdet aus meinen wirren Erklärungen schlau und versteht was ich meine. :D



    Ach ja, ich hab die Version 2.0.0.6!
    mfG
    cruX

  • Hallo cruX


    und willkommen im Thunderbird-Forum!
    Ich sehe das Problem eher beim Empfänger. Du schreibst und er antwortet, soweit alles ok. Wenn Du jetzt wieder antwortest, dann nimmt TB die Adresse als Empfängeradresse, welche der Empfänger für Reply übermittelt. Kontrolliere dies mal.
    Und, die Betreffzeile wird vermutlich geändert> aus Hallo, eine Mail wird > Re: Hallo eine Mail wird > Re:Re:Hallo eine Mail.
    Das kann dann natürlich den Spamfilter des Gegners,äh Empfängers, irritieren.
    Nur in Text zu senden und zu empfangen: ja, da stimme ich mit dem Empf. überein. Ich lese im Regelfall auch keine HTML-Mails, weil sie mir Malware unterjubeln können etc., was wiederum bei ReinText (noch?) nicht geht
    EDIT: Thema HTML

    "rum" schrieb:


    Und zu guter Letzt: HTML
    Der Normalbürger (wer ist das?) mag es gerne bunt, klickibunti, wie unserer Sicherheitsexperte Peter_Lehmann zu sagen pflegt, wer etwas über Sicherheit und Schutz vor Malware am PC verfügen möchte, lehnt es ab.
    HTML Mails können z.B. Javascripte und Grafiken beinhalten, auch Grafiken, die erst beim Öffnen der Mail nachgeladen werden. Damit weiß der Absender einer Mail, die eine aus nur einem winzigen Punkt bestehende und von seinem Server nachzuladende "Grafik" enthält, sofort, dass Du die Mail geöffnet hast und er weiß auch, dass Du HTML liest. Solche Adressen sind Spammern viel Geld wert.
    Schaltest Du Grafiken nachladen und Javascripte aus (ist im TB 2.0 standardmäßig so), ist die Gefahr allerdings sehr klein. (nicht vorhanden?)


    Was man aber nicht vergessen sollte: viele User und ganz speziell Firmen lassen HTML erst gar nicht zu (nicht alle Mailclients sind so sicher wie TB) und so kommt meine schöne , bunte Mail ganz anders an, als ich dachte. Teilweise sieht das verheerend aus. Schalte mal bei einer Klickibunti-Mail mit Ansicht > Nachrichtentext > Reiner Text HTML ab und staune.

  • rum ,


    Javascript wird in Thunderbird auch bei aktiviertem HTML nicht ausgeführt.


    Man kann allerdings in about:config den Wert


    network.protocol-handler.external.javascript auf true setzen - dann sollte man einen guten Honeypot zusammen haben...:-)


    schöne Grüße


    Toolman


    Edit: evtl. auch den Wert javascript.allow.mailnews auf true setzen.

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

    Einmal editiert, zuletzt von Toolman ()

  • Erstmal Danke für eure Antworten!


    Das hab ich auch schon festgestellt mit dem Re:Re:Re. . . (manchmal steht auch "Aw" da).
    Nur das Problem besteht ja auch, wenn ich nicht auf "Antworten" klicke, sondern wenn ich die E-Mail Adresse kopiere und einfüge und dann die Mail schreibe. . .


    Kannst mir das bitte nochmal erklären, hab ich nicht ganz verstanden ^^:


    Zitat

    Wenn Du jetzt wieder antwortest, dann nimmt TB die Adresse als Empfängeradresse, welche der Empfänger für Reply übermittelt. Kontrolliere dies mal.

  • hi cruX,


    geh doch mal in Extras>Konten-Einstellungen und klick auf einen Kontennamen. Da siehst Du, dass Du die Antwortadresse frei wählen kannst. Gibst Du hier aber eine falsche Adresse an, landet die Antwort sonstwo.
    Wenn also ein Absender da einen Fehler drin hat...
    Deshalb prüfe vor dem Versenden einer Antwort noch mal, ob es die Adresse ist, die Du meinst.

  • "rum" schrieb:

    Toolman

    so meinte ich das ja auch :wink:


    na ja, daraus könnte man ja auch schließen, dass du es mit der HTML-Ansicht einfach aktivierst. Standardmäßig ist Javascript generell aus - ob HTML nun aktiv ist oder nicht. Und das ging aus deiner Nachricht nicht hervor :wink:


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hi!


    Dieses Feld ist bei mir leer. Und was kommt da jetzt rein?

  • Achso. . . Ich werds dann mal ausprobieren. Hoffentlich gehts dann au.

  • Hi cruX,
    bevor Du es falsch verstehst: der Empfänger muss seine Antwortadresse richtig eingetragen haben, dass kannst Du nur vor dem Absenden einer Antwort kontrollieren.

  • Also, wenn ich bei einer Mail Antworten klicke, steht dann oben


    Antwort an:mein_name@gmx.net
    An: Firma <[email='info@firma.de'][/email]>


    Passt das dann so?

  • Hi, guten Morgen!

    "cruX" schrieb:

    Also, wenn ich bei einer Mail Antworten klicke, steht dann oben


    Antwort an:mein_name@gmx.net
    An: Firma <info@firma.de>


    Passt das dann so?

    wenn die Mail von info@firma.de kam und die Antwort an die gehen soll, passt es.
    Noch mal ein Beispiel. Bei meinen nebenberuflichen Mitarbeitern sollen Mails immer an die Zentrale-Adresse gehen.


    Also Mitarbeiter MA1_Name@firma.com schreibt an xyz. In der von Adresse steht das auch drin, aber bei der Antwort Adresse steht Mail@firma.com.
    xyz erhält also eine Mail von MA1_Name@firma.com und wenn dann xyz darauf antwortet, erhält der MA1 die Antwort nicht an seine eigene Adresse, sondern an Mail@...

  • Morgen!


    Aber bei keiner meiner Mails, die ich bekommen habe steht: Antwort an:. . . .

  • ist schon klar, aber wenn Du auf Antworten gehst, siehst Du doch den eingetragenen Empfänger...
    Du Kannst auch mal eine Mail anklicken und dann mit Strg u den Quelltext ansehen

    Code
    1. X-Mozilla-Keys:
    2. Return-Path: <support-return@acronis.com>
    3. Delivery-Date: Wed, 16 May 2007 17:35:52 +0200

    und dort den Return-Path

  • Ich hab jetzt mal bei ner alten Mail gekuckt, die ich geschrieben habe, wo aber nicht zurückgeschrieben wurde.


    Ich hab einfach bei "An:" die E-Mail Adresse eingefügt and die die Mail gehen sollte(da hatte ich im "Antwort an:"-Feld noch nicht meine Mail-Adresse stehen).
    Weil diese nicht beantwortet wurde, habe ich nochmal eine geschrieben, diesmal mit dem "Antworten"-Knopf.
    Im "An:"-Feld stand dann nicht nur die E-Mail Adresse sondern auch:


    An: Vorname Nachname (internetseite.de) <[email='info@firma.de'][/email]>


    (da hatte ich im "Antwort an:"-Feld auch noch nicht meine Mail-Adresse stehen)


    Aber diese Mail kam auch nicht an. . . Hat das dann daran gelegen, dass im "Antwort an"-Feld noch nicht meine Mail-Adresse stand??

  • Nein. Wenn Du da nichts einträgst, nimmt TB automatisch die zum Versenden gewählte Adresse auch als Antwortadresse.
    Würdest Du aber eine falsche Adresse eintragen, dann erhält der Empfänger beim Antworten die diese als Vorgabe.
    Probiere es doch mal aus, dann wird es deutlicher: schreibe bei Deinem Konto in das Feld Antwortadresse mal nur Test@nonsens.de oder so rein. Sende Dir dann selber eine Mail. Du erhältst Deine eigene Mail, der Absender ist auch ok, aber wenn Du auf Antworten gehst, soll die Mail an den Empfänger Test@nonsens.de und das geht latürnich nicht :roll:

  • Das Feld war ja sonst auch immer leer und trotzdem ist die Mail nicht bei mir angekommen. . .

  • wir reden aneinander vorbei...
    Was bei Dir in dem Feld drin steht, ist für Dein Problem völlig egal.
    Du musst darauf achten, welche Adresse als Empfänger dasteht, wenn Du eine Mail beantwortest.

  • Aber wieso besteht das Problem nach ein paar Tagen dann nicht mehr???!