Bei E-Mail Übernahme aus anderem Programm Anhang zufügen

  • Moin Gemeinde,
    wie kann ich bei einer E-Mail, die ein anderes Programm in den Postausgang legen soll, nachträglich einen Anhang beifügen?


    Denn jetzt ist es so, dass ich lediglich eine Sicherheitsabfrage bekomme. Beantworte ich die mit JA, wird die E-Mail sofort verschickt, bei NEIN is sie weg.


    Ich habe TB mal vorher in den Offline-Modus versetzt, in der Hoffnung, die E-Mail würde dann im Ordner Postausgang landen und könnte von mir noch bearbeitet werden.
    War aber nicht so - die E-Mail war überhaupt nicht zu finden.


    Kennt einer ne Lösung für das Problem?

  • Hallo!

    "lord-knud" schrieb:

    Moin Gemeinde,
    wie kann ich bei einer E-Mail, die ein anderes Programm in den Postausgang legen soll, nachträglich einen Anhang beifügen?


    Im Postausgang Rechtsklick auf die Mail > Neu bearbeiten.


    Dabei wird die Mail aber neu erstellt,so dass du die alte später löschen musst.


    Aber:


    Es kann eigentlich nicht sein, dass ein anderes Programm eine E-Mail in den Postausgang legen kann. Normalerweise kann nach Klick auf einen E-Mail-Link in einem anderen Programm nur das Verfassen-Fenster geöffnet werden.


    Solange übrigens eine Mail nicht fertig ist für den Versand, soll man sie übrigens im Entwürfe-Ordner speichern.

  • Hallo allblue,
    das Problem ist ja, dass die E-Mail gar nicht erst im Postausgang landet.
    Ich bekomme eine Sicherheitsabfrage "Sind Sie sicher, dass die E-Mail versendet werden soll?" o.s.ä.
    Bei JA wird sie sofort verschickt, ohne dass ich nochmals eingreifen kann.


    Bei Outlook ist es so, dass ich gefragt werde, ob ich es zulassen will, dass ein Programm auf Outlook zugreift. Wenn ich das bestätige landet die E-Mail im Postausgang, wo ich sie weiterverarbeiten kann. Das will ich bei TB auch so haben.

  • "lord-knud" schrieb:

    das Problem ist ja, dass die E-Mail gar nicht erst im Postausgang landet.
    Ich bekomme eine Sicherheitsabfrage "Sind Sie sicher, dass die E-Mail versendet werden soll?" o.s.ä.


    Komisch.


    Welches Programm macht das?

  • "lord-knud" schrieb:

    Lexware


    Hab ich nicht.


    Habe was gegooglet, Lexware scheint tatsächlich Schnittstellen direkt anzusprechen, wenn ich das richtig verstehe.


    Soll wohl ein Feature sein, finde ich aber unmöglich.


    Entweder kann man da was bei Lexware einstellen zu oder mach es halt wie im Tipp oben beschrieben.

  • "allblue" schrieb:

    Soll wohl ein Feature sein, finde ich aber unmöglich.


    Was ist daran unmöglich?


    Ich will ein Angebot per E-Mail versenden. Lexware benutzt dazu meinen E-Mail Client. Ist doch OK. Ich werde doch vom Client gefragt, ob ich das zulassen möchte.


    Der Unterschied von Outllook und TB ist einfach, dass Outlook die E-Mail in den Postausgangsordner verschiebt, während TB sie direkt versendet. (Nur um das Problem nochmal auf den Punkt zu bringen.)

  • "lord-knud" schrieb:


    Was ist daran unmöglich?


    Eben dass du keinerlei Einfluss mehr darauf hast, wie genau mit der Mail verfahren wird.


    - Kannst du den Zeichensatz einstellen?
    - Kannst du entscheiden, ob HTML oder Reintext?
    - Kannst du entscheiden, ob die gesendete Mail gespeichert wird?


    Und eben auch:
    - Kannst du entscheiden, ob du an der Mail noch etwas verändern willst?


    Das ist ja dein Problem.


    Von Lexware aus hätte es doch völlig gereicht, das Verfassen-Fenster mit der Mail zu öffnen, so dass du noch was ändern kannst und dann selbst entscheiden kann, wann und wie du die Mail versendest.


    Wäre doch besser, oder?


    Da von Lexware aus Thunderbird hier nichts mitbestimmen darf, kannst du dein Problem auch in Thunderbird leider nicht mehr lösen.


    Vermute ich zumindest. Vielleicht hat ja einer hier mehr Ahnung von Lexware.


    Oder frag im Lexware-Forum, da gibt es ja auch Themen bzgl. Thunderbird.

  • Alles was du schreibst kann ich bei Outlook aber nicht bei TB.
    Also ist das ein Client Problem und nicht eines von Lexware.
    Aber ich will mich nicht streiten, vielleicht hat jemand noch ne Idee?

  • "lord-knud" schrieb:

    Alles was du schreibst kann ich bei Outlook aber nicht bei TB.
    Also ist das ein Client Problem und nicht eines von Lexware.


    Sehe ich anders.


    Ich vermute (hab ja Lexware nicht), dass die Lexware-Programmierer für verschiedene Schnittstellen (verschiedene E-Mail-Programme) halt unterschiedlich programmiert haben.


    Ich würde an deiner Stelle mal im Lexware-Forum fragen. Ich wüsste jetzt nicht, wie du bei TB da was machen kannst.

  • dieses Problem habe ich auch. TB hat keine Outbox, d.h. Lexware verschickt die Mails sofort (bei Offline-Betrieb in TB 2 scheint sich gar nichts zu tun). Ich gehe davon aus, dass man das bei Lexware nicht ganz korrekt programmiert hat - oder gibt es inzwischen eine Lösung.