Nachrichten auf Server belassen geht nicht

  • Hallo,


    ich habe den Thunderbird 2.0.0.6 mit mehreren eingerichteten Konten, "Nachrichten auf dem Server belassen" eingestellt und es funktioniert.
    Bei einem Konto werden jedoch trotz seit 3 Tagen die Nachrichten auf dem Server gelöscht.
    Das nicht mehr funktionierende Mailkonto ist auf einem Keyweb-Webspace.


    Ich habe "Nachrichten auf dem Server belassen" mehrfach deaktiviert und wieder aktiviert - ohne Erfolg.


    Kann mir jemand weiterhelfen?


    Danke! und Gruß


    Daer

  • Hallo und willkommen im Forum.
    Ob das klappt, hängt von Mailserver ab. Der kann diese Einstellung auch ignorieren. Bei Googlemail bspw. entscheidet die Einstellung, die man auf der Webseite gemacht hat, nicht die im Mailklienten.
    Du müsstest also überprüfen, ob der Mailanbieter solche Einstellungen auf der Webseite anbietet.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    mrb : Vielen Dank für deine Antwort!


    Ich habe Keyweb jetzt deswegen angemailt. Es ging ja bis vor 3 Tagen. Mal schauen was die darauf antworteten.


    Gruß


    daer

  • Nachtrag:


    Antwort von Keyweb:
    der Pop3 Server musste ausgetauscht werden da er eine Sicherheitslücke aufwies.
    wenn Sie die Mails auf dem Server belassen wollen, dann müssen Sie als Protokoll IMAP oder POP3S benutzen.


    Und mit POP3 und SSL-Verschlüsselung, jedoch ohne sichere Authentifizierung läuft es wieder!

  • Hallo,

    Zitat

    jedoch ohne sichere Authentifizierung läuft es wieder!


    Hattest du das etwa angehakt?
    Wenn ja, konnte es nie laufen.
    Dieser Eintrag ist für Intranets gedacht, ich kenne keinen Mailprovider, der das unterstützt.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Ich hatte bei Server-Einstellungen ->Sicherheit und Authentifizierung ->verschlüsselte Verbindung NIE markiert. Damit ging bis 12.10. "Nachricht auf dem Server belassen".
    Dann kam die Umstellung von Keyweb = mein Webhoster. Nach deiner Antwort habe ich bei Keyweb nachgefragt und eben die Antwort mit IMAP oder POPS3 bekommen.
    Seitdem muss ich, wenn ich die Mails auf dem Server belassen will, bei den Einstellungen zur verschlüsselten Verbindung SSL markieren, Keyweb unterstützt aber nicht die Verwendung der sicheren Authentifizierung.
    Wenn wie bisher NIE markiert ist, wird die Nachricht beim Abholen vom Server gelöscht, auch wenn "Nachricht auf dem Server belassen" markiert ist.


    Gruß

  • Ich glaube wir reden einander vorbei.

    Zitat

    Keyweb unterstützt aber nicht die Verwendung der sicheren Authentifizierung.


    Ich sagte doch, ich kenne keinen Provider, der das macht.
    Das hat aber nichts mit verschlüsselter Verbindung zu tun.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb,


    sichere Authentifizierung war nie markiert.


    Bis zum 12.10.2007 musste bei "sichere Verbindung" NIE markiert sein, bei den anderen Möglichkeiten (TLS wenn möglich, TLS oder SSL) war das Abholen der Mails nicht möglich.
    Jetzt muss SSL markiert sein die Nachrichten auf dem Server belassen zu können. Wenn NIE markiert ist, können die Mails abgeholt werden, es ist aber nicht möglich, sie auf dem Server zu belassen.


    Gruß

  • Zitat

    Keyweb unterstützt aber nicht die Verwendung der sicheren Authentifizierung.


    Wie ist denn dieses Zitat sonst zu verstehen?


    Bitte noch mal: wirf "verschlüsselt" und "sicher" nicht durcheinander.


    Zitat

    "sichere Verbindung"


    Diese Definierung gibt es nicht in TB.



    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hatte ich mich verschrieben, nochmal korrekt:


    sichere Authentifizierung war nie markiert.


    Bis zum 12.10.2007 musste bei "verschlüsselte Verbindung" NIE markiert sein, bei den anderen Möglichkeiten (TLS wenn möglich, TLS oder SSL) war das Abholen der Mails nicht möglich.


    Jetzt muss SSL markiert sein um die Nachrichten auf dem Server belassen zu können. Wenn NIE markiert ist, können die Mails abgeholt werden, es ist aber nicht möglich, sie auf dem Server zu belassen.


    Fazit: Bis zum 15.10.2007 wurde von Keyweb SSL nicht unterstützt. Seit dem 15.10.2007 muss, damit Nachrichten auf dem Server belassen werden können, bei "verschlüsselte Verbindung" SSL markiert sein. Eine sichere Authentifizierung wird nicht unterstützt.


    Da Keyweb jedoch nicht über diese Umstellung informiert hat, stellte ich diese Frage zuerst in diesem Forum.


    Eine weitere Folge der Umstellung ist, dass bei jedem Mailabruf ein Fenster mit der Meldung "Server-Zertifikat abgelaufen" und dann "Sicherheitsfehler" erscheint. Von Keyweb wird es laut Support kein Zertifikat geben und eine Möglichkeit zum Abstellen der Zertifikatsprüfung in Thunderbird habe ich noch nicht gefunden.


    Gruß