Update auf 2.0.0.9 hat Thunderbird zerstört

  • Das "automatische" update auf 2.0.0.9 lief und lief, startete immer wieder und kam nicht weiter. Dann versuchte ich die alte Version 2.0.0.6 über Systemsteuerung/Software zu deinstallieren....das funktioniert nicht!? Eine Neuinstallation stoppt nach kurzer Zeit mit dem Hinweis : Fehler beim Überschreiten der Datei C:\Programme\Mozilla Thunderbird\mozMapi32.dll
    Seit Jahren hatte ich keine Probleme, jetzt komm ich nicht mehr an meine Post!!! :cry: Ich brauch dringend Hilfe.
    Danke. rfh

  • Ich hab mein Problem selbst gelöst: Ich habe die Datei "mozMapi32.dll" umbenannt und dann nochmals versucht neu zu installieren...und siehe da...es hat geklappt. :D:D 2.0.0.9 ist installiert und meine Post ist wieder da.
    rfh

  • Hi Sünndogskind_2,
    ich hab zwar eine Logitech, die lief aber nicht, die Software war inaktiv. Mit der Umbenennung und dem neuen Laden hab ich es ja geschafft (trotz Logitech). Gruss. rfh