E-Mails mit Bindestrich

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo,


    ich habe im Forum gesucht aber nichts passendes gefunden.Ich kann keine Mails mehr verschicken in denen ein Bindestrich ist.


    Beispiel: Test-mail@web.de,geht nicht aber mit Test_mail@web.de geht es, aber so lautet die Adresse ja nicht.


    Habe das Problem seit dem letzten Update. Könnt Ihr mit helfen?.
    Danke schon mal im voraus.


    Werner
    ..................................................................
    Antwort vom Postmaster in diesem Forum:


    Ich habe von diesem Problem noch nichts gehört - sorry. Daher fällt mir auch keine Lösung dazu ein. Bitte fragen Sie im Forum nach Ideen.


    Gruß
    Alex Ihrig



    Wer kann mir helfen oder liegt das an WEB.DE ?? habe dort aber auch nichts gefunden und als Firewal fungiert Norton Internet Security

  • Hi Werner,


    und willkommen im Forum.
    Der Bindestrich ist ein zulässiges Zeichen für eine eMail-Adresse.
    Normalerweise ... .
    Was nicht besagt, dass mitunter auch mal ein Provider sein eigenes Süppchen kochen kann.


    Was passiert eigentlich?
    - Bekommst du die Mailadresse gar nicht in den Thunderbird eingetragen? (sehr unwahrscheinlich ...)
    - Gibt dir TB beim Senden eine Fehlermeldung? Welche?
    - Kommt die Fehlermeldung vom annehmenden Mailserver deines Providers? Inhalt!
    - Kommt die Mail als unzustellbar zurück?
    Je nach dem, müssen wir dann an verschiedenen Stellen suchen.


    Hast du die Adresse immer aus dem Adressbuch übernommen, oder auch einmal richtig händisch eingetippt (Tippfehler, wie zum Beispiel Leerzeichen sind manchmal kaum zu sehen ...).


    Eine Möglichkeit der Suche, die recht eindeutig ist, ist der Test mit telnet. Aber darüber "sprechen" wir, wenn du das o.g. untersucht hast.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Es kommt folgende Fehlermeldung


    Fehler beim Senden der Nachricht. Der Mail-Server antwortete: ungueltige mail-adress / invalid
    mail-adress. Bitte überprüfen Sie, ob Ihre E-Mail-Adress in den Konten-Einstellungen stimmt und
    wiederholen Sie den Vorgang.

  • Na, das ist doch schon mal was ... .
    Es beschwert sich also der Mailserver.
    Aber beschwert er sich wirklich über die Mailadresse des Empfängers - oder so wie in der Fehlermeldung beschrieben - über deine eigene Absenderadresse?


    Ich vermute mal,
    - du hast deinem Mailkonto nicht den richtigen smtp zugeordnet?
    - oder nur einen bei mehreren angelegten Konten eingetragen?
    - in den smtp-Einstellungen nicht den Haken gesetzt?
    - oder die in den Kontoeinstellungen eingetragene Adresse passt nicht zumKonto?


    Kannst du eigentlich überhaupt senden, oder geht es grundsätzlich nicht? Ich vermute dies nämlich bei der angezeigten Fehlermeldung. Diese kommt nämlich in der Regel, wenn die o.g. Probleme zutreffen.
    Merke: Konto (= Benutzername und Serer) + dort eingetragene Mailadresse + smtp-Server und Benutzername müssen zusammenpassen!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke Peter,


    hier war der Fehler: In den Servereinstellungen war der Haken bei Benutzernamen und Passwort verwenden gesetzt.
    Hab den raus gemacht und es geht wieder wie früher.
    Ich kann mir nicht erklären wie und vor allem wann ich dies umgestellt haben sollte.


    Aber nochmals Dank


    Gruß Werner

  • Nun, da lag ich ja mit meinen Vermutungen doch nicht ganz schief :-)


    Nur eines wundert mich sehr:
    Der Haken muss (bei fast allen mir bekannten Mailservern) gesetzt sein!
    Die Begründung dafür habe ich vor einer Stunde erst in einem anderen Beitrag gegeben. Und auch dort funktionierte es erst, nachdem der Haken entfernt (!) worden war.
    Das macht mich schon stutzig! Nicht, dass wir hier einen Bug vorliegen haben. Mal beobachten.
    Mir fallen auch die unproportional vielen Probleme nach der Umstellung auf .9 auf.
    Schau mer mal ... .


    Zwei Schlussfolgerungen:
    1. Ich freue mich, dass es bei dir jetzt funktioniert.
    2. Vielleicht sollten die User mit den Verbindungsproblemen doch mal (wider jede Vernunft) die Authentifizierung deaktivieren ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Zitat

    hier war der Fehler: In den Servereinstellungen war der Haken bei Benutzernamen und Passwort verwenden gesetzt.


    Genau dorthin sollte er auch hin, gerade bei web.de, denn sonst kannst du Mails nur versenden, wenn du kurz vorher welche abgerufen hast. (SMTP after POP).
    Da aber web.de eine Abrufsperre von 15 Minuten hat, wirst du u.U. 15 Minuten warten müssen, bevor du senden kannst.
    Ich vermute, du hast entweder im Den Postausgangsservereinstellungen eine Verschlüsselung angehakt, oder den Benutzername falsch geschrieben (muss mit @web.de).
    Da du aber nur angeblich Probleme mit dem Bindestrich hattest und andere Mails ja versendet werden konnten, kann das Häkchen nicht die Ursache sein.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw