Voreinstellungen

  • Ich habe für meine Nachrichten, im persönlichen Bereich festgelegt, dass Avatare überhaupt nicht und Smileys nicht grafisch angezeigt werden, trotzdem ist das jedesmal, wenn ich eine neue Nachricht in einem Forum schreibe, wieder aktiviert. Was mache ich verkehrt?
    Möchte auch noch anmerken, dass als Registrierungsdatum bei mir
    1.1.1970 steht, naja ich war da grad schon auf der Welt, aber
    thunderbird noch nicht, denke ich :-)

  • Das mit dem 1.1.1970 ist schon aufgefallen - keine Ahnung ob es mit meiner Hilfe beim Erstellen des Accounts zu tun haben kann.


    Zu den Smilies:
    Kann es sein, dass beim Schreiben von Beiträgen zwar der Haken bei der Smiley-Option nicht aktiviert ist, aber Deine Voreinstellung das sowieso im Hintergrund überschreibt? Mit anderen Worten, dass es für Dich egal ist, ob der Haken beim Schreiben von Beiträgen gesetzt ist oder nicht?


    Zu den Avataren:
    Wo bitte siehst Du beim Schreiben von Beiträgen etwas von Avataren? Ich jedenfalls sehe es im Moment nicht?

  • Hallo Thunder!


    Vielen Dank für Deine Antwort!


    Das mit dem 1. Jänner 1970 ist ja nicht weiter tragisch, mich hats nur
    insofern gewundert, weil ja selbst kaputte Systemuhren am 1.1.1980,
    also 10 Jahre spähter zu zählen beginnen.


    > Zu den Smilies:
    > Kann es sein, dass beim Schreiben von Beiträgen zwar der Haken bei der Smiley-Option
    > nicht aktiviert ist, aber Deine Voreinstellung das sowieso im Hintergrund überschreibt?


    Uff, ich weiß es nicht, weil ich Smileys von Hand schreibe und nicht
    die Links verwende, weil ich bei letzterem nicht sicher bin, was dann
    als Ergebnis wirklich rauskommt, und da ist es so, dass die Smileys
    genau sodastehn, wie ich sie schreibe und nicht als Grafiken
    umgewandelt werden dürften, zumindest gibts keinen Hinweis darauf.
    Beim Lesen anderer Nachrichten ist mir schon aufgefallen, und nicht
    nur in diesem Forum, dass sie als ausgeschriebenes Wort dastehen, was
    ich als sehr angenehm empfinde, ich kann aber jetzt echt nicht sagen,
    ob das die Einstellung oder mein Screenreader bewirkt.



    > Mit anderen Worten, dass es für Dich egal ist, ob der Haken beim Schreiben von Beiträgen
    > gesetzt ist oder nicht?


    Mit Sicherheit kann ich das nicht sagen, mich hat eben nur irritiert,
    dass er in meinen persönlichen Einstellungen gesetzt ist, und beim
    Verfasse neuer Nachrichten nie. Und da hatte ich eben vermutet, dass
    vielleicht meine Einstellungen
    nicht übernommen werden, dass ich da in meinem Profil vielleicht
    irgendwas übeesehen habe einzustellen oder zu aktivieren.. .


    Ich setze ihn halt beim Schreiben auch immer, keine Ahnung, ob es
    anders wirken täte, wenn ich das unterließe.


    > Zu den Avataren:
    > Wo bitte siehst Du beim Schreiben von Beiträgen etwas von Avataren? Ich jedenfalls
    > sehe es im Moment nicht?


    Öhm *räusper*, Ich auch nicht. Ich hab einen lieben Kollegen, der sagt
    mir immer: "Wer lesen kann, ist schwer im Vorteil". Tja und diese
    Aussage hat sich wieder mal bewahrheitet, ich habe Avatare mit BBcode
    verwechselt *duck* und *verkriech*.