Meine Mails werden nicht mehr angezeigt, nur Ordner

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • 1. Ja ich habe die SUCH-Funktion benutzt.
    2. Ja ich habe in den Foren schon gestöbert.


    So, hier mein Problem:
    Als ich nach einem Rechnerabsturz TB geöffnet habe, kahm die Meldung "Neues Konto anlegen".
    Es wurden keine meine Mails mehr angezeigt.


    Ich habe meine Mails nicht auf der C: sondern auf meiner D:-Platte. Dazu habe ich meine Profile.ini schon mal modifiziert (und gesichert). Ich hab dann das ganze Verzeichnis, wo auch die Profie.ini drin ist mit meiner damals gesicherten Version ersetzt.


    Jetzt zeigt mir TB den Inhalt der xxxxxx.default an. D.h. Jede Datei und Ordner wird als Ordner dargestellt. Bei Doppelklick öffnet sich nochmals TB mit dem geöffneten Ordner.


    Zefix, was hab ich da schon wieder ruiniert. Bitte um Hilfe!!


    Hab mein TB übrigens immer brav upgedated.

  • Hallo


    Danke für den Tipp.
    Habs probiert, funktioniert alllerdings nicht.


    Ich weiß auch schon wieso- Meine gesicherten Profile-Dateien sind 6Monate alt, seither habe ich 2 neue Mail-Konten hinzugefügt. D.h. jetzt kennt sich TB gar nicht mehr aus.


    Ich hab jetzt eine Sicherungskopie verwendet die ca. so alt ist wie die profiles.ini.
    Jetzt schauts schon wieder besser aus. Aber beim Start kommt ne Meldung :


    Warnung: Die Sicherheitskomponente der Anwendung konnte nicht initialisiert werden.
    Der wahrscheinliche Grund dafür sind Probleme mit Dateien im Profile Ordner Ihrer Anwendung.
    ... Vermutlich kein Schreibzugriff oder Festplatte voll, bzw. fast voll. Schliessen Sie die Anwendung und beheben Sie das Problem vorher, sonst kann es zu unkontrollierten Verhalten bei Sicherheitsfunktionen geben.


    Diese Meldung hat meine Freude wieder etwas getrübt.
    Ich kann die Meldung nur mit OK wegklicken. Beim aufrufen eines Ordners (zb INBOX) macht er gar nix mehr. Es kommt die Sanduhr statt Mauspfeil.


    :? Was soll man da machen?