Einstellungen werden nicht übernommen [erledigt]

  • Hallo zusammen,


    habe mir das Thunderbird Version 2.0.0.9 heruntergeladen und habe immer wieder Anzeigefehler in den E-Mails bei ä, ü, u.s.w. (aufgrund der Zeichenkodierung). Wenn ich diese manuell auf Windows 8859-15 umstelle ist es ok, aber wenn ich dann eine andere e-mail öffne und wieder auf die vorherige zurückgehe, kann ich einen Teil wieder nicht lesen. Kann mir hierbei jemand helfen, wie ich die Einstellung vornehmen muss, damit alle E-Mails korrekt angezeigt weden?


    Vielen Dank


    LG baberoses

  • Hallo


    Ich habe das bei mir so eingestellt:


    Ansicht/Zeichenkodierung/Automatisch bestimmen/Universell


    Funktioniert ganz gut so.


    Gruß brunadi

    Windows 7, Thunderbird 31.1.1

  • zitiert:


    Hallo


    Ich habe das bei mir so eingestellt:


    Ansicht/Zeichenkodierung/Automatisch bestimmen/Universell


    Funktioniert ganz gut so.


    Gruß brunadi



    Hallo brunadi,
    ------------------------------------------------------------------------------------------------------------
    danke für Deine Antwort.


    Aber trotzdem habe ich das Gefühl, dass die Einstellungen nicht übernommen werden. Wenn ich eine andere e-mail anklicke, dann habe ich wieder das problem mit dem zeichen/Buchstaben. Was könnte das noch sein?


    LG baberoses

  • Hallo baberoses,


    Unter Extras > Einstellungen > Ansicht > Formatierung > Schriftarten und Kodierung sollte kein Häkchen bei den unteren beiden Kästchen gesetzt sein. "Nachrichten erlauben, andere Schriftarten zu verwenden" mit Häkchen versehen.