Woerterbuch Englisch

  • Hallo,


    wo finde ich ein funktionierendes Wörterbuch für Thunderbird.
    Für britisch english. Thunderbird Version 2.0.0.9


    Ich habe dieses Wörterbuch: british_english_dictionary-1.19-fx+zm+tb.xpi
    Lässt sich allerdings nicht mehr bei THunderbird höher als 2.0 installieren.


    grüße


    dlux

  • Hallo,


    das ist bekannt, ärgerlich und liegt nicht an dir.
    Für Firefox besteht dasselbe Problem, da hat jemand bereits die Versionsnr. angepasst:
    http://russtaylor.co.uk/2007/0…dictionary-in-firefox.php


    Leider hat derjenige das nicht für TB gemacht. Ich habe das mal gemacht und hier hochgeladen:


    http://www.datei-upload.eu/fil…21cd36ef4cbda1483c3493a1c


    Ändere den Dateinamen nach dem Download in


    british_english_dictionary-tweaked_1.19-fx+tb.xpi


    Nicht getestet, sollte aber klappen.

  • Guten Tag an Alle.


    Also ich habe den british_english_dictionary-1.19 seit dem 21.8.2007 auf der Maschine und checke täglich meine englischen Mails mit ihm. Funktioniert anstandslos. Dazu muss ich anmerken, dass ich nicht mehr weiss, ob ich den noch unter 1.5.x oder bereits unter 2.x aufgeladen habe.


    Vielleicht willst Du den «spell-en-GB.xpi» von http://downloads.mozdev.org/dictionaries/ mal probieren?

  • Ich habs auch drauf bei mir. Wurde bei 2.0 installiert. Aber bei anderen wo ich direkt eine neuere Version installiert habe läuft es nicht mehr.



    Zitat von "Arran"

    Guten Tag an Alle.


    Also ich habe den british_english_dictionary-1.19 seit dem 21.8.2007 auf der Maschine und checke täglich meine englischen Mails mit ihm. Funktioniert anstandslos. Dazu muss ich anmerken, dass ich nicht mehr weiss, ob ich den noch unter 1.5.x oder bereits unter 2.x aufgeladen habe.


    Vielleicht willst Du den «spell-en-GB.xpi» von http://downloads.mozdev.org/dictionaries/ mal probieren?

  • Zitat von "Arran"

    Also ich habe den british_english_dictionary-1.19 seit dem 21.8.2007 auf der Maschine und checke täglich meine englischen Mails mit ihm. Funktioniert anstandslos. Dazu muss ich anmerken, dass ich nicht mehr weiss, ob ich den noch unter 1.5.x oder bereits unter 2.x aufgeladen habe.


    Die "offizielle" auch hier auf der Website verlinkte Version lässt sich nur bis TB 2.0.b2 installieren (ebenso für Firefox, wo jemand bereits nachgeholfen hat - s.o.)

    Zitat

    Vielleicht willst Du den «spell-en-GB.xpi» von http://downloads.mozdev.org/dictionaries/ mal probieren?


    Wenn ich das richtig sehe, ist das noch das "alte" Wörterbuch bis Version TB 1.5.0.x


    Ich empfehle immer noch die von mir hochgeladene Version. Blöderweise wurde bei dem Dienst beim Upload der Dateiname geändert, so dass man nach dem Download nochmal umbenennen sollte. ;).