Installation von Wörterbüchern

  • Hallo Thunderbird User,


    wer kennt das nicht, man installiert die neue Version von Thunderbird frisch auf seinen Rechner und möchte nun eine neue Rechtschreibprüfung installieren. Man macht alles so, wie es in der Dokumentation, unter
    http://www.thunderbird-mail.de…rbird_2.0_.28und_neuer.29 erläutert wird.
    Doch dann kommt statt der Installation-Bestätigung nur eine Meldung, das das gewählte Sprachpaket nicht mit dieser Version von Thunderbird kompatibel ist, sondern nur mit der Version 2.0a1.


    <Einen möglichen Lösungsansatz findet ihr am Ende dieser Mail.>


    Meist helfen die Ratschläge der "alten Hasen" auch nicht weiter. Ich selbst habe das Problem auch erst seit heute gehabt, als ich Thunderbird auf meinem Laptop installierte. Ich konnte weder die Sprachpakete de-de noch en-gb installieren.
    Zweitere habe ich aber erst vor wenigen Wochen auf meinem Hauptrechner installiert. Daraus lässt sich vermuten, das dieser Fehler nur bei der Installation des ersten Sprachpacketes auftritt und nicht bei der Installation weiterer Sprachpackete.


    Also dachte ich mir, installierst Du zuerst die Version 2.0a1, die ich leider nur noch als englische Version im Netz gefunden habe, installiere dann die Sprachpakete (habe nur die Deutsche de-de gewählt) und installierst nach Abschluss dann die neuste Version von Thunderbird (diesmal in deutsch).
    Gesagt getan. Wie zu erwarten ließ sich das Sprachpaket ohne Fehler installieren. Auch das Update funktionierte einwandfrei. Nach dem Start war auch noch die deutsche Sprache enthalten. Nun wollte ich es genau wissen und installierte das Packet en-gb und siehe da, es ließ sich anstandslos installieren.
    Somit hat sich meine Vermutung bestätigt, das der Fehler nur bei der Installation des ersten Sprachpacketes auftritt.
    Daher muss ich die "alten Hasen" in Schutz nehmen, denn diese nutzen Thunderbird schon ziemlich lange und haben insofern schon mindestens ein Sprachpaket installiert und haben, so wie ich bis heute noch nie diesen Fehler gehabt.


    Mein Lösungsansatz damit die Installation von Sprachpaketen funktioniert:


    1. Installiert die Thunderbird Version 2.0a1, diese findet ihr z.B. unter:
    http://www.mozilla.com/en-US/thunderbird/releases/2.0a1.html (Leider ist diese Version nur in Englisch verfügbar)
    2. Ladet die gewünschten Sprachpakete herunter und installiert diese, wie beschrieben unter:
    http://www.thunderbird-mail.de…rbird_2.0_.28und_neuer.29
    3. Installiert die neuste Version von Thunderbird, es darf auch die deutsche Version sein.



    Ich hoffe das Euch diese Anleitung weiterhilft und das diese Problem bald gelöst wird.


    Viele Grüße aus dem Grünen Herzen Deutschlands von DJ_SKY :hallo:

  • DJ_SKY : Das ist sicherheitstechnisch absoluter Unsinn. Die Wörterbücher lassen sich auch alle installieren, aber dazu muss Thunderbird im Online-Modus sein, um die neueste Versionsspanne für das Wörterbuch aus dem Netz herunterladen zu können.


    Außerdem besteht bei schon existierenden Profilen die Gefahr, dass Daten zerstört werden, da sich die Alpha-Version von der finalen Version doch um Einiges unterscheidet.