Anhänge kommen beim Empfänger nur integriert an

  • TB 2.0.0.12, WinXP SP2


    Hallo,


    mein Problem ist ein sehr kleines, weil es anscheinend nur einen kleinen Empfängerkreis betrifft, nämlich die Benutzer von Yahoo!-Mail. Folgende Lage:


    Innerhalb einer priv. Gruppe werden regelmäßig RTF-Dokumente hin- und hergeschickt (RTF deshalb, weil das so ziemlich alle Programme öffnen und speichern können, auch auf anderen Betriebssystemen). Einer der Gruppe, ein Nutzer von Yahoo!-Mail, erhält nun speziell meine Anhänge nur in die eMail integriert und kann sie nicht ohne weiteren Aufwand lesen.


    Ich habe nun ein eigenes Yahoo-Mailkonto bemüht und herausgefunden, daß ich keine Einstellung im TB finden kann, welche das umgeht - egal, ob als Rein_Text, Nur HTML, oder gar beides. Die Anhänge landen immer im Mail-Text. Wenn ich den gleichen Anhang aber aus einem Webmailer heraus (web.de, GoogleMail, YahooMail) versende, kommt der Text immer als separate Datei an, ohne den Mailtext zu beeinträchtigen.


    Kann man da irgendetwas dran ändern? Gibt es eine Einstellung oder ein AddOn, mit dem man sicherstellen kann, daß der Anhang separat ankommt? Oder ist das ein Problem von Yahoo!-Mail (wo ich allerdings auch keine passende Option finden konnte)?


    Beste Grüße,
    AGS

  • Hallo,
    nur zur Info:
    einige (wenige) Dateitypen werden von verschiedenen Mailprogrammen je nach Einstellung eingebunden angezeigt (auch in TB). Daran kannst du nichts ändern. Nur der Empfänger kann das in diesem Fall.
    Solche Dateitypen können sein, *.txt, *.jpg u.a.


    Du kannst versuchen, mit Hilfe einer Änderung in deiner Konfiguration (about:config)
    bei dem folgenden Eintrag : mail.content_disposition_type
    diesen auf 1 zu stellen.
    Ob das Erfolg hat, weiß ich nicht.
    Lies dazu: http://www.thunderbird-mail.de…elle_manuelle_Anpassungen
    Noch eins mit dem Format *.rtf kann TB und andere Programme nur schlecht umgehen.
    Wenn du eine Rein-text Mail verschickst mit diesem Anhang sollte er auch als Anhang ankommen. Ich kann eine *.rft mit TB nicht eingebunden anzeigen lassen.
    Ich werde morgen Abend vielleicht einige Tests mit Yahoo machen.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hej mrb,


    danke, ersten Test zufolge ist das genau die Einstellung, welche ich gesucht habe. Zumindest bei meinem Yahoo!-Mail kommen die Anhänge jetzt separat an. Wenn auch mein Mitschreiber in der Gruppe jetzt keine Probleme mehr hat, ist dieses Problem restlos ausgeräumt :D (und die Beschreibung der Einstellung deutet zumindest darauf hin, daß es so sein wird).


    Danke nochmals!