Mails "erfolgreich versendet"-vom Empfänger niemals erhalten

  • Hallo, ich verwende TB 2.0.0.12 auf WIN XP SP2.
    Mein SMTP- Server ist mail.arcor.de.


    Seit einiger Zeit stelle ich fest, daß ca. 50% der abgeschickten Mails beim Empfänger niemals ankommen, obwohl "Nachricht erfolgreich gesendet" erscheint.
    Am meinsten betroffen sind web.de- und hotmail- Accounts. Yahoo- Accounts sind recht problemlos.


    Woran kann das liegen und wie löse ich dieses Problem ?
    Hilft es vielleicht, wenn ich einfach einen anderen SMTP- Server verwende ?


    Danke für jede Hilfe

  • Hi, das wird vermutlich am Empfänger liegen.


    Beispiel:


    Web.de wird deine Mails nicht in den direkt sichtbaren Posteingang des Empfängers legen, sondern in den Ordner "Unbekannt". Und da verotten die Mails dann, wenn der Empfänger das nicht weiß. So ist Web.de halt ... - in diesem Fall müsste der Empfänger bei Web.de einstellen, dass er Mails von dir erhalten möchte bzw. die Einstellungen dort verändern, dass sein E-Mail-Programm auch die Mails aus dem Ordner "Unbekannt" überhaupt herunterlädt.

  • Nee, daran liegts nicht.
    Ich hab selber nen web.de- Account und hab zur Kontrolle mal ne Message an mich selbst geschickt (über mail.arcor.de)...die kam nicht an, weder um "unerwünscht" noch im "unbekannt"- Ordner.


    Andererseits, wenn ich versuche smtp.web.de als default- SMTP- Server festzulegen, hagelt es Fehlermeldungen ("Login too old"). Scheint irdendsoeine Anti- Spam- Maßnahme von web.de zu sein, oder ?

  • Hallo mfritz31,


    ich könnte mir als Ursache durchaus Deine IP-Adresse (Bankok) vorstellen, wobei entweder der Empfang oder das Versenden den jeweiligen Server stören könnte...

  • "rum" schrieb:

    Hallo mfritz31,


    ich könnte mir als Ursache durchaus Deine IP-Adresse (Bankok) vorstellen, wobei entweder der Empfang oder das Versenden den jeweiligen Server stören könnte...

    Ja, das könnte sein. Ich hänge an nem Netzwerk mit über 100 Clients, da weiß man nie, was der Zimmernachbar alles fürn Quatsch mit seinem PC anstellt...


    Letzte Woche hat sich Hotmail sogar offiziell geweigert, Mails von mir anzunehmen.
    ("Ihre IP weist SPAM- verdächtige Merkmale auf"). Erst nach ausfüllen eines Online- Formulares haben se die Sperre wieder aufgehoben.


    Da kann ich wohl nix machen, oder ?

  • "rum" schrieb:

    ich könnte mir als Ursache durchaus Deine IP-Adresse (Bankok) vorstellen, wobei entweder der Empfang oder das Versenden den jeweiligen Server stören könnte...


    Schlau. :top: Du hast in sein Profil geschaut. Du hast wohl Recht mit deiner Vermutung.


    Nebenbei: Sinnvoll wäre die Info "Bangkok" im Eingangsposting gewesen.

  • Hallo und guten Morgen, bzw. guten Tag in Bankok!


    Nun, wie vermutet ist eine verwendete IP entweder deines Rechners oder des Providers im Spamverdacht und deshalb gesperrt. Aber wie man das lösen kann?

  • Tja, das hab ich fast vemutet...


    Noch eine kurze Verständnisfrage: Wenn ich die in TB fertig geschriebene Message dann in mein Yahoo- Webmail paste und verschicke, klappt der Versand. Wie kommt das, die IP bleibt doch dieselbe ?

  • Ich glaub, ich habs gelöst: Einfach in TB den Postausgangsserver von mail.arcor.de auf smtp.mail.yahoo.com ändern und web.de nimmt die Emails an.


    Vielen Dank für die Hilfe.


    Cheers

  • Ja, aber das eine Mal greifst du von außerhalb auf den Postausgangsserver zu, das könnte auch ein Spam-PC, das andere Mal bist du bereits auf deren Website.