E-Mails verschwinden aus Ordner [TB 2.0.0.12]

  • E-Mails verschwinden aus Ordner [TB 2.0.0.12]
    Hallo,


    gerade sind alle E-Mails aus einem meiner E-Mail Ordner (ca. 30 MB groß) verschwunden.
    Ich habe bereits versucht die *.msf zu löschen, hilft nichts. Die betroffene / "verantwortliche" Datei (520cdf1a) lässt sich aber auch weder kopieren noch anderweitig sichern, aber ich kann auch nicht rausfinden, wie auf sie zugegriffen wird, trotz dem Tool "Unlocker".
    Wahrscheinlich hat die aktuell mit JkDefrag v.3.34 laufende Defragmentierung da etwas durcheinander gebracht?
    Hätte ich während des Defragmentierens nicht Arbeiten dürfen? ;)


    Auf jeden Fall hoffe ich, dass sich das wieder reparieren lässt, ich hab da ein wenig Bammel, weil ich die Datei ja nicht manuell sichern kann und mit meinem automatischen BackUp via Acronis TrueImage habe ich leider aktuell auch so meine Sorgen. :(


    vielen Dank für eure Hilfe schon im Voraus.


    Grüße,



    "UncleFu86"

  • Hallo UncleFu86,


    ob es ursächlich ist, weiß ich nicht, aber ich lasse grundsätzlich keine Defragmentierung laufen a) während der normalen Arbeit und b) ohne vorheriges Backup, obwohl mich O&O da noch nie geärgert hat :mrgreen:
    Wenn durch das Defragmentieren die Datei beschädigt ist, kannst du sie mit etwas Glück mit einem Editor öffnen, ich fürchte aber...
    Aber du hast doch Acronis Backup. Evtl. kannst du wenigstens ein nicht zu altes Backup mounten und die eine Datei daraus wieder kopieren.

  • Zitat von "rum"

    ob es ursächlich ist, weiß ich nicht, aber ich lasse grundsätzlich keine Defragmentierung laufen a) während der normalen Arbeit und b) ohne vorheriges Backup, obwohl mich O&O da noch nie geärgert hat :mrgreen:
    Wenn durch das Defragmentieren die Datei beschädigt ist, kannst du sie mit etwas Glück mit einem Editor öffnen, ich fürchte aber...
    Aber du hast doch Acronis Backup. Evtl. kannst du wenigstens ein nicht zu altes Backup mounten und die eine Datei daraus wieder kopieren.


    Hallo rum,


    nun ja, ich habe jetzt bitter daraus gelernt. -.- O&O habe ich leider nicht verwendet, sondern das von lifehacker.com empfohlene "JkDefrag" (v.1.01.).
    Wobei das Problem vielleicht auch daran liegt, dass meine Hardware evtl. überlastet / anfällig für Fehler ist, weil der Laptop schon seit Monaten in die Reparatur müsste (weil er ständig extrem überhitzt u.ä.), ich aber leider bisher keine Zeit hatte, weil ich den einfach brauche und nicht ganze drei Wochen drauf verzichten kann.
    Die Datei(en) kann ich nicht mit dem Editor öffnen, wie gesagt. Mittlerweile hat sich das Problem aber drastisch verschlimmert ! und die genannte Datei war plötzlich gestern Abend gegen 23:00 Uhr (als mir das aufgefallen ist) zusammen mit mehreren anderen Konten komplett weg! :(


    Zu meinem Acronis BackUp: Auf dieses kann ich eben nicht zugreifen! :( Da gibt es Probleme mit dem Passwort, ich weiß auch nicht, warum ich mit meinem dafür vorgesehenen Passwort nicht da reinkomme, ich habe bereits mehrfach den Acronis-Support angeschrieben. :(


    Zu guter letzt muss ich feststellen, dass es dumm war, nicht genau aufzuschreiben was ich wie sichere und da mehr Augenmerk drauf zu legen, gerade ob der Probleme mit der Software! -.- Mein Fazit:


    Ich mache jetzt einen richtigen, ausführlichen BackUp-Plan, sichere Mozilla Thunderbird & OneNote (das benutze ich beides am Meisten) stündlich und hänge mir den BackUp Plan an die Wand! … jetzt muss ich aber erstmal überlegen, wie ich wieder an die fragmentierten Teile herankomme, Ideen?? :(


    Dank & Grüße,



    "UncleFu86"

  • Hallo,


    wie immer: wenn mal der Wurm drin ist, dann richtig...
    Eine Idee habe ich gerade auch nicht parat und bin auch gerade auf dem Sprung, vielleicht fällt da ja noch jemandem was Gutes ein.
    Ob man ein stündliches Backup braucht, nun, das hängt ja vom Aufkommen der Datenänderungen ab.
    Grundsätzlich kann man solche Tasks ja in Acronis automatisch ablaufen lassen.
    So läuft z.B. mein Tagesbackup immer beim runterfahren des PCs, ein Wochenbackup immer Mittwochs um 14 Uhr (da bin ich weg..).
    Mindestens ebenso wichtig: ich prüfe so alle 3-4 Wochen das mounten der Backups.
    Weil, du weißt es jetzt selber, ein Backup was nicht geht ist fast noch schlimmer , als gar kein Backup :aerger:


  • Ja, zum "richtig der Wurm drin": Mein Brenner funktioniert irgendwie gerade auch nicht mehr! *lach* Schon drei CD-Rohlinge weggeworfen. Hab's jetzt aufn USB-Stick gesichert ein paar Sachen...


    Ein stündliches BackUp bräuchte ich einfach aus dem Grund, um das feinzusteuern, ich rufe leider dann doch öfter als 2x am Tag meine E-Mails ab. ;-)
    Und wie gesagt, das gilt ja nur für die beiden Programme, mein Tages-BackUp läuft eben um 22:00 Uhr. Beim Herunterfahren wäre schlecht, weil ich den Laptop oft tagelang auf "StandBy" habe bzw. einfach selten neustarte. ;-)


    Das mounten werde ich auf jeden Fall auch öfter prüfen, wobei es bei mir ja nicht um's mounten geht, sondern darum dass ich erst gar nicht rein komme. ;-)
    Wobei du mir da übrigens gerne sagst, wie/wohin du das mountest, wenn du ja eigentlich deine aktuellen Daten behalten willst? Ich bin da noch "Newbie"…


    Und dass ein nicht-funktionierendes BackUp schlimmer ist, davon bin ICH definitiv überzeugt, ich hatte mir Acronis extra zugelegt, nachdem die Sicherung der letzten Tage mit der Western Digital eigenen Software nicht funktionierte und dann eine Hausarbeit/Präsentation weg war, während ich mich auf diese Software verlassen hatte! -.- Bis heute weiß ich nicht, warum gerade die beiden ausgefallen sind (ansonsten lief es immer, wenn es auch komisch war), Pech halt...

  • ja, das ist das: wenn man sich auf das Backup verlässt, unterlässt man gerne weitere Absicherungen wie z.B. das Kopieren einer wichtigen Ausarbeitung unter einem anderen Naemen etc. :rolleyes:
    Wenn du ein Backup mit Acronis erstellt hast, kannst du mit -[IMG:http://img253.imageshack.us/im…537/005testbilduj4.th.jpg]- "Abbild anschließen" das Backup als "Wechsellaufwerk" anbinden und auf alle Dateien zugreifen und somit dann jede beliebige Datei aus dem Backup kopieren! Dabei wird quasi nur ein "virtuelles Laufwerk" erzeugt, so dass die Daten auf deiner Platte nicht angegriffen werden, es sei denn du kopierst und ersetzt sie aus dem Abbild raus auf deinen PC :D
    Das Handbuch beschreibt das ganz gut (so du eins hast), aber probiere es einfach mal aus.

  • Zitat von "rum"

    Wenn du ein Backup mit Acronis erstellt hast, kannst du mit "Abbild anschließen" das Backup als "Wechsellaufwerk" anbinden und auf alle Dateien zugreifen und somit dann jede beliebige Datei aus dem Backup kopieren! Dabei wird quasi nur ein "virtuelles Laufwerk" erzeugt, so dass die Daten auf deiner Platte nicht angegriffen werden, es sei denn du kopierst und ersetzt sie aus dem Abbild raus auf deinen PC :D
    Das Handbuch beschreibt das ganz gut (so du eins hast), aber probiere es einfach mal aus.


    Danke rum für deine Anmerkungen. Nun, ich werde in Zukunft auf jeden Fall auch (wieder) auf CD/DVD und ggfs. auch auf ftp sichern.
    Ich hatte vorhin schon wg. Online-Sicherungsmöglichkeiten geschaut, meinst du da gibt es empfehlenswerte Dinge?
    Einen Server wollte ich mir eh bald hinstellen, aber eben erst bald, noch ist er nicht gekauft. *argh*


    Zum Thema "Abbild anschließen": Das Problem ist und bleibt ja immer noch, dass das Passwort nicht funktioniert. :pale: Ich kann mir nicht vorstellen bzw. kann nur hoffen, dass ich kein gesondertes Passwort dafür erstellt habe, weil das Problem ist, ich muss auch deswegen an die Sicherung, weil ich mein Passwort-Safe Programm damals (im Januar) geschrottet habe :wall: , so habe ich alles von beiden Seiten dicht :stupid: , zum Glück hatte ich die meisten Passwörter noch bei Roboform drin.


    Ich bin mal gespannt wie das ausgeht und überlege schon, ob ich meinen Passwort-Manager nicht mit manuellen Uralt-Sicherungen wieder zusammen flicken kann, da ich glaube nur eine Basis-Datei fehlt, keine Passwortdatei *hoff*. Ich kenne mich da aber nicht aus, ich werde wohl mal im Forum fragen.


    Danke nochmal, gegen "human stupidity" hilft aber halt nix, du kennst ja die Statistiken zu den größten Fehlerquellen im Unternehmen (die Menschen). :-D


    Grüße,



    "UncleFu86"

  • rum ,
    was Acronis angeht: Das Mounten betrifft aber nur Abbilddateien also Images, keine Ordner/Datei-Backups oder?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • jein. Du hast erst mal Recht, die Vorgehensweise ist eine andere, denn beim Versuch das Abbild anzuschließen kommt in Acronis bei Datei-/Ordnerbackups dann die Meldung
    [IMG:http://img175.imageshack.us/img175/734/006testbildxy8.th.jpg]
    Aber man kann die Backupdatei im Windows-Explorer doppelklicken>
    [IMG:http://img403.imageshack.us/img403/728/008testbildgm9.th.jpg] und dann wieder Doppelklick und siehe da[IMG:http://img264.imageshack.us/img264/3528/007testbildja1.th.jpg]
    und daraus kann ich tatsächlich jede einzelne Datei einfach per Rechtsklick> ;) kopierenwieder herstellen

  • Hallo rum,
    clever, hattest du die Anleitung durchgelesen?
    Trotzdem ging das bei mir nicht so, weil ich so gut wie nie den Explorer öffne sondern einen anderen Dateibrowser (Free Commander) und der übergibt die Datei wohl nicht ganz korrekt, denn bei Doppelklick (dein zweiter Snap)verschwindet die Datei und es bleibt das Laufwerkszeichen. Links sieht man auch keinen Tree.
    Im Explorer geht's, aber hätte ich vermutlich nicht gemerkt, weil der Scrollbalken verschoben war und ich die gemountete Datei nicht gesehen hätte.
    Danke und Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat


    clever, hattest du die Anleitung durchgelesen?

    :redface: nein, ich gestehe, ich verweise zwar immer auf die Doku, aber selber...
    Ich hatte einfach eine fehlerhafte Datei und konnte nicht mounten. Na ja, da habe ich halt mal die Backup.tib angeklickt um zu gucken, was Acronis dann macht.