Thunderbird 1.5* lässt sich nicht mehr starten

  • Hallo, wer kann helfen
    Heute wollte ich meine Emails von der Internetseite laden und nun geht Thunderbird nicht mehr auf zu machen. Das Normen- Antivirusprogramm erkennt eine Datei (vapsup.gen2) als Virendatei. Daraufhin kam noch eine Anweisung Thunderbird zu löschen und neu zu installieren. Ich löschte und versuchte neu zu installieren.


    Leider brach er bei der Installation schon wieder bei der selben Datei ab. Was kann ich machen? Ich versuchte es mit Version 2 aber da ging es auch nicht.


    Mit welchem Programm kann ich mir die Emails auf dem Rechner trotzdem noch ansehen? oder importieren ohne Thanderbird darauf zu haben?

  • Hallo,
    klassischer Fehlalarm, würde ich sagen. Deaktivier deinen Norman oder halt ihn wenigstens vom Thunderbird fern! Dann sollte auch die Neuinstallation klappen, und falls du (hoffentlich) nur das Programm deinstalliert, nicht aber das Profil mit den Mails und Einstellungen gelöscht hast, sollte alles wie vorher funktionieren.

    Zitat

    Mit welchem Programm


    Falls dein ungenannter E-Mail-Provider Webmail anbietet, mit dem Browser deiner Wahl.
    HTH, muzel

  • Guten Tag,


    Das Problem liess sich mit Thunderbird 1.5* und nach einem Update auf die aktuelle 2.*-Version reproduzieren.


    Es handelt sich eindeutig um ein Norman-Problem: In der betroffenen Firma stehen 2 PC mit Thunderbird1Norman, eine Norman-Installation macht automatische Updates, bei der anderen müssen Norman-Updates manuell ausgelöst werden, was heute noch nicht geschehen ist. Erstere hat das Problem...


    Norman Antivirus löscht eine Thunderbird-DLL*) mit dem Hinweis, es handle sich um "Agressive Werbung".
    *)kann leider Dateinamen nicht nennen, da ich nicht mehr an der betroffenen Maschine bin


    Das Problem ist unterdessen auch in einem Norman-Forum aufgetaucht:
    http://forum.norman.com/viewtopic.php?t=2711


    Bis Norman mit einem Update aufwartet, habe ich meinem Kunden folgendes Vorgehen empfohlen:
    1) Aktuelle Thunderbird-Installationsdatei herunterladen
    2) Rechtsklick auf Norman-Symbol in Tasgkleiste ("N"), dort Echtzeitscanner deaktivieren
    3) Thunderbird-Installation durchführen
    4) E-Mails bearbeiten
    5) Nach Schliessen von Thunderbird Echzeitscanner wieder aktivieren
    6) Vor jedem neuen Start von Thunderbird Echtzeitscanner ausschalten. Falls dies vergessen geht, Schritte 2-5 wiederholen.


    ...das ganze ist sehr ärgerlich für Firmen, die auf E-Mail angewiesen sind. Im betroffenen Fall handelt es sich um einen Online-Shop...


    Schöne Grüsse an alle.


    usus

  • Zitat von "muzel"

    Hallo,
    klassischer Fehlalarm, würde ich sagen. Deaktivier deinen Norman oder halt ihn wenigstens vom Thunderbird fern! Dann sollte auch die Neuinstallation klappen, und falls du (hoffentlich) nur das Programm deinstalliert, nicht aber das Profil mit den Mails und Einstellungen gelöscht hast, sollte alles wie vorher funktionieren.


    Falls dein ungenannter E-Mail-Provider Webmail anbietet, mit dem Browser deiner Wahl.
    HTH, muzel


    Vom deaktivieren des Normen halte ich nichts, aber meine Emails kann ich jetzt wieder lesen. Das Profil und die Einstellungen habe ich natürlich nicht gelöscht.


    Man kann auf dem Rechner liegende Email von einem Programm zum anderen nicht unbedingt lesen. Sie sind zwar noch auf der Platte, haben aber oftmals unterschiedliche Endungen. Vesuche mal ohne Import eine Thunderbirdmail mit Outlook zu öffnen.http://www.thunderbird-mail.de…mode=quote&f=26&p=175950#
    :)




  • Hallo und Danke für den Tipp. Hat sich irgendwie erledigt. Habe ein Normen -Update gemacht und Thunderbird2.0... versucht zu installieren. Läuft wieder tadelos.


    Vielleicht hat Normen Antivirus schon reagiert.


    Sonst hätte ich eine andere Möglichkeit in betracht gezogen.(habe ich aber nicht probiert)
    und zwar folgende:


    Normen aktualisieren
    Thunderbird einfach neu installieren und sehen was passiert.
    Sollte wieder ein Virenmeldung kommen, Pfad notieren und natürlich nicht vergessen die Quarantäne zu löschen.
    Danach den Echtzeitscanner von Normen ausschalten, Programm installieren, Datei in Ausschlussliste bei Normen Konfigurator/ allgemeine Einstellungen/Ausschlussliste die Datei mit Pfad einfügen und Echtzeitscanner wieder anschalten.


    Thunderbird starten und sehen was passiert.
    Eigentlich müsste das funktionieren.


    http://www.thunderbird-mail.de…mode=quote&f=26&p=175996#
    :D