Thunderbird friert gleich nach dem start ein [Erledigt]

  • Wenn ich Thunderbird starte will es meine mails abrufen und nach einigen sekunden friert der balken ein und das program reagiert nicht mehr.
    In meinem anderen profil tritt das problem nicht auf aber im safemode sehr wohl!


    Hatte vor Kurzem das bereits bekante Problem dass beim reset des systems thunderbird aktiv war und dadurch alle meine konten und mails weg waren. Habe den lösungsvorschlag mit dem anlegen eines neuen identischen Profils und dem kopieren der ordner befolgt und es hat geklappt, aber jetzt tritt dieses problem auf.


    Benutzte XP und die neueste version

  • Hallo und willkommen im Forum.

    Zitat

    Hatte vor Kurzem das bereits bekante Problem dass beim reset des systems thunderbird aktiv war und dadurch alle meine konten und mails weg waren.


    Das "alle" möchte ich bezweifeln. Sie waren nicht mehr in TB eingebunden, aber bestimmt noch in dem anderen (zerschossenen)Profil.
    Zunächst möchte ich dir die Dokumentation im Allgemeinen
    und diese Seiten speziell ans Herz legen:
    http://www.thunderbird-mail.de…-_Grund_f%C3%BCr_Probleme
    http://www.thunderbird-mail.de/wiki/Ordner_komprimieren
    http://www.thunderbird-mail.de…e_-_Datenverlust_droht%21
    http://www.thunderbird-mail.de/wiki/Datenverlust_vorbeugen
    http://sicher-ins-netz.info/wuermer/mailbox.html
    http://www.thunderbird-mail.de…on/:Korrupte_Indexdateien


    Kontrolliere also, ob im Profilordner noch alte Profile, die nicht im Profilmanager erscheinen, existieren und darin noch volle (leer= 0 KB) Mboxdateien vorhanden sind. Mbox Dateien sind die Dateien ohne Endung und nur in diesen befinden sich Mails. Die dazugehörigen *.msf Dateien kann man getrost löschen und manchmal muss man es sogar.
    Außerdem solltest du zum Importieren alter Ordner aus anderen Profilen dir das Add-on ImportExportTools herunterladen.
    Also neues Profil einrichten und meine Links durchlesen und ausführen, damit dir das nicht mehr passiert.
    Und mache täglich eine Sicherung deines Profils. Ich mache das sogar manchmal mehrmals täglich, wenn ich wichtige Mails erhalte oder Updates gemacht habe.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Hallo


    vielen Dank für die Hilfe!


    "mrb" schrieb:

    Sie waren nicht mehr in TB eingebunden, aber bestimmt noch in dem anderen (zerschossenen)Profil.


    Genau so war es, also habe ich ein neues profil mit genau den gleichen konten angelegt und dann den gesamten mail ordner des zerschossenen profils ins neue profil kopiert und den mail ordner des neuen profils überschrieben.
    Alles hat super geklappt und auch ein paar tage funktioniert.


    Mein Thunderbird läuft nun wieder, ich hab alle*.msf dateien in einem konto gelöscht und alles läuft bis jetzt. Nur jetzt zeigt mir Thunderbird dass mein posteingang ordner leer ist obwohl er vorher über 60 MB groß war. Komischerweise sind die ordner gesendet und junk o.k., da kann ich die alten mails sehen.
    Wieso hat Thundebird meinen posteingagsordner gelöscht als ich die *.msf files gelöscht habe aber den junk ordner nicht?
    Zum glück habe ich noch eine kopie des posteigangs und werde gleich versuchen sie mit dem empfohlenen AddOn zu importieren.

  • Hallo,

    Zitat

    Wieso hat Thundebird meinen posteingagsordner gelöscht als ich die *.msf files gelöscht habe


    Auch das kann ich nicht glauben, da ja in den *.msf keine Mails sind. Außerdem müssten sie ja dann im Papierkorb auffindbar sein.
    Du hattest TB beendet vor dem Löschen?
    Welcher Virenscanner/Firewall scannen nach Mails oder im Profilordner?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    ich habe drei Konten in meinem profil angegt und habe nur die *.msf files im ersten Konto gelöscht.
    Aber sowohl im ersten als auch ! im zweiten Konto kann ich keine alten mails im Posteingang sehen, sie sind auch nicht im Papierkorb gelandet. Jedoch ist im zweiten konto die datei Inbox noch so groß wie sie sein soll also 8 MB, aber im ersten Konto - wo ich die *.msf files gelöscht habe- ist die datei inbox kleiner als 1 MB. Also sind im ersten Konto keine mails mehr in der inbox und im zweiten sind die mails noch da aber nicht sichtbar. Wahrscheinlich hat TB die alte inbox file - im 1. konto- überschrieben. Warum der junk ordner dann noch o.k. ist weis aber keiner (vielleicht ligt's am größenunterschied).
    Mein drittes Konto ist ein imap konto von googlemail und da treten keinerlei probleme auf!
    Virenscanner: Avira AntiVir Personal von chip.de
    TB war hoffentlich beendet weil er ja nicht lief, aber weis ich nicht mehr 100%.


    Grüße!


    P.S. Hab mir jetzt MozBackup besorgt! Zum glück hatte ich die alte inbox datei noch woanders gespeichert deshalb fehlen mir lediglich die mails aus der letzten Woche!

  • Hallo,
    du hast Avira das Abscannen des Profilordners als Ausnahme untersagt?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi,


    hatte ich nicht, hab ich jetzt gemacht! Aber eigentlich über ein Jahr nie Probleme mit Avira gehabt.


    Plötzlich zeigt mir TB im Posteingang keine Umlaute mehr an!!!
    Das "ü" wird z.B. als eine kleine komische raute dargestellt.
    Anscheinend wenn erst einmal der Wurm drin ist ... dann kann man das Thunderbirdreparieren als Nebenberuf ausüben! :confused:


    ciao!

  • Zitat

    Plötzlich zeigt mir TB im Posteingang keine Umlaute mehr an!!!
    Das "ü" wird z.B. als eine kleine komische raute dargestellt.


    Das könnte eine Beschädigung der prefs.js sein oder einer adneren Datei.
    Starte daher TB zunächst im safe-mode und kontrolliere das Verhalten.
    Ist es dasselbe, richte ein neues Profil ein mit einem Konto und teste dort.


    Die fehlenden Umlaute befinden sich im Header oder im Nachrichtentext?
    Es ist bei jeder Mail so?
    Poste deine Einstellungen (alle gesetzten Häkchen) unter Extras, Einstellungen, Ansicht, Formatierung, Schriftarten und Kodierung
    "Nachrichten erlauben andere Schriftarten zu erlauben", sollte angehakt sein.
    Außerdem sollte unter Ansicht, Zeichenkodierung, "Automatisch bestimmen" auf "universell" stehen. Ist das bei der Fall?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Problem gelöst !!!


    In den Ordnereigenschaften des Posteingangs war das Häkchen aktiviert, dass allen mails als Standard-Zeichenkodierung Unicode (UTF-8) zugewiesen hat und alle anderen Einstellungen ignoriert hat. Hab ich wohl aus Unwissenheit beim Wiederherstellen des Index selbst aktiviert.


    Danke nochmal für die guten Tipps mrb! :zustimm:


    Gruß!

  • Danke für die Rückmeldung.
    Ich hatte das nicht erwähnt, da TB das im Originalzustand nicht angehakt hat und die meisten User diese Einstellungen für jeden Ordner gar nicht kennen.
    Im allgemeinen gilt ja die Regel, nichts zu verändern, wenn man nicht weiß, welche Auswirkungen es hat. ;)
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw