Update 2.0.0.14 - Verzweiflung [erledigt]

  • Guten Morgen zusammen,


    auch ich habe die Tage das Update 2.0.0.14 installiert und seit dem geht bei TB gar nix mehr.
    Ich bekomme ständig die Fehlermeldung: "Konnte nicht mit dem Server pop.m-net-online.de verbinden".


    Ich habe mich jetzt hier schon ein wenig durchgewühlt und gelesen, dass es wohl an der Firewall liegen könnte. Ist mir aber ein Rätsel, da es jetzt seit gut zwei Jahren immer funktioniert hat mit dem Update.
    Ich habe Windows XP (die Windows Firewall habe ich gar nicht aktiviert), mein E-Mail-Provider ist M-Net und habe Kaspersky Internet Security 7.0. Auch da habe ich die Firewall jetzt mal deaktiviert, aber ich kriege nichts mehr zum Laufen. Wiegesagt, bislang gab es mit dem Kaspersky auch nie Probleme. Ich habe auch keine Webcams oder sowas.
    Vielleicht liegt es an iregndeiner Einstellung beim Kaspersky. Aber normalerweise fragt mich das Programm bei Installationen und ich stimme zu, wenn was installiert werden soll.


    Kann mir wer noch einen Tipp geben, was ich tun könnte?
    Bitte kein Fachchinesisch, kenne mich zwar ein bisserl aus, bin aber froh wenn ich was zum Laufen bekomme. ;-)


    Danke Ilea

    Einmal editiert, zuletzt von ilea ()

  • Hallo und willkommen im Thunderbird-Forum, Ilea!


    Ich sehe, du hast schon einiges gelesen und du hast auch schon den vermutlich richtigen Verdacht

    Zitat


    ...dass es wohl an der Firewall liegen könnte. Ist mir aber ein Rätsel, da es jetzt seit gut zwei Jahren immer funktioniert...


    Auch eine Firewall nicht statisch, sondern wird ständig weiterentwickelt und so kann heute etwas klemmen, was gestern doch noch ging.

    Zitat


    Aber normalerweise fragt mich das Programm bei Installationen und ich stimme zu, wenn was installiert werden soll.

    ja, aber der Programmname von Thunderbird hat sich nicht geändert und es wird deshalb nicht wie ein neues Programm behandelt und somit auch nicht gefragt. Es ist ein geändertes Programm (>update) und daran könnte ja Malware schuld sein, deshalb wird geblockt. Leider ohne Mitteilung :aerger:
    Na ja, und

    Zitat


    habe ich die Firewall jetzt mal deaktiviert,

    das hilft leider nichts, da die FW sehr tief ins Betriebssystem eingreift und sich die Regeln meist nicht mal einfach so ohne Neustart des PC deaktivieren lassen. Es hilft also nur, entweder den Start der FW beim PC-Start abzuschalten und neu zu starten oder alle Regeln, die TB betreffen, aus der FW zu löschen, denn dann wird TB wieder als neues Programm eingestuft.

  • Hi rum,


    danke für die schnelle Antwort, den Tipp und Problem ist schon gelöst.
    Ich habe beim Kaspersky einfach den TB aus den Filterregeln gelöscht und schon ratterten die Mails ins Postfach.
    Na nu weiß ich fürs nächste Mal Bescheid. ;)


    Danke schön. :)


    Gruß Ilea

  • Schön, das freut mich.
    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per Ändern-Button (oben rechts am Beitrag) dem Titel ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forensucher dass es für dieses Frage eine Lösung gab