Fast alle Nachrichten nur als Attachements?

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo,


    hab vor kurzem auf die aktuelle Version von Thunderbird upgedatet, im selben Rahmen auch von XP auf Vista. Seitdem bekomme ich fast alle Emails immer nur als leere Nachrichten mit nem Attachement mit unbekannter extension rein. Kann somit fast keine Emails anschauen - wenn dann nur über Nachrichtenquelltext.


    Irgendwie scheint es jedoch so zu sein, daß die mails, deren encoding und content etc. ganz exakt definiert ist, ich schon noch regulär lesen kann... insofern scheint thunderbird da total strikt geworden zu sein (oder ist es vielleicht vista?).


    Anyway, weiß irgendwer wie ich das ändern kann auf normalen status, daß mal primär alle Mails angezeigt werden?


    mfg dd :)


    P.S. Thunderbird: 2.0.0.14 u. Windows Vista Home

  • Hallo und willkommen im Thunderbird-Forum, dd!


    Versuch mal unter Ansicht>Nachrichten>Original HTML, ob es dann geht. Kann sein, dass Absender dir Mails nur als HTML zusenden und du vernünftiger Weise oder (leider) nur versehentlich die Anzeige auf Reintext gestellt hast.


    Wenn dem so ist, würde ich den Absendern die Bitte um Versenden im ReinText (oder zumindest in beiden Formaten) ans Herz legen oder das Add-on Allow HTML Temp installieren (Button Erweiterungen oben), denn ich lese, so wie die meisten sicherheitsbewussten User, nur Reintext-Nachrichten und habe HTML deaktiviert.

  • Danke fürs Welcome, rum :)


    Nein unter Ansicht->Nachrichten ist eh Original HTML eingestellt... trotzdem fast alles als Attachement...


    Ich hab mir mal alle Mails genauer angesehen, die als Attachement aufscheinen. Alle diese - von unterschiedl. Absendern - haben keinen content/type angegeben im header.... kann man thunderbird irgendwie so einstellen, daß er als Standardtype html annimmt?


    mfg, dd :)

  • Hallo,

    Zitat

    haben keinen content/type angegeben im header.


    Wenn im Quelltext kein content angegeben ist und evtl. sogar noch die Mimeversion fehlt,
    kann der Mailklient die Mail nicht mehr vernünftig darstellen.
    Vielleicht hilft die Einstellung Ansicht, Nachrichtentext , Vereinfachtes HTML.
    Da ich das nicht nachstellen kann, bin ich mir aber nicht 100%ig sicher.
    Mit welchem Mailklient sendet denn der Absender?
    Passiert das auch bei an dich selbst gesendete Mails?
    Virenscanner/Firewall vorhanden und aktiv?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Sind großteils scheinbar Servergenerierte Scripten... z.B. eine Mail die ich täglich bekomme und die bis ich auf vista u. neuen thunderbird aufgerüstet habe immer normal dargestellt wurde...


    die vereinfachten html einstellungen ändern auch nichts...


    kann man nicht irgendwo einfach eingeben, daß generell primär jede Mail als html/text behandelt werden soll, es sei denn es wird ein anderer content-parameter mitgeschickt im header der Mail? :)


    mfg dd :)