keine Server Verbindung

  • Version 2.0.0.14 - Windows Vista Home Premium


    Warnung "Konnte nicht mit dem Server pop.1und1.de verbinden".


    Hallo,
    Bisher hatte ich keine Schwierigkeiten mit dem Abrufen der Emails. Ob das Problem mit dem Folgenden etwas zu tun hat, müssen die Experten herausfinden.


    Ich habe vor ein paar Tagen auf meine externe HDD 'Portable Anwendungen' heruntergeladen, leider lief Thunderbird nicht und jemand aus dem Forum dort schlug vor, die Anwendung als Dektop Anwendung zu starten: Sie lief problemlos.


    Doch seitdem, glaube ich, haben sich beide Thunderbirds selbst ausgebremst, jedenfalls kann ich nicht mehr die Emails abrufen mit meinem Original-Thunderbird.


    Daraufhin habe ich "mein" Thunderbird deinstalliert und wieder neu geladen: Problem blieb.


    Was mache ich falsch?


    Danke!


    uwe

  • Zitat


    Was mache ich falsch?

    einiges, aber erst mal ein Hallo und willkommen im Thunderbird-Forum, Uwe! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...


    Du verrätst uns nicht, was genau hier

    Zitat


    jedenfalls kann ich nicht mehr die Emails abrufen mit meinem Original-Thunderbird.

    geschieht, ob es eine Fehlermeldung gibt und wenn ja deren genauen Wortlaut.
    Ist sonst alles normal nach dem Start, Mails und Einstellungen sind ok?

    Zitat


    Ich habe vor ein paar Tagen auf meine externe HDD 'Portable Anwendungen' heruntergeladen,

    was für Anwendungen?

    Zitat


    jemand aus dem Forum dort schlug vor, die Anwendung als Dektop Anwendung zu starten: Sie lief problemlos.

    gib uns mal den Link, damit wir sehen, was du dort für einen Fehler hattest und was empfohlen wurde.
    Ähm, btw, hast du das nur "mitgelesen" oder gibts dich mehrfach im Forum? :rolleyes:


    Zitat

    Daraufhin habe ich "mein" Thunderbird deinstalliert und wieder neu geladen: Problem blieb.

    nun, das kannst du noch zig mal machen und erzielst das gleiche Ergebnis, denn TB trennt Programm und Daten. Lies doch mal ein wenig in der Dokumentation und Fragen & Antworten (ist auf dieser Seite oben per Button oder links unter Navigation per Link erreichbar), z.B. Punkt 11, Profile.




    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Lieber Rum,


    es tut mit sehr leid, dass ich mich danebenbenommen habe und nicht Deinen Umgangsformen gefolgt bin!
    Ich meinte – irrtümlich -, es käme in erster Linie darauf an, seine Probleme sachlich, wenn auch nicht immer klar und deutlich (Manko an Erfahrung!), vorzubringen und es würde ausreichen: ein „Hallo“ zu Beginn und ein „Danke“ nebst Namen am Ende.


    Ich habe mir einmal einige der anderen Beiträge angeschaut und meine, dass Du dort noch viel zu tun hast, um deren Umgangsformen zumindest auf mein Niveau zu bringen.


    Nun zu Deiner Antwort!


    Auf meine Frage, „was mache ich falsch“ erwarte ich sicher nicht ein dummes und arrogantes ‚einiges’, das nur von sehr viel Ignoranz und wenig Respekt jemanden gegenüber zeugt, der fachlich Dir ganz bestimmt unterlegen ist.


    Die Randbemerkung ‚ ‚wir hier im Kreis GG … begrüßen uns noch immer altmodisch, gelle?...’ gehört doch wohl nicht zu einer sachlich fachlichen Antwort, gelle?


    Ich habe deutlich den Fehler benannt ‚keine Server Verbindung’. Deine Energie, meine Umgangsformen zu benoten, wäre besser investiert in mein Problem.


    Deine „kritischen“ Anmerkungen zu jedem meiner Sätze sind keine, sondern nur leere Wischiwaschis.


    Du solltest das unterlassen! Du fragst mich: ‚Was für Anwendungen?’


    Habe ich nicht geschrieben „Ich habe vor ein paar Tagen auf meine externe HDD 'Portable Anwendungen' heruntergeladen, leider lief Thunderbird nicht und jemand aus dem Forum dort schlug vor, die Anwendung als Dektop Anwendung zu starten: Sie lief problemlos.“, es geht also um die Anwendung Thunderbird!


    Du willst einen Link? Wozu?


    Umgangsformen? Was ist das denn, Dein ‚Ähm’ und ‚btw’?


    Ich verstehe nicht: ‚… hast du das nur "mitgelesen" oder gibts dich mehrfach im Forum?’


    Was soll das heißen? Habe ich etwas falsch gemacht? Gibt es einen Doppelgänger? Was hat das mit meinem Problem zu tun?


    Deine fachliche Inkompetenz wird mir so richtig deutlich, wenn Du meinst, eine Neuinstallation sei


    dumm, da nach ‚zig mal’ immer das Gleiche herauskommt. Da bin ich als Laie ganz anderer Meinung!


    Dein Rat, ich solle ein wenig in Dokumentationen lesen, bringt mich der Lösung meines Problems nicht näher.


    Fazit:


    Viele dumme Sprüche und anmaßende unsachliche Vorschläge kommen von Dir, die jedoch mit dem Problem ganz und gar nichts zu tun haben: aber nicht ein einziger Ansatz zur Lösung oder auch nur ein kleiner vernünftiger Vorschlag!


    Ich habe mich mit „Danke“ und meinem Namen verabschiedet, Du, Rum, schaffst gerade mal ein unhöfliches: ‚es wird schon … rum’!


    „Kehre vor der eigenen Tür“ trifft bei Dir so wunderschön zu.


    Ich gebe Dir einen guten Rat, als jemand, der 67 Jahre auf dem Rücken hat und einiges an Lebenserfahrung hat sammeln können:


    „Zuallererst denke an die, die Hilfe brauchen, und nur an die denke! Lass sie teilhaben an Deinen Kenntnissen, sei glücklich, wenn sie es dann mit Deiner Hilfe sind. Unterlasse Besserwisserei, respektlose Anmerkungen, besonders die, die unbegründet sind (ich habe ’Hallo’ und ‚Danke. Uwe’ geschrieben)! Wenn Leute Dich in Erinnerung behalten wollen, ändere Dich! Setze mehr auf Deine Sach-/Fachkenntnis: Das zählt!“


    Viele liebe Grüße an Dich, Rum!
    Uwe


    PS
    Von 1und1 hat man mir unter anderem vorgeschlagen, meinen Firewall kurz auszuschalten. Diesen Standardsatz hört man immer wieder. Gut, ich bin dem Ratschalg gefolgt: Thunderbird läuft wieder prächtig!
    Leider kam dieser Ratschlag nicht von Dir, weil Du zu viel Zeit und Energie aufgewendet hast, mir meine schlechten Umgangsformen ins Gedächnis zu rufen.

  • Hallo und hoffentlich trotzdem einen schönen Samstag Uwe,


    erst mal ein sorry, es stimmt, in einigen Punkten hast du Recht :redface: :flehan:


    So habe ich tatsächlich dein im 3 Satz stehendes "Hallo" ebenso übersehen, wie den von mir versehentlich eingefügten Schlußsatz, der ob deinem "Danke! Uwe" natürlich vollkommen daneben war.


    Für mich war

    Zitat

    externe HDD 'Portable Anwendungen' heruntergeladen, leider lief Thunderbird nicht

    nicht klar, deshalb frug ich nach.
    Auch die Frage nach dem Link habe ich begründet.

    Zitat

    damit wir sehen, was du dort für einen Fehler hattest und was empfohlen wurde.

    denn oft setzt ein Fehler im System auf einen anderen auf und das vermutetest du doch selber

    Zitat

    Doch seitdem, glaube ich, haben sich beide Thunderbirds selbst ausgebremst,


    Zitat von "rum"

    Ähm, btw, hast du das nur "mitgelesen" oder gibts dich mehrfach im Forum?

    >

    Zitat von "Uwe"

    Was soll das heißen? Habe ich etwas falsch gemacht? Gibt es einen Doppelgänger? Was hat das mit meinem Problem zu tun?

    Richtig, es hat nicht direkt was mit deinem Problem zu tun, aber wenn du versehentlich doppelt im Forum gemeldet bist, ist es schwierig, bei weiteren Fehlern den bisherigen Ablauf festzustellen. Z.B. bei unklaren Fehlerbeschreibungen von Usern die bereits laut Anzeige mehrfach gepostet haben, versuche ich mir, aus den alten Postings die fehlenden Daten zu suchen.
    Wenn dir also bereits im Forum geholfen wurde und du dich versehentlich nochmals angemeldet hättest, könnten wir die Beiträge einfach wieder zuordnen.
    Keinesfalls wollte ich dich oder dein Vorgehen als dumm bezeichnen, als ich darauf hinwies, das auch zig-maliges De-/Installieren einen Fehler im Profil nicht ändert, aber ich glaube, ich habe dich einfach (unabsichtlich) verärgert und du siehst nun in all meinen Fragen nur bösen Willen, aber ich versichere dir, es liegt mir fern, andere User "dumm an zu machen" oder zu verärgern.



    Viele liebe Grüße sendend und ein schönes Wochenende wünschend


    rum

  • Lieber Rum,


    danke für Deine Antwort!


    Ob ich doppelt im Forum vertreten bin, weiß ich nicht, aber Deine Anmerkung und Aufklärung wird bei mir sicher bewirken, künftig nur einmal eine Frage zu stellen und nicht mehrmals.


    Nein, Bosheit will/wollte ich Dir nicht unterstellen, und wie Deine Antwort mir zeigt, besteht dazu auch kein Anlass.


    Vielleicht haben sich hier auch nur zwei Generationen beharkt, - beharkt, nicht bekriegt!


    Dir auch einen schönen Sonntag, besonders dann, wenn die Sonne scheint.


    Gruß


    Uwe

  • Hi Uwe,


    dann wollen wir mal versuchen, das Problem zu lösen :-)


    Auch ich habe ein kleines Problem mit 'Portable Anwendungen'. Ich vermute einfach mal, dass es sich dabei um eine Sammlung diverser Anwendungen handelt, welche vom USB-Stick laufen. Liege ich da richtig?


    Jetzt KANN folgendes eingetreten sein: Du hast sicherlich irgend einen Desktop-"Firewall" zu laufen. Viele dieser Anwendungen sind in der Lage, Anwendungsprogramme die ins Internet senden wollen, an einem Hashwert (einer Art Fingerabdruck) zu erkennen. Da der portable Thunderbird bei gleichem Namen einen anderen Hashwert hat, hat dein "Firewall" dann diesen als DEN Thunderbird eingetragen und sperrt den bisherigen.
    Das wäre eine erklärbare Ursache.


    Lösung:
    Du kannst entweder in deiner "Firewall" die entsprechende Filterregel für "Thunderbird" löschen und danach versuchen, Mails abzurufen/zu senden. Wenn es das war, dann legt das Programm eine neue Filterregel an. Das wars dann.
    Oder du machst das, was ich immer in sochen Fällen vorschlage: ALLES, wirklich alles deaktivieren, was zu Verbindungsproblemen führen KÖNNTE. Damit meine ich eine eventuell eingestellte Verschlüsselung der Verbindung (TLS/SSL ==> NIE), den Virenscanner und den "Firewall". Beide Programme so konfigurieren, dass sie beim Start des Systems nicht automatisch gestartet werden, Reboot, Kontrolle, dass sie nicht aktiv sind ==> TB testen.


    Dass du vorher (sicherheitshalber) alle Einstellungen des TB noch einmal überprüft, und auch schon den telnet-Test gemacht hast, setze ich voraus.


    So, lb. Uwe, ich hoffe dass du erst einmal genügend Hinweise bekommen hast.
    Und nebenbei: Wir sind weder "Experten" noch "_müssen_ wir ... herausfinden". Wir sind hier ganz normale Anwender (zugegebenermaßen mit manchmal mehreren Jahrzehnten Berufserfahrung in der IT ...), die anderen Anwendern gern in ihrer Freizeit helfen _möchten_.


    Viel Erfolg!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!