IMAP - Problem beim Anzeigen von Mails

  • Hallo,


    ich habe Thunderbird 2.0.0.14 unter Windows XP SP2 im Einsatz.


    Das ganze ist schwer zu beschreiben, ich habe meine Mails auf einen "IMAP-Server" liegen, in der Regel klappt das "abrufen/anzeigen" der Mails, aber es kommt immer wieder vor dass Thunderbird versucht eine Mail anzuzeigen, dann steht in der "Fußzueile" ewig "Lade Nachricht" und der Status-Balken bewegt sich hin und her aber es tut sich nichts. Klicke ich dann auf eine ander Mail wird diese sofort angezeigt, klicke ich anschließend wieder auf die Nachricht die vor 1 Sekunde nicht angzeigt wurde, wird diese zu meiner Verwunderung sofort angezeigt. Dieses Problem tritt nicht bei einer bestimmten Mail auf, sondern ist meiner Meinung nach völlig willkürlich. Hat jemand eine wo ich ansetzen kann.


    Gruß
    Werner


    P.S. hab das ganze aber auch schon unter Linux (völlig autark, keine gemeinsames Profil) ausprobiert, aber der Effekt ist der selbe.

  • Hallo und guten Tag Werner,


    das Ganze kann durchaus an der Verbindung zum Mailserver liegen, dass es da durch irgendetwas zum Stocken kommt und die Verbindung trotzdem nicht abbricht, sondern einfach hängt. Häufige Ursache: ein Virenscanner, der ein-/ausgehende Mails scannt, oder noch brisanter, der das Profilverzeichnis scannen darf.
    Antivirus-Software - Datenverlust droht!

  • Hallo,


    habe ich zuerst auch gedacht, habe dann aber Thunderbird wie bereits erwähnt unter Linux OpenSuse 10.2 (definitiv kein Virenscanner) eingerichtet, aber das Problem bleibt das gleiche.


    Gruß
    Werner