Probleme mit Webmail

  • Hi Alle,


    ich habe Vista Premium mit Thunderbird 2.0.0.14,dazu Webmail 1-3-2 + Webmail Yahoo bzw. Hotmail.
    Meine dortigen Konten existieren schon lang.
    Habe jetzt diese Konten auf Webmail uebertragen.
    Wenn ich jetzt eine Anfrage starte ob Post da ist,zeigt Thunderbird an "verbinde" und nach einiger Zeit kommt die Message "Zeitueberschreitung beim Server'.
    Ich habe timeout im Thunderbird schon auf 6600 sec gestellt,aber immer dasgleiche Soiel.


    Was kann/muss ich aendern?


    mfg

  • Hallo thasa, guten Morgen,


    da stört wohl irgend etwas den Abruf, denn eine Verbindung wird ja hergestellt.
    Hast du Schutzsoftware (Virenscanner/Firewall) am Laufen?
    Verschlüsselung?
    Wie gehst du ins Internet (DFÜ, DSL mit Modem, mit Router, mit WLAN)?

  • Hallo RUM


    danke fuer fast reply.
    Firewall ist offen fuer Port 110 + Thunderbird.
    Ich bin mir nicht sicher ob ueberhaupt verbunden mit Hot../Yahoo,es heisst ja "verbinde".
    Bei meinem Server,wenn ich Post abrufe,kommt nach "verbinde" dann "verbunden" danach "login usw..


    Ich bitte um weitere gute Ratschlaege.


    mfg

  • ok, du hast also auch keine Passwortabfrage.
    Deaktiviere mal die Firewall und unterbinde den Start mit Windows, dann PC-Neustart und neuer Versuch.
    Auch an die Win-Firewall denken.
    Probiere mal mit telnet den Verbindungsaufbau mit Telnet prüfen
    und Peter_Lehmann zeigt Telnet-Befehle


    Wobei mir einfällt: http://www.heise.de/newsticker…-sperren--/meldung/106855