Formatierung von Mails geht nicht mehr

  • Hallo,


    bei meinem Freund fehlt im Dialog zum Verfassung von neuen Mails die Symbolleiste Formatierung.
    Daher kann er keine Formatierungen an den Mails vornehmen.


    Bei mir ist die Symbolleiste in Thunderbird vorhanden und ich habe auch schon alles nach Einstellungen abgesucht, aber ich kann nichts finden.


    Auch bei Ansicht / Symbolleisten fehlt bei ihm der Eintrag Formatierung.


    Was ist denn da falsch ?


    Liebe Grüße
    Thorsten

  • Hallo nochmal,


    ich habe das nun bei ihm am Rechner probiert.


    Also bei neuen Mails verfassen, erscheint die Leiste.


    Was er jedoch bemängelt ist, dass es beim Beantworten von Mails fehlt.

  • Hallo,

    Zitat

    Das hängt wohl davon ab, ob die originale Mail (!) eine Reintext-Mail ist oder eine HTML-Mail ist.


    Und auch, ob das Konto, das für das Antworten benutzt wird, für HTML eingestellt ist und, ob sich die Original-Mail noch im Ursprungs-Ordner befindet und nicht verschoben wurde. Oder irre ich mich?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    Hallo,


    Und auch, ob das Konto, das für das Antworten benutzt wird, für HTML eingestellt ist und, ob sich die Original-Mail noch im Ursprungs-Ordner befindet und nicht verschoben wurde. Oder irre ich mich?


    Das ist richtig.


    Ich habe das übersehen, denn die oben von mir empfohlene Erweiterung Change quote and reply format beinhaltet auch eine Option, dass - abgesehen von der manuellen Auswahl wie im Screenshot oben - automatisch in dem Format geantwortet wird, in dem die Originalnachricht war - unabhängig von der Einstellung Reintext/HTML im Konto. Das macht also Thunderbird nicht selbst, sondern ist ein weiterer Nebeneffekt der nach meiner Ansicht hervorragenden Erweiterung.


    Jedoch: Wurde eine Nachricht verschoben, klappt die Automatik nicht - wie du schon sagst. Aber dann kann man ja prima beim Klick auf Antworten selbst aussuchen (siehe Screenshot oben)