Fehler bei Start/Installation von Thunderbird

  • Fehler beim Überschreiben der Datei:
    C:\Programme\Mozilla Thunderbird\AccessibleMarshal.dll



    Dieser Fehler kommt beim Installieren.
    Beim anstarten der vorigen Installation wurde diese Datei nicht gefunden, hab deshalb einfach einmal neu installiert. Hab deinstalliert, danach den Ordner Mozilla Thunderbird komplett gelöscht und neu installiert. Das Ergebnis ist der Fehler oben.


    Hat jemand eine idee?

  • Hallo und willkommen im Thunderbird-Forum, super_korni! ..... <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...
    Deinstalliere TB nochmals, lösche das gesamte Verzeichnis C:\Programme\Mozilla Thunderbird und lösche auch in
    C:\Dokumente und Einstellungen\%Benutzername%\Lokale Einstellungen\Anwendungsdaten\Thunderbird (Achtung! nicht das lokale Einstellungen weglassen und das Profil löschen)
    Danach mache einen PC-Neustart und kontrolliere, ob es unter Programme wirklich nicht von TB mehr gibt, lade TB neu (oben auf dieser Seite per "Herunterladen") und installiere.





    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Danke für die Hilfe rum! :top:


    Hat leider trotzdem nicht geklappt... :aerger:
    Noch immer der gleiche Fehler wie bereits erwähnt.
    Habe danach gedacht, dass vielleicht die Festplatte beschädigt sein könnte und habe deshalb auf einer anderen Partition die Installation durchgeführt. Die Installation ging problemlos, allerdings fordert mich TB beim Start auf einen bereits vorhandenen Prozess von TB zu beenden oder den PC neu zu starten und danach einen neuen Versuch zu starten.


    1. In der Prozessliste im Taskmanager keinen "thunderbird.exe"-Prozess (ich glaube er heißt so) gefunden
    2. Bei den Diensten die zum Systemstart ausgeführt werden - nichts von Mozilla oder Thunderbird gefunden
    3. Kein Prozess im Systemstart der etwas mit Thunderbird oder Mozilla zu tun hat.


    :pale: :pale:

  • Falls es was hilft:


    Ich musste mein Notebook einschicken und bekam eine komplett neue Hauptplatine eingebaut. Komischerweise hatte ich beim nächsten start keinen SCSI/RAID Treiber installiert und habe deshalb über den Hardware-Assistenten den Windows Treiber dafür installiert.


    Seither funktioniert TB nicht mehr... Ich kann mir aber kaum vorstellen, dass ein Standard-Windows-Treiber der auf so ziemlich jeden XP rechner oben ist es schafft TB zu zerstören...

  • Zitat von "super_korni"

    Hat leider trotzdem nicht geklappt...


    Vielleicht ist es aber doch nicht ein Festplatten-Fehler.
    Vielleicht könntest Du das Profil (unter C:\Dokumente und Einstellungen\%Benutzername%\Anwendungsdaten\Thunderbird zur Sicherung irgendwo hin kopieren/speichern um es später wieder zurückzukopieren, oder zumindest die wichtigeren Bestandteile wie Mail und Adressbuch.


    In dem Fall also nach dem Profil-Backup zusätzlich auch "C:\Dokumente und Einstellungen\%Benutzername%\Anwendungsdaten\Thunderbird" löschen. Wenn das nicht zum Erfolg führt, kann das Profil zurückkopiert weden an dieselbe Stelle.


    Danach Thunderbird neu installieren. Am besten von dieser Adresse:
    http://www.thunderbird-mail.de…e_finale_Version_2.0.0.16


    lg Rainer

  • Noch immer das gleiche Problem...


    Trotzdem danke für die Hilfe...


    Hab in C:\Programme den TB Ordner gelöscht und in C:\Dokumente und Einstellungen\%User%\Lokale Einstellungen\Anwendungsdaten den TB Ordner gelöscht. Noch immer der gleiche Fehler.


    install.log



    Habe auch was neues ausprobiert. Die Installation auf D: funktioniert ja, deshalb hab ich mir gedacht, ich nimm einfach die AccessibleMarshal.dll von dort und kopier die ins C: Verzeichnis. Ok, soweit so gut. Ohne Umbenennen ging das nicht aber sobald die Datei im Ordner war und ich sie wieder auf den richtigen Namen umbenannt hatte wars ok.
    Bei der Installation war dann aber wieder das gleiche Problem wie bisher. Die Datei kann ich auch nicht mehr löschen.
    Sieht so aus als hätte irgendein Prozess die Datei beschlagnahmt...
    Nach PC-Neustart und durchforsten der Einträge im ProzessExplorer von SysInternals (wo ich nach Handles und DLLs gesucht hab) habe ich nichts gefunden und bin deshalb noch immer ohne Plan. :aerger:

  • Hallo und guten Morgen super_korni,


    beende TB und entferne noch mal die Daten wie oben beschrieben.
    Gehe auch in das Profilverzeichnis und schaue nach, ob da eine Datei parent.lock ist, wenn ja, lösche sie.
    Benenne das Profilverzeichnis in thunderbird-alt (siehe Posting von Rainer) und versuche nach einem Neustart nochmals die Installation.
    TB sollte dann mit dem Kontenassistenten starten. Wenn dem so ist, kannst du abbrechen und thunderbird-alt wieder in thunderbird ändern, das neue Profil also überschreiben.
    Bleibt es bei dem Problem ** ERROR Installing File: C:\Programme\Mozilla Thunderbird\AccessibleMarshal.dll **, liegt hier wohl eher ein Systemfehler vor, sorry, da weiß ich nicht weiter.

  • ok... schaut nach einem Systemfehler aus...
    Wiedermal typisch Windows... Neu aufsetzen werde ich das notebook aber nicht...


    Werd wohl auf outlook express umsteigen müssen :help:

  • Zitat von "super_korni"

    ok... schaut nach einem Systemfehler aus...
    Wiedermal typisch Windows...
    Werd wohl auf outlook express umsteigen müssen


    Na ja, typisch find ich das nicht. Ich erlebe WinXP als sehr zuverlässig und stabil. Es sind eher meine Eigenwilligkeiten, durch die es zu Problemen kommt.
    Lustig, daß Du "typisch Windows" schreibst und gleichzeitig ein Windows-Programm nehmen willst...

  • Ja, mein Urteil war voreingenommen da ein Freund mächtige Probleme beim neu aufsetzen eines PCs hatte.


    Da ich TB ja nichtmehr verwenden kann und ich mir nicht Outlook verwenden möchte, da dieses Programm zu viele Systemressourcen beansprucht, werde ich die "Light-Version" Outlook Express verwenden.


    Bin aber weiterhin für Lösungsvorschläge bezüglich des TBs Problem zu haben, sowie für Windows-Alternativen bezüglich Mail-Clients.


    mfg korni